Jump to content


[0.9.3] Aslain's XVM Mod + Modpack INSTALLER w/PREVIEW v3.9.14 <upd 10/01/2014>


  • Please log in to reply
3772 replies to this topic

Aslain #901 Posted Jun 04 2013 - 22:14

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Following configs has been updated to new v2.7.4:

- Aslains_XVM_Mod_v.2.7.4_Classical_EN_85
- Aslains_XVM_Mod_v.2.7.4_HITLOG_EN_85
- Aslains_XVM_Mod_v.2.7.4_EN_CB_85
- Aslains_XVM_config_2.7.4_player_name_EN
- Aslains_XVM_config_2.7.4_tier_enabled_EN
- Aslains_XVM_config_2.7.4_tier_enabled+player_name_EN

In the other words, only the max info left to update.

Aslain #902 Posted Jun 11 2013 - 10:13

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Update 2.7.4-test4 for CT:
- XVM updated to 4.0.0-test4

Da_Izjian #903 Posted Jun 11 2013 - 14:45

    First lieutenant

  • Players
  • 11124 battles
  • 945
  • Member since:
    03-03-2013
anybody notice the base capture bar is in german and not english? or its it on my end?

Aslain #904 Posted Jun 11 2013 - 15:47

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010

View Postpumpk1n1, on Jun 11 2013 - 14:45, said:

anybody notice the base capture bar is in german and not english? or its it on my end?

Which file have you downloaded?

PonchoVia1 #905 Posted Jun 16 2013 - 21:07

    Private

  • Players
  • 5444 battles
  • 2
  • Member since:
    09-22-2011
I tried installing this and following the guide exactly and I can only get the icon mod to show up and none of the XVM part.

Belenas #906 Posted Jun 16 2013 - 21:53

    Staff sergeant

  • Players
  • 12454 battles
  • 460
  • [VPG] VPG
  • Member since:
    07-07-2012

View PostPonchoVia1, on Jun 16 2013 - 21:07, said:

I tried installing this and following the guide exactly and I can only get the icon mod to show up and none of the XVM part.

Sounds like your not launching the game with xvm-stat.exe instead of Worldoftanks.exe

PonchoVia1 #907 Posted Jun 16 2013 - 21:57

    Private

  • Players
  • 5444 battles
  • 2
  • Member since:
    09-22-2011
I actually was launching with xvm-stat.exe but I actually just got it to work by restarting my computer.

Aslain #908 Posted Jun 16 2013 - 22:22

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
I'm glad you managed to sort it out :)

I'm currently working on a new version as always, which is more or less polishing the things up, cleaning the config etc. Not sure if there is a sense to publish 8.5 version, if 8.6 is going to be released in a few days. Think I will wait.

OIEIOIOF7I #909 Posted Jun 18 2013 - 14:35

    Sergeant

  • Players
  • 26188 battles
  • 170
  • [NANAS] NANAS
  • Member since:
    01-29-2011
I can't see the win chance of the battles :(
Everything else is working though

Aslain #910 Posted Jun 18 2013 - 15:34

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010

View PostOIEIOIOF7I, on Jun 18 2013 - 14:35, said:

I can't see the win chance of the battles :(
Everything else is working though

I have disabled it by default, you would have to re-enable if you need to see this info.

OIEIOIOF7I #911 Posted Jun 18 2013 - 21:51

    Sergeant

  • Players
  • 26188 battles
  • 170
  • [NANAS] NANAS
  • Member since:
    01-29-2011
How can I re-enable it?

Aslain #912 Posted Jun 18 2013 - 22:42

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Updated to v2.8.0:
- XVM updated to 4.0.0
- adaptation to WoT 8.6
- the 8.6 tank names added to the vehicles section
- config was cleaned up and it's structure has been reworked again
- destroyed vehicle marker font and shadow slightly reduced in size
- destroyed vehicle will have it's name floating up along with dmg number
- floating damage will linger 2 seconds longer on the screen

I had limited time to test this version, so please understand if there are any issues. Gonna fix'em later, because I will be out of town for the most of day (or two maybe). I have also noticed some issues with a hitlog icons and it's position, but not sure if they will remain on live 8.6 server, time will show. There is also some hardcoded icons to rework (e.g. to add bracers for GW Tiger P etc.)

!!! This is only for 8.6 !!!

All other alternative versions will be made later this week.

View PostOIEIOIOF7I, on Jun 18 2013 - 21:51, said:

How can I re-enable it?

Will explain later, no time, sorry.

Gaffield #913 Posted Jun 19 2013 - 13:18

    Major

  • Players
  • 20 battles
  • 2,186
  • Member since:
    06-05-2011
I am having some problems with the hit log, I don't use XVM, but it used to list who you hit and for how much combined, now that list is missing and it only lists # of hits and total damage, is that a new "feature" or is something broken in my end?

Aslain #914 Posted Jun 19 2013 - 15:05

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Update v2.8.1:
- hitlog fix
- reworked contour icons for B-C 155 (58), B-C 155 (55), GW Tiger (P)

LimDul #915 Posted Jun 19 2013 - 16:26

    Corporal

  • Players
  • 2621 battles
  • 26
  • Member since:
    03-31-2013
Cool beans! Please let me know if you need to re-center anything for the classical version (although I think I did that for the files you sent me for the test server already and tiers haven't changed since then).

Cheers!

Aslain #916 Posted Jun 19 2013 - 18:41

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010

View PostLimDul, on Jun 19 2013 - 16:26, said:

Cool beans! Please let me know if you need to re-center anything for the classical version (although I think I did that for the files you sent me for the test server already and tiers haven't changed since then).

Cheers!

I will get to you, just need to make sure that current icons are valid :)

Aslain #917 Posted Jun 19 2013 - 20:33

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
I just got info that my Dropbox links are suspended because generating too much traffic.... Please use alternative mirror site! Sorry for this.

Aslain #918 Posted Jun 19 2013 - 21:22

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Update v2.8.2:
- leFH18 B2 icon moved to correct tier
- new config build using XVM editor 0.53 and Split9_3.js converter

Hazardarea #919 Posted Jun 20 2013 - 07:32

    Corporal

  • Players
  • 8539 battles
  • 46
  • [TRAXR] TRAXR
  • Member since:
    04-17-2013
Error (509)
This account's public links are generating too much traffic and have been temporarily disabled!


this is what I get when I click the link after the ad fly counts down.

Aslain #920 Posted Jun 20 2013 - 08:30

    Captain

  • Beta Testers
  • 22 battles
  • 1,451
  • Member since:
    07-20-2010
Please use altertnative mirror site which is linked below the main download section.




197 user(s) are reading this topic

0 members, 197 guests, 0 anonymous users