Jump to content


Forgotten Hope 2 sound pack

forgotten hope 2 weapons music ambient hits gui sound mod v3.9

  • This topic is locked This topic is locked
202 replies to this topic

F3Zero #181 Posted Jun 16 2012 - 17:05

    Private

  • Players
  • 87 battles
  • 6
  • Member since:
    06-11-2012
Maybe I can take a video of the game somehow. The sound is almost as if...its echoing.

I think it may have something to do with my speakers possibly? Sometimes at the beginning of my battles I can zoom in and it will fire normally. The only gun it affects is the heavy gun. The heavy gun when zoomed in all the way, like on my Marder II. My Marder II will shoot and the blast will sound like its going back and forth between the left and right speakers. Its as if someone took the sound and threw it back and fourth. The light guns are fine however.

EDIT: I will try 3.9, maybe it was just a bad file for some of us. I was almost thinking maybe the sound we have is too loud and goes past the frequency of being pushed through the speakers. Like the bass blast of the heavy gun is too loud. I LOVE your sounds though, they are not too loud in my opinion, maybe it was just the recording? I have no idea...

If anyone else has had problems with the sniper mode and heavy guns, it is actually mod wide. It is not just this one. But I think yours are the best, they are crisp sounds, and great realism. The only thing I use that isnt forgotten hope is the vehicle mod and a Company of Heroes voices mod. Because I like to hear the crazy Sherman commander screaming!

Edited by F3Zero, Jun 16 2012 - 17:10.


FinnFann #182 Posted Jun 17 2012 - 01:09

    Staff sergeant

  • Players
  • 21279 battles
  • 420
  • Member since:
    03-20-2011
Sounds are working fine for me right now, but there is an issue. There's an air raid siren that's part of the ambience sounds that's almost CONSTANTLY playing on some maps like malinovka. Note I'm running 7.3


Also I like the new music now that there's some battle-esque music in there >:V *Charges into battle*

Gnomefather #183 Posted Jun 17 2012 - 11:36

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
Uhm, It's supposed to be there, and it doesn't constantly play during a match. It will end after 4 minutes, and it got a 20% chance to be played. Might decrease it aswell.

If you don't like it you can go to the extracted folder of the download and go to the ambient folder, and then open the folder that folder inside the ambient folder and copy the ambient.fev and put it in the res_mods>0.7.3>audio folder.

FinnFann #184 Posted Jun 17 2012 - 13:03

    Staff sergeant

  • Players
  • 21279 battles
  • 420
  • Member since:
    03-20-2011

View PostGnomefather, on Jun 17 2012 - 11:36, said:

Uhm, It's supposed to be there, and it doesn't constantly play during a match. It will end after 4 minutes, and it got a 20% chance to be played. Might decrease it aswell.

If you don't like it you can go to the extracted folder of the download and go to the ambient folder, and then open the folder that folder inside the ambient folder and copy the ambient.fev and put it in the res_mods>0.7.3>audio folder.

I know XD it was just strange to hear it constantly because I kept going "DB Are we being capped?!"

FullArmorOfGod #185 Posted Jun 17 2012 - 22:30

    Sergeant

  • Beta Testers
  • 33030 battles
  • 140
  • Member since:
    06-25-2011
I am going to try this mod when I get home.

Lukure #186 Posted Jun 18 2012 - 12:22

    Corporal

  • Players
  • 1902 battles
  • 10
  • [TOG3A] TOG3A
  • Member since:
    05-13-2012
Had to do some volume adjustments to my liking and I am definetly loving these sound mods.
Thanks for the awesome work!!

Balck_ #187 Posted Jun 19 2012 - 03:33

    Staff sergeant

  • Players
  • 7679 battles
  • 288
  • Member since:
    04-28-2012
I figured it out.

Had to copy the entire audio folder into the res_mod/7.3/audio folder.

Extracted all your files over it.

Then deleted the music.fsb file from the mod folder.

Worked like a charm.  Prior to deleting the music.fsb file the red screen problem and crashes came back.

I got the idea from this mod:

http://forum.worldof...rs-engine-pack/

Specifically method 2.

FinnFann #188 Posted Jun 19 2012 - 04:02

    Staff sergeant

  • Players
  • 21279 battles
  • 420
  • Member since:
    03-20-2011

View Posth_balck, on Jun 19 2012 - 03:33, said:

I figured it out.

Had to copy the entire audio folder into the res_mod/7.3/audio folder.

Extracted all your files over it.

Then deleted the music.fsb file from the mod folder.

Worked like a charm.  Prior to deleting the music.fsb file the red screen problem and crashes came back.

I got the idea from this mod:

http://forum.worldof...rs-engine-pack/

Specifically method 2.

:B Its actually his mod as well, I'm just in charge of the thread. I'm glad my installation instructions helped. ^.^

Edited by Scyer, Jun 19 2012 - 04:03.


Balck_ #189 Posted Jun 19 2012 - 16:18

    Staff sergeant

  • Players
  • 7679 battles
  • 288
  • Member since:
    04-28-2012
Oh yeah.

Didn't realize even though I kept reading "GnomeFather" haha

Thank you by the way.  It cleared up the problem quite nicely.

Aesir #190 Posted Jun 19 2012 - 20:52

    First lieutenant

  • Beta Testers
  • 9414 battles
  • 961
  • Member since:
    12-03-2010
Would it be possible to make voice packs from FH2? Do the factions have enough tank-related lines for a voice pack?

Gnomefather #191 Posted Jun 20 2012 - 00:18

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
Nope, sorry.

The most related voice overs are "Enemy armour spotted!", "requesting anti-tank support!", "Need repairs!", "bail out!", "we lost contact of an outpost", "position secured" and "we're taking casualties!".

These voice overs may vary, and there are American, British, Australian, Canadian, German, Italian, French(Russian and Japanese in BF1942, which is the game they took the voice-overs from, as they made FH1 from this game)

__RNG #192 Posted Jun 21 2012 - 15:26

    First lieutenant

  • WGLNA Gold League Player
  • 43632 battles
  • 746
  • [-G-] -G-
  • Member since:
    07-21-2010
For some reason in 7.4 this sound pack is causing me to crash after each battle. Is anyone else getting this problem?

Edited by BigCheese256, Jun 21 2012 - 15:26.


FinnFann #193 Posted Jun 21 2012 - 16:24

    Staff sergeant

  • Players
  • 21279 battles
  • 420
  • Member since:
    03-20-2011

View PostBigCheese256, on Jun 21 2012 - 15:26, said:

For some reason in 7.4 this sound pack is causing me to crash after each battle. Is anyone else getting this problem?

Make sure you delete unneeded files to be sure it isn't those. For example, the ambient sounds. Make sure you delete any ambient sounds from the resmod folder this mod doesn't use. There's a bunch of them.

FinnFann #194 Posted Jun 25 2012 - 16:33

    Staff sergeant

  • Players
  • 21279 battles
  • 420
  • Member since:
    03-20-2011

View PostBigCheese256, on Jun 21 2012 - 15:26, said:

For some reason in 7.4 this sound pack is causing me to crash after each battle. Is anyone else getting this problem?

Also, apparently the ambient sounds and the like are causing issues. Gnome is still working on it, but no fix as of yet. Try running it sans the ambient sounds.

Gnomefather #195 Posted Jun 25 2012 - 16:58

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
I give up. I can't find out what's causing the crash after a battle. I need some help from a WG dev.

Gnomefather #196 Posted Jul 07 2012 - 20:51

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
v3.91 is out

W4lt3r #197 Posted Jul 07 2012 - 22:37

    Captain

  • Beta Testers
  • 11283 battles
  • 1,222
  • [SSGS] SSGS
  • Member since:
    07-06-2010
You might want to rebuild your .fev and .fsb files..
Especially hits and and weapons.
Both are completely void of .fsb file.

Gnomefather #198 Posted Jul 07 2012 - 22:43

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
What? They work fine to me. :(

W4lt3r #199 Posted Jul 15 2012 - 14:40

    Captain

  • Beta Testers
  • 11283 battles
  • 1,222
  • [SSGS] SSGS
  • Member since:
    07-06-2010
Well, they're working fine.
Here's a suggestion for the next music mod version:
Get rid of the LotR music. It just doesn't fit in with the tanks. Not at all.

Instead of them, why not something like Scotland the brave, Ployishka, Farewell to Slavianka, or red army choir in general?

Gnomefather #200 Posted Jul 15 2012 - 15:30

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012
Okay, then. :Smile_honoring:

Are there any exceptions of the LoTR music? Like are there any songs that you think fits the game?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users