Jump to content


[0.8.11] - Druid's Icon Mod Revised

Icons Icon Mod Contour Druid 0.8.11 8.11

  • Please log in to reply
610 replies to this topic

PolluxKer #41 Posted May 01 2012 - 21:33

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011

hostility00, on Apr 30 2012 - 14:19, said:

Got a weird issue were I start a game and only half of the tanks have your icon and the others are stock. Don't know why but this is only happening with your icon mod.

Are you using it on the 7.3 test server? If so, that behavior would be expected as none of the new tanks to be added in 7.3 have icons yet.

If you are seeing this on the 7.2 normal servers I am not sure what is going on, I would try to reinstall the mod as a few of the files may have been overwritten/deleted?

locastan #42 Posted May 02 2012 - 16:00

    Corporal

  • Players
  • 0 battles
  • 92
  • Member since:
    09-15-2011

PolluxKer, on May 01 2012 - 21:33, said:

Are you using it on the 7.3 test server? If so, that behavior would be expected as none of the new tanks to be added in 7.3 have icons yet.

If you are seeing this on the 7.3 normal servers I am not sure what is going on, I would try to reinstall the mod as a few of the files may have been overwritten/deleted?

I did a little test run with the XVM version on the test server. Everything seems to work fine, except the icons of the newly implemented and re-tiered tanks. So you really just have to update the icons, no need to wait for the XVM guys. ;)

PolluxKer #43 Posted May 07 2012 - 20:40

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011

locastan, on May 02 2012 - 16:00, said:


I did a little test run with the XVM version on the test server. Everything seems to work fine, except the icons of the newly implemented and re-tiered tanks. So you really just have to update the icons, no need to wait for the XVM guys. ;)

Cool -- once the update hits tomorrow an update to the mod will follow shortly.

Methos911 #44 Posted May 08 2012 - 15:21

    Staff sergeant

  • Players
  • 25926 battles
  • 254
  • [ANGRY] ANGRY
  • Member since:
    04-04-2011
looks like the servers are live already. patched and waiting patiently for the mod update.

PolluxKer #45 Posted May 08 2012 - 20:49

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011
I am heading home from work soon and should have everything updated shortly after.

Methos911 #46 Posted May 08 2012 - 21:44

    Staff sergeant

  • Players
  • 25926 battles
  • 254
  • [ANGRY] ANGRY
  • Member since:
    04-04-2011
excellent :) thank you for your hard work

Knighthorse #47 Posted May 08 2012 - 23:06

    Corporal

  • Players
  • 14170 battles
  • 27
  • [DHO3] DHO3
  • Member since:
    04-28-2011
Yup, appreciate the work. Just waiting on the update.

Atragon #48 Posted May 08 2012 - 23:17

    Major

  • Players
  • 44432 battles
  • 5,068
  • [FINES] FINES
  • Member since:
    04-22-2012
The Icon mod still works nice on 7.3.

I assume with new tanks added, there may be a slight issue with the 7.2 version but from what I see most all is working well with 7.3.

PolluxKer #49 Posted May 09 2012 - 01:29

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011
Version 1.03 Released!

I have released version 1.03 of the In-Game OTM and Icons Only download options, please see the initial post for download links.

At this time there is no Custom OTM (Download option #1) as I have been having some trouble with the new XVM version not liking my config for some reason.  When I get that worked out I will post an updated version of that one as well.

Please let me know if there are any questions or problems -- feedback is always welcomed!

Methos911 #50 Posted May 09 2012 - 01:52

    Staff sergeant

  • Players
  • 25926 battles
  • 254
  • [ANGRY] ANGRY
  • Member since:
    04-04-2011
TY so much!

WeissJT #51 Posted May 09 2012 - 01:56

    Corporal

  • Players
  • 12701 battles
  • 12
  • Member since:
    12-30-2011
Thanks!

ImBonzo #52 Posted May 09 2012 - 04:29

    First lieutenant

  • Players
  • 34405 battles
  • 648
  • [SMOK3] SMOK3
  • Member since:
    12-17-2011
So, I got the "Option 1" Custom to work by:
(1) download and unzip Option 2 in some empty working folder
This will expand all of the folders...
(2) copy this 1.3 mod "contours" folder from the above working folder over-the-top of the old 7.2 res_mod/0.7.2/gui/maps/icons/vehicle/contours folder (cleanest to delete the old contours folder first)
(3) rename res_mods/0.7.2 to res_mods/0.7.3
you can delete the expanded Option 2 in the working folder
ergo, you have all of PolluxKer's hard work on graphic icons without the problem he found

Working for me.

Renshaw #53 Posted May 09 2012 - 04:39

    Sergeant

  • Players
  • 26726 battles
  • 216
  • Member since:
    02-26-2012

PolluxKer, on May 09 2012 - 01:29, said:

Version 1.03 Released!
Please let me know if there are any questions or problems -- feedback is always welcomed!

Thanks!  Love these icons.  Played this morning without them, and felt lost. :)

Monthar #54 Posted May 09 2012 - 06:34

    Sergeant

  • Players
  • 4211 battles
  • 151
  • [OTC] OTC
  • Member since:
    09-18-2011
Thanks for keeping this mod updated.

PolluxKer #55 Posted May 09 2012 - 07:14

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011
Thanks for all the positive feedback, it is appreciated!

I've figured out the issue I was having and have updated and re-enabled Download Option #1 so please check the original post if you were waiting for that.  I appreciate the workaround ImBonzo came up with in the meantime.  If you do use the custom OTM version I do suggest you download this new one as it makes sure all the .SWF files (basically the GUI) will contain any changes WarGaming made between 0.7.2 and 0.7.3.

Also, I am also in the process of updating some old icons to be more consistent with what is in-game; for example all the Russian "T" tanks (T-50, T-150, etc) have dashes whereas all the American "T" tanks do not.  Thanks to the user Daim for pointing this out.

I expect to post the update sometime tomorrow evening but I will keep everyone updated!

SophiPsych #56 Posted May 09 2012 - 07:49

    Corporal

  • Players
  • 8383 battles
  • 34
  • [OTC] OTC
  • Member since:
    10-03-2011
Hell yeah! Love this mod!

theNappyone #57 Posted May 10 2012 - 18:00

    Corporal

  • Players
  • 5962 battles
  • 50
  • Member since:
    03-06-2011
been using this mod for about a month now. LOVE IT!

TheRonmasteh #58 Posted May 11 2012 - 14:19

    Major

  • Players
  • 51430 battles
  • 4,967
  • Member since:
    04-07-2011
To be honest, I was looking only for the Original OTM, because I did not found anyone else with the OTM only.

Seeing as I downloaded it with the tank Icons, I will give it a try and install it at once. Thanks for the thread Pollux.

PolluxKer #59 Posted Jun 01 2012 - 04:54

    Sergeant

  • Players
  • 14042 battles
  • 150
  • Member since:
    07-27-2011
Hey everyone, sorry the new update hasn't been posted yet but I was just swamped with work and wasn't able to get to it.  Things have died down now so I plan on updating the "T" tanks soon.  I also notice that the public test for 7.4 is out which adds a bunch of new vehicles so I will be preparing for that update as well.

WeissJT #60 Posted Jun 01 2012 - 15:05

    Corporal

  • Players
  • 12701 battles
  • 12
  • Member since:
    12-30-2011
Thanks!




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users