Jump to content


ATI "Black Ground" bug


  • This topic is locked This topic is locked
42 replies to this topic

diegobart #41 Posted Apr 27 2012 - 23:51

    Private

  • Players
  • 613 battles
  • 1
  • Member since:
    12-14-2011

View PostKarmaB, on Apr 24 2012 - 16:48, said:

true the ground fix might work but . i got a new computer . the problem is your playing the game under the min specs
like your suppose to have a 2.5 gig processor an your suppose to have a better graphics card . thats why you had the black ground and you prob playing at 1-4 frames per second .

I solved my problem black soil but is the problem of the black boxes that appear when you are playing when I started with this problem had premium account and the truth is that I'm "real money" and no one will answer for all this the famous 7.2 patch 7.3 will hopefully fix the once ... regards

Attached Files

  • Attached File   shot_012.jpg   257.69K


counotted #42 Posted Apr 28 2012 - 15:17

    Sergeant

  • Players
  • 3796 battles
  • 122
  • Member since:
    10-01-2011
It seems like the black boxes appear only in my screen whenever there is a message displayed of an allied or enemy kill in the right corner. Can be a pretty good pain if you just in front of another player trying to shoot but can't see the target because of this.  :angry: Beside the black boxes I see partial tanks, like only their tracks, once I get close enough I can see the whole tank normal. All by all, it's not that big of a inconvenience but I am still looking forward to play without any issues like it used to be before the 7.2 update.  B)

jetmon2 #43 Posted Jul 22 2012 - 00:00

    Private

  • Players
  • 2740 battles
  • 1
  • Member since:
    03-05-2011
This is the specs for my computer, and i have the same exact problem i think but its also in garage, and my tank is like half see through. i also attached a screen shot of this

Attached Files

  • Attached File   DxDiag.txt   28.14K
  • Attached File   shot_007.jpg   321.59K





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users