Jump to content


Cannot Connect to Servers?


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

KaplooeyRaRa #1 Posted Apr 23 2012 - 20:24

    Private

  • Players
  • 0 battles
  • 3
  • Member since:
    03-20-2012
Well, this stinks.  I went to login today, and it says server is under maitinence.  I went to a teamspeak room, and they told me to restart my W.o.T after a few minutes and it should let me in, but I've tried rebooting my PC, and have spent a good 20 minutes of my time trying to log in.  Is there anything I can do?  :(

Superfly2k #2 Posted Apr 23 2012 - 20:33

    Private

  • Players
  • 0 battles
  • 2
  • Member since:
    04-13-2011
Dont worry im having the EXACT SAME PROBLEM

TheGodlike #3 Posted Apr 23 2012 - 20:33

    Private

  • Beta Testers
  • 0 battles
  • 4
  • Member since:
    10-30-2010
Same problem for me as well.... so its not your Client ;)

Chethis #4 Posted Apr 23 2012 - 20:37

    Corporal

  • Players
  • 0 battles
  • 33
  • Member since:
    05-19-2011
I actually started a platoon battle, game froze and had to restart. It wouldn't let me back in because of the maintenance so my tank was stuck afk the whole battle. (Guy I platooned with said they won and my tank survived though lol)

TheGodlike #5 Posted Apr 23 2012 - 20:40

    Private

  • Beta Testers
  • 0 battles
  • 4
  • Member since:
    10-30-2010
So its just some random ppl not being able to connect?

Chethis #6 Posted Apr 23 2012 - 20:45

    Corporal

  • Players
  • 0 battles
  • 33
  • Member since:
    05-19-2011

View PostTheGodlike, on Apr 23 2012 - 20:40, said:

So its just some random ppl not being able to connect?

It looks like if you were already in before the maintenance then you're still able to play. If you have to restart or try to get in after the maintenance it won't let you.

Brandx51 #7 Posted Apr 23 2012 - 20:45

    Sergeant

  • Players
  • 0 battles
  • 165
  • Member since:
    07-06-2011
I can't connect as well.

TheGodlike #8 Posted Apr 23 2012 - 20:47

    Private

  • Beta Testers
  • 0 battles
  • 4
  • Member since:
    10-30-2010
What maintenance? There is nothing of sorts on the News!? And I haven't played for the last 2 days and just now tried to log in.

Superfly2k #9 Posted Apr 23 2012 - 20:47

    Private

  • Players
  • 0 battles
  • 2
  • Member since:
    04-13-2011
ive tried about every 5 mins for the last 20 mins and just got in

fatkiddown #10 Posted Apr 23 2012 - 20:51

    Major

  • Beta Testers
  • 0 battles
  • 2,583
  • Member since:
    07-06-2010
it is indeed borked. dunno.  any news on this?

TankPatrol #11 Posted Apr 23 2012 - 21:05

    Sergeant

  • Players
  • 0 battles
  • 138
  • Member since:
    11-19-2011
Waiting for the servers to come back online.  NO NEWS ABOUT AN OUTAGE....WOT BAD :angry:

tony81 #12 Posted Apr 23 2012 - 21:09

    First lieutenant

  • Players
  • 0 battles
  • 514
  • Member since:
    04-04-2011
F@*K

MacXlII #13 Posted Apr 23 2012 - 21:11

    Sergeant

  • Players
  • 0 battles
  • 213
  • Member since:
    05-21-2011
cant get in either....

Tenbwen #14 Posted Apr 23 2012 - 21:18

    Sergeant

  • Beta Testers
  • 0 battles
  • 161
  • Member since:
    12-23-2010
happening to alot of people including me some info on the scheduled maitance/bug would be nice

TankPatrol #15 Posted Apr 23 2012 - 21:25

    Sergeant

  • Players
  • 0 battles
  • 138
  • Member since:
    11-19-2011
Read in another post that the issue is with the login server and not the game it self.