Jump to content


World of tanks closes down...


  • This topic is locked This topic is locked
26 replies to this topic

Ripping #1 Posted Apr 28 2012 - 20:29

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012
Not sure why. Differs on maps and what Im doing. Just randomly, usually after 1+ hours just closes. No error message, no report just a flash and WoT is gone.

Any known reason for this happening?

Using Win7 32bit

Thanks in advance for help

Top_Gear_UK #2 Posted Apr 28 2012 - 20:39

    Major

  • Community Contributor
  • 13813 battles
  • 2,713
  • [SSGS] SSGS
  • Member since:
    09-10-2010
Overheating can cause this, have you cleaned your cooling ports? Sounds dumb, but you'd be surprised how many people this helps...lol

Ripping #3 Posted Apr 28 2012 - 20:43

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012

View Postmetalgold, on Apr 28 2012 - 20:39, said:

Overheating can cause this, have you cleaned your cooling ports? Sounds dumb, but you'd be surprised how many people this helps...lol

Yeah no problem with over heating, wish it was, be easy to fix. Just happens only with WoT. Started a few days ago and nto sure why. No updates have been installed, no new software or drivers, just now closes down without warning and no error message.

Wierd.

Martellus #4 Posted Apr 28 2012 - 20:49

    Sergeant

  • Beta Testers
  • 8325 battles
  • 162
  • Member since:
    10-22-2010
Happens to me occasionally too, and my buddies. I presume its a glitch, I have more than adequate ventilation on this computer that I keep clean, and non of the usual symptoms of an overheat for the times I have experienced this. Oh, and running win7 64 bit.

Nisae #5 Posted Apr 28 2012 - 20:51

    Major

  • Players
  • 15165 battles
  • 5,570
  • Member since:
    03-26-2011
I came in thinking the company is shutting down :/

ChickenMcFuggits #6 Posted Apr 28 2012 - 20:53

    Major

  • Players
  • 21517 battles
  • 2,763
  • Member since:
    02-12-2012
Happens to me about three times a night. I figured its just an interwebz disconnection. Some basement troll hogged all the internetz downloading pron momentarily. Logging back in gets me back into the same fight so except for starting the match late, no harm done.

Scratchy2 #7 Posted Apr 28 2012 - 20:54

    Sergeant

  • Players
  • 6634 battles
  • 122
  • Member since:
    09-04-2011

View PostNisae, on Apr 28 2012 - 20:51, said:

I came in thinking the company is shutting down :/
So did i

Unholy_dude #8 Posted Apr 28 2012 - 20:57

    Staff sergeant

  • Players
  • 16706 battles
  • 385
  • [2BAD] 2BAD
  • Member since:
    01-12-2012
that just gave me a heart attack
:huh:

easyred6 #9 Posted Apr 28 2012 - 21:38

    Corporal

  • Players
  • 25646 battles
  • 75
  • Member since:
    07-12-2011
Get the same thing. 3 times last night in the middle of fights. Not good. Just seems to randomly shut down.

SourKraut01 #10 Posted Apr 28 2012 - 21:41

    Sergeant

  • Players
  • 1764 battles
  • 240
  • Member since:
    12-08-2011
Not enough RAM, or increase the amount of ram available for programs.

Luffwaffle #11 Posted Apr 28 2012 - 21:52

    First lieutenant

  • Players
  • 6830 battles
  • 795
  • Member since:
    04-22-2011
Your game is crashing for some reason.

OldMarineGy #12 Posted Apr 28 2012 - 22:16

    Corporal

  • Players
  • 11609 battles
  • 85
  • Member since:
    06-23-2011
Happens to me once or twice a week.  Not a performance issue, my PC is top of the line.  It just happens, not even an event log entry.  Only takes about 10 seconds to get back in game though.

Krewed #13 Posted Apr 28 2012 - 22:26

    Sergeant

  • Players
  • 17000 battles
  • 138
  • [T-D] T-D
  • Member since:
    10-21-2011

View PostSaberHawke, on Apr 28 2012 - 22:16, said:

Happens to me once or twice a week.  Not a performance issue, my PC is top of the line.  It just happens, not even an event log entry.  Only takes about 10 seconds to get back in game though.



Yep same thing happens a couple of times a week, usually when going into a game. Usually can load back in before games starts. Figure it is just a WOT way to make it more exciting.

http://forum.worldof...ile-playing.gif

Ripping #14 Posted Apr 28 2012 - 22:32

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012
This is the error message I finally got..

  Problem Event Name: APPCRASH
  Application Name: worldoftanks.exe
  Application Version: 0.7.2.0
  Application Timestamp: 4f685c83
  Fault Module Name: worldoftanks.exe
  Fault Module Version: 0.7.2.0
  Fault Module Timestamp: 4f685c83
  Exception Code: c0000005
  Exception Offset: 0047110b
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 2057
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

From that it says fault module is W.O.T no?

Then again, some say the c0000005 fault is antivirus based... Im confused and Ive tried all I know to fix it. One thing I know for sure, its not my Ram, nor an over heat problem.

So as far as I can work out, the exception offset is C++ related... SO again its a W.O.T problem that needs to be fixed, NOT our machines!!

tombodet #15 Posted Apr 30 2012 - 13:42

    Corporal

  • Beta Testers
  • 5593 battles
  • 13
  • Member since:
    09-04-2010
Had the same happen to me twice yesterday.  Hit the launch button and suddenly I'm looking at the desktop.  WOT just blinked out of existence with no crash screen, notification or fanfare.  Just gone.  Relaunch the game and I'm already in a battle.

Is there an error log that might have caught the crash?  Based on how it blows up I'm not sure it had time to log anything but it's worth a look.

Ripping #16 Posted May 02 2012 - 00:34

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012

View Posttombodet, on Apr 30 2012 - 13:42, said:

Had the same happen to me twice yesterday.  Hit the launch button and suddenly I'm looking at the desktop.  WOT just blinked out of existence with no crash screen, notification or fanfare.  Just gone.  Relaunch the game and I'm already in a battle.

Is there an error log that might have caught the crash?  Based on how it blows up I'm not sure it had time to log anything but it's worth a look.

You should get a window saying WoT closed and look online for a fix etc... If so, underneath it, is a little arrow with more details... That shows the log of why it crashed. Hope that helps.

Im disappointed in WoT staff for ignoring this problem and not replying. Seems they just hope it will go away and mend itself... Not good way to run a business. Bad customer service!

misscleo #17 Posted May 02 2012 - 02:10

    Major

  • Beta Testers
  • 19807 battles
  • 2,130
  • Member since:
    12-02-2010
That appcrash event doesn't reference anything too useful. Do you have any mods installed? Not sure if minidumps get created from that event but I could look at them for you if they're there. You could run memtest86 see if it finds any errors. Also wouldn't hurt to look at your drivers. Can you run Command-Prompt as administrator and paste the following into it:

driverquery /FO list /v > C:\drivers.txt
Upload the file it created here or paste contents in spoiler tags, thanks.

Ripping #18 Posted May 02 2012 - 09:52

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012

View Postmisscleo, on May 02 2012 - 02:10, said:

That appcrash event doesn't reference anything too useful. Do you have any mods installed? Not sure if minidumps get created from that event but I could look at them for you if they're there. You could run memtest86 see if it finds any errors. Also wouldn't hurt to look at your drivers. Can you run Command-Prompt as administrator and paste the following into it:

driverquery /FO list /v > C:\drivers.txt
Upload the file it created here or paste contents in spoiler tags, thanks.

Nope no Mods, no addons for WoT.

As for the query driver, created it in csv format, but by God its big, sure you want it pasted here?

misscleo #19 Posted May 02 2012 - 18:35

    Major

  • Beta Testers
  • 19807 battles
  • 2,130
  • Member since:
    12-02-2010

View PostRipping, on May 02 2012 - 09:52, said:

Nope no Mods, no addons for WoT.

As for the query driver, created it in csv format, but by God its big, sure you want it pasted here?

Upload to pastebin then post the link here, or zip it and upload here.

Ripping #20 Posted May 03 2012 - 09:24

    First lieutenant

  • Players
  • 9980 battles
  • 695
  • [MOGS] MOGS
  • Member since:
    04-22-2012
CSV file attached. Thank you

Attached Files

  • Attached File   drivers.rar   9.33K





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users