Jump to content


Clan Logo not change


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

RadoR #1 Posted May 08 2012 - 21:22

    Corporal

  • Players
  • 8444 battles
  • 47
  • Member since:
    12-29-2011
Hello we recently(more then 2-hours) change our clan logo, in the clan site is ok but in game(on tanks) is not why ? Clan BUL . Pls fix it is cost 500 gold .

SHISHKABOB #2 Posted May 08 2012 - 21:27

    Major

  • Beta Testers
  • 8512 battles
  • 13,124
  • Member since:
    12-06-2010
it probably takes like 24 hours or something. Or, more likely, it won't change until the next server restart. Those happen in the early morning on odd-numbered days, I think.

Mikezat6 #3 Posted May 13 2012 - 01:18

    Sergeant

  • Players
  • 12636 battles
  • 145
  • Member since:
    05-01-2011
My clan is also having the same problem and its been about a week. Thinking about putting in a support ticket. Some see the logo on there tanks while others (like me) do not.

- Mike

Edited by Mikezat6, May 13 2012 - 01:18.


Cybergod #4 Posted May 13 2012 - 02:54

    Major

  • Beta Testers
  • 18195 battles
  • 3,383
  • [DERP] DERP
  • Member since:
    09-16-2010
Try this

Shut down your game...Download this file Run it.

http://www.mediafire...p7fyc6u9j76fykk

When it disappears then fire your game your logo should be on there. It's seems to be the way to go about it. It's been posted on a few "Hey where is my logo" Topics.

Mikezat6 #5 Posted May 13 2012 - 03:23

    Sergeant

  • Players
  • 12636 battles
  • 145
  • Member since:
    05-01-2011
Emptying out the customdata folder in appdata seemed to do the trick.

- Mike

Edited by Mikezat6, May 13 2012 - 03:23.