Jump to content


ERROR


This topic has been archived. This means that you cannot reply to this topic.
48 replies to this topic

Hyori_Reign #41 Posted Jun 06 2012 - 07:04

    Captain

  • Players
  • 12156 battles
  • 1,122
  • [AMPED] AMPED
  • Member since:
    10-23-2011
Same problem here, I downloaded the Torrent, Did all of you get the torrent or did you do a direct download?

Cedtheslayer #42 Posted Jun 06 2012 - 09:04

    Corporal

  • Beta Testers
  • 27492 battles
  • 41
  • [BLAZ] BLAZ
  • Member since:
    07-18-2010
I did both for the first. Torrent and direct first time.  Them with the update direct.  Problem is when it tries to communicate to WoT server it fails to complete the startup for some reason.

nui_vu #43 Posted Jun 06 2012 - 20:26

    Captain

  • Players
  • 10022 battles
  • 1,114
  • [GREEN] GREEN
  • Member since:
    05-30-2011
i downloaded the direct didn't work then the torrent  still didn't work

nui_vu #44 Posted Jun 07 2012 - 22:48

    Captain

  • Players
  • 10022 battles
  • 1,114
  • [GREEN] GREEN
  • Member since:
    05-30-2011
Bump
not working with V2 either gets to 26% update then dulls out and says critical error

Konigwolfen #45 Posted Jun 09 2012 - 03:58

    Captain

  • Players
  • 13519 battles
  • 1,169
  • [BFPA] BFPA
  • Member since:
    08-23-2011

View Postlaxrules56, on Jun 07 2012 - 22:48, said:

Bump
not working with V2 either gets to 26% update then dulls out and says critical error

Its quite irritating :l, Id like to test out the french tds before the next patch so I can see how good they are before getting nerf-batted, the two top arties already lost their best engines :l.

I've gotten the 7zip CRC error whenever I try to install 7.4, the self-extractor from both the direct and torrent downloads. Guess Ill never be able to play the bloody test server then :l

Edited by Konigwolfen, Jun 09 2012 - 04:36.


Cedtheslayer #46 Posted Jun 09 2012 - 09:15

    Corporal

  • Beta Testers
  • 27492 battles
  • 41
  • [BLAZ] BLAZ
  • Member since:
    07-18-2010
I solved the problem and have been able to fix this error.

"ERROR: system error: (0x36B1)"The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."

You will need to check your C++ 2008 Redistributable programs to find out which ones are in conflict.  
Use Administrative Tools to help you.
Read this Link to also help you.  Good Luck Guys.

http://www.vistax64....on-error-2.html

nui_vu #47 Posted Jun 09 2012 - 15:23

    Captain

  • Players
  • 10022 battles
  • 1,114
  • [GREEN] GREEN
  • Member since:
    05-30-2011
Ok thanks i will get on it right now!

XSilent_DeathX #48 Posted Jun 12 2012 - 20:36

    Corporal

  • Players
  • 3850 battles
  • 14
  • [-AR-] -AR-
  • Member since:
    04-07-2012

View Postlaxrules56, on Jun 09 2012 - 15:23, said:

Ok thanks i will get on it right now!
did u get it to work?

newterminatr #49 Posted Jun 12 2012 - 23:11

    Private

  • Players
  • 3223 battles
  • 8
  • [EYECU] EYECU
  • Member since:
    06-02-2011
did you download it from w.o.t's site or from the torrent file