Jump to content


Is Support down for everyone else?


  • This topic is locked This topic is locked
6 replies to this topic

Millbarge #1 Posted Jun 09 2012 - 10:24

    Major

  • Beta Testers
  • 34941 battles
  • 4,536
  • Member since:
    01-18-2011
Last couple days when i go to the Support site it has no formatting (its all just plain text) and is inaccessible...

is everyone else seeing the same?

Was there some post about support being down?

any idea when it's coming back?

Anyone know anything?


lol....

i figured it out...

i have no idea why, but i had to reinstall Java to make it work...

oh well.

Edited by Millbarge, Jun 09 2012 - 10:41.


Aello #2 Posted Jun 09 2012 - 10:26

    Corporal

  • Players
  • 9145 battles
  • 35
  • Member since:
    05-17-2011
I know nothing but howdy Mill 8)

Millbarge #3 Posted Jun 09 2012 - 10:27

    Major

  • Beta Testers
  • 34941 battles
  • 4,536
  • Member since:
    01-18-2011

View PostAello, on Jun 09 2012 - 10:26, said:

I know nothing but howdy Mill 8)

lol..

Howdy

SgtCain #4 Posted Jun 09 2012 - 10:28

    First lieutenant

  • Players
  • 1317 battles
  • 560
  • [FGC] FGC
  • Member since:
    06-04-2012
Support is up, and is accessable for me. Try to refrwsh a few times or try to clear .your Cache for that website and try again.

Millbarge #5 Posted Jun 09 2012 - 10:29

    Major

  • Beta Testers
  • 34941 battles
  • 4,536
  • Member since:
    01-18-2011

View PostSgtCain, on Jun 09 2012 - 10:28, said:

Support is up, and is accessable for me. Try to refrwsh a few times or try to clear .your Cache for that website and try again.

yeah, really?

I have same issue in multiple browsers..

i have refreshed, i have cleared my caches and temp files...

annoying

Sealteam6 #6 Posted Jun 09 2012 - 10:39

    Major

  • Players
  • 12434 battles
  • 2,235
  • Member since:
    05-05-2011
Works for me, I put an urgent ticket in 24 hours & no response..............

Mill, its working as intended!

Millbarge #7 Posted Jun 09 2012 - 10:41

    Major

  • Beta Testers
  • 34941 battles
  • 4,536
  • Member since:
    01-18-2011

View PostSealteam6, on Jun 09 2012 - 10:39, said:

Works for me, I put an urgent ticket in 24 hours & no response..............

Mill, its working as intended!

lol....

i figured it out...

i have no idea why, but i had to reinstall Java to make it work...

oh well.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users