Jump to content


Bonus Code Error: Connection Timed Out

Bonus Error

  • This topic is locked This topic is locked
46 replies to this topic

Rip__Van__Winkle #21 Posted Aug 10 2012 - 01:33

    First lieutenant

  • Players
  • 42059 battles
  • 786
  • [WAAAA] WAAAA
  • Member since:
    12-12-2011
me 12

Edited by superfun, Aug 10 2012 - 01:34.


MaTriiks #22 Posted Aug 10 2012 - 01:33

    Private

  • Players
  • 3562 battles
  • 7
  • Member since:
    06-09-2012
ikr! this is crazy and what does premium do for you anyway?

Vladimir__Poutine #23 Posted Aug 10 2012 - 01:34

    Major

  • Players
  • 12647 battles
  • 4,326
  • Member since:
    12-04-2011
I have the same thing too!

ME 2!

Dark_Sight #24 Posted Aug 10 2012 - 01:34

    First lieutenant

  • Beta Testers
  • 63872 battles
  • 636
  • Member since:
    02-26-2011
Have any tickets been sent to support?

______Ricochet______ #25 Posted Aug 10 2012 - 01:35

    Captain

  • Players
  • 11947 battles
  • 1,553
  • Member since:
    05-11-2011
me 13

Vladimir__Poutine #26 Posted Aug 10 2012 - 01:35

    Major

  • Players
  • 12647 battles
  • 4,326
  • Member since:
    12-04-2011
Send a ticket if you have problems and me 14

Edited by greekguy, Aug 10 2012 - 01:35.


LeavePaulAlone #27 Posted Aug 10 2012 - 01:35

    Corporal

  • Players
  • 8891 battles
  • 38
  • Member since:
    01-13-2012
Me 1,265,315

Zeramas #28 Posted Aug 10 2012 - 01:35

    Major

  • Players
  • 24139 battles
  • 5,809
  • [MAPLE] MAPLE
  • Member since:
    05-18-2011
me still 6

Dark_Sight #29 Posted Aug 10 2012 - 01:36

    First lieutenant

  • Beta Testers
  • 63872 battles
  • 636
  • Member since:
    02-26-2011
Wow! Another one.

xsor #30 Posted Aug 10 2012 - 01:37

    Private

  • Players
  • 2334 battles
  • 1
  • Member since:
    03-29-2012
Me too
Connection timed out, please try again.

cumminsdieseltrucks #31 Posted Aug 10 2012 - 01:39

    Staff sergeant

  • Players
  • 26215 battles
  • 499
  • Member since:
    12-25-2011
me 17... tried like 10 times...hopefully tomorrow it will still work

Motorfix #32 Posted Aug 10 2012 - 01:42

    Staff sergeant

  • Beta Testers
  • 35539 battles
  • 309
  • [VIMY] VIMY
  • Member since:
    08-21-2010
Getting the same error. You "me8" folks are the guys that leave flanks open aren't you? ;)

Rickles #33 Posted Aug 10 2012 - 01:43

    Sergeant

  • Players
  • 9869 battles
  • 106
  • Member since:
    07-24-2011
Check here:   http://forum.worldof...__fromsearch__1

Doomhammer613 #34 Posted Aug 10 2012 - 01:44

    Private

  • Players
  • 9689 battles
  • 9
  • Member since:
    03-25-2011
Same here...still not working

Monkey11 #35 Posted Aug 10 2012 - 01:50

    Staff sergeant

  • Players
  • 19356 battles
  • 338
  • Member since:
    03-19-2011
Ya im having the same problem... WARGAMING LOOK AT THIS POST!

Doomhammer613 #36 Posted Aug 10 2012 - 01:51

    Private

  • Players
  • 9689 battles
  • 9
  • Member since:
    03-25-2011
Im sure there fixing it

Edited by Doomhammer613, Aug 10 2012 - 01:52.


PHbreezy86 #37 Posted Aug 10 2012 - 01:56

    Corporal

  • Players
  • 4090 battles
  • 84
  • Member since:
    08-15-2011
did they combine the threads?

TitanArmor #38 Posted Aug 10 2012 - 02:00

    Private

  • Players
  • 2125 battles
  • 3
  • Member since:
    12-29-2011
I have a same problem..

The_Socialists #39 Posted Aug 10 2012 - 02:01

    Corporal

  • Players
  • 2182 battles
  • 39
  • Member since:
    03-04-2012
Me18

nidhogg666 #40 Posted Aug 10 2012 - 02:16

    Corporal

  • Players
  • 11909 battles
  • 17
  • Member since:
    06-23-2011
Same here!!!!





Also tagged with Bonus, Error

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users