Jump to content


Failed to install updates


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

kaiser5189 #1 Posted Aug 13 2012 - 10:21

    Staff sergeant

  • Players
  • 7133 battles
  • 487
  • Member since:
    08-14-2011
Ok, So I recently did a clean wipe on my computer, just re-downloaded the game and it gets to the updating game client part of the installation process it has a critical error at 34% completion.
I have uninstalled and done a brand new download and the same problem. Anyone else had the same problem or know what could be happening?

It does say for details to see log file, but ill be damned if I know where to find that.

ChrisLee007 #2 Posted Aug 13 2012 - 10:49

    Corporal

  • Players
  • 10334 battles
  • 15
  • [USMCA] USMCA
  • Member since:
    10-22-2011
Try to redownload it again :arta:

kaiser5189 #3 Posted Aug 13 2012 - 10:52

    Staff sergeant

  • Players
  • 7133 battles
  • 487
  • Member since:
    08-14-2011
I already downloaded it twice, I dont think a third time will make any difference.

tankmaverick99 #4 Posted Aug 13 2012 - 12:06

    Captain

  • Players
  • 15361 battles
  • 1,200
  • [-H_R-] -H_R-
  • Member since:
    01-21-2012
try restarting the computer. this has happened to me before

either that or it isn't letting you in because the server is down.

TheGrudge13 #5 Posted Aug 13 2012 - 12:44

    Corporal

  • Players
  • 11011 battles
  • 14
  • Member since:
    10-19-2011
I also get this.  Have downloaded multiple times.

BuubyTrap #6 Posted Aug 14 2012 - 23:35

    Captain

  • Players
  • 12402 battles
  • 1,264
  • [1CAR] 1CAR
  • Member since:
    04-10-2012
Has anyone had any luck solving this problem? Decided to uninstall/reinstall due to massive numbers of crashes, now having the "installing updates" problem. Crash happens between 28 & 34%. TIA.

AlcameoN #7 Posted Aug 15 2012 - 15:50

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    08-15-2012
Same here, Hope the mod does something?

Admiral_General_Aladeen #8 Posted Aug 15 2012 - 23:52

    Staff sergeant

  • Players
  • 17761 battles
  • 379
  • Member since:
    06-01-2011
ok guys, i had a simliar issue where the self updating client was stuck at 16% and i solved my issue. follow these steps and it might solve your problem:

1. Make sure that your client is version 0.7.4
2. Go to this link (it is a world of tanks link, not redirecting to an outside site):
  http://worldoftanks.com/news/1453-75-release-and-server-downtime/
3.Download the 3rd link for updating choices. Should read this:
  The latest update from v.7.4 to v.7.5 (396 MB)
4. Once the download is complete, manually install the updates through the downloaded application.
5. After the updates have been installed, reopen the client and it will go through some self-maintenance operations. This is normal as some of the files from 7.4 to 7.5 have been repackaged, deleted or altered in some way. do not interrupt or shut down your pc during any installation process.
6. Enjoy the game!

If you have any further issues or wish to contact me about another technical error, please feel free to contact me via forums, ingame chat or any other method that you find me :p

good luck and cheers!