Jump to content


In-Game "freeze" and disconnect


  • This topic is locked This topic is locked
42 replies to this topic

a51davedy #41 Posted Dec 08 2012 - 16:44

    Corporal

  • Players
  • 45750 battles
  • 27
  • [EH51] EH51
  • Member since:
    06-18-2011
Hi All, I have some added info that I documented.
I do have all of the lag, lockups, and DC as stated above.
On a good day my internet connection is 4.5 up .9 down and my in game ping is around 75.
I have found that it is most likely NOT the install or the server that is the cause of the freeze.
I play an online radio www.sky.fm that apparently does not auto reconnect.
Starting on Dec. 5 I found that when it stopped if I refreshed the page it would play. 35 times in 32 minutes.
All so Pingtest.net freezes and took 15 tries to run a full test and had 14% data loss.
I think some ISP setting may be messing with the internet.
Please test this on your own and give some feedback.
As of today, still bad.
WOT is not playable.
My location is mid Michigan.

Edited by a51davedy, Dec 09 2012 - 18:53.


a51davedy #42 Posted Dec 09 2012 - 18:40

    Corporal

  • Players
  • 45750 battles
  • 27
  • [EH51] EH51
  • Member since:
    06-18-2011
When WOT was unplayable I ran ICSI Netalyzer and got this results.
http://n3.netalyzr.i...d1#BufferResult
My ISP made some changes and WOT now plays very well, not fantastic.
Ran ICSI Netalyzer and got this results on a working set up.
http://n3.netalyzr.i...-b86e-4977-ab4b
I plugged the internet in to my PC to remove all router and home network issues.
My ISP is Skyweb a wireless provider so keep that in mind.
I made no changes to my installation or settings.
I hope this can help some one.

carbornium #43 Posted Dec 10 2012 - 02:13

    Corporal

  • Players
  • 32602 battles
  • 47
  • Member since:
    01-28-2012
Good news today:
"World of Tanks was successfully removed from your computer"




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users