Jump to content


lag spikes?

lag spike freezes

This topic has been archived. This means that you cannot reply to this topic.
23 replies to this topic

MarryPoppns #1 Posted Aug 29 2012 - 04:20

    Corporal

  • Players
  • 0 battles
  • 17
  • Member since:
    04-21-2012
am i the only one who is getting random constant lag spikes while playing? its not my side because no other game but world of tanks is doing it i average 45 to 60 ms but every 5-15 seconds ill get a split 1-2 second spike to 90-150 ms and this started Sunday after i crashed in a game on fisherman's bay

JackSnipe #2 Posted Aug 29 2012 - 04:58

    Sergeant

  • Players
  • 0 battles
  • 121
  • Member since:
    09-05-2011
You are not the only one.

I have some of the same things happening. Especially on same maps where there are not just lag spikes, but a continuous high Ping. :Smile_sceptic:

skorpion777 #3 Posted Aug 29 2012 - 04:59

    Captain

  • Players
  • 0 battles
  • 1,470
  • Member since:
    02-17-2011
Same here, ever since 7.3 came out the server seems to have gone to crap or WoT isn't very friendly to my internet connection. I don't have anything other than TS3 and maybe YouTube up in the back while i'm playing WoT and I don't usually download stuff. Nobody is even home when I play so I doubt it can be me. I know that everything else but WoT and WoWP runs flawlessly for me.

unlucky_number_7 #4 Posted Aug 29 2012 - 04:59

    Staff sergeant

  • Players
  • 0 battles
  • 491
  • Member since:
    07-26-2011
I do sometimes but it is uncommon. The closer you are to the server (which i belive is in washington D.C.) the less lag you will have.

Smiling_Bob #5 Posted Aug 29 2012 - 05:01

    Corporal

  • Players
  • 0 battles
  • 43
  • Member since:
    05-14-2011
For some reason, tonight was awful, and the spikes came at the worst time, especially like right when I enter sniper mode. Throws the whole game off, sure hits going wild.

Very annoying.

we34 #6 Posted Aug 29 2012 - 05:01

    Corporal

  • Players
  • 0 battles
  • 52
  • Member since:
    05-14-2011
just started doing it today(wierd....) i have 30-40pings/ms then ,.. 150pings. what is happening :Smile_ohmy:

lordkiller14 #7 Posted Aug 29 2012 - 05:03

    Sergeant

  • Beta Testers
  • 0 battles
  • 235
  • Member since:
    07-10-2010
http://media-titaniu...39221257881.jpg

jimmydorry #8 Posted Aug 29 2012 - 06:30

    Corporal

  • Players
  • 0 battles
  • 96
  • Member since:
    11-09-2011
Cry me a river guys. I have to play with constant 250ping in Australia (which spikes to 900 sometimes), and 400 in south Africa which spikes to 1600 at times.

chronicpayne #9 Posted Aug 29 2012 - 06:44

    Sergeant

  • Players
  • 0 battles
  • 211
  • Member since:
    03-04-2012
YES!!! Please make this crap stop. Help us!

This is the worst lag i have ever experienced playing WoT. Its not on my end directly, my tracerts and pings to local servers are fine.

Im not sure what is going on but seriously this is a cunts hair from unplayable. And from the random agreements i seem to get in each battle, im not alone.

chronicpayne #10 Posted Aug 29 2012 - 06:51

    Sergeant

  • Players
  • 0 battles
  • 211
  • Member since:
    03-04-2012

View Postchronicpayne, on Aug 29 2012 - 06:44, said:

YES!!! Please make this crap stop. Help us!

This is the worst lag i have ever experienced playing WoT. Its not on my end directly, my tracerts and pings to local servers are fine.

Im not sure what is going on but seriously this is a cunts hair from unplayable. And from the random agreements i seem to get in each battle, im not alone.


DeathMutant #11 Posted Aug 29 2012 - 07:01

    First lieutenant

  • Beta Testers
  • 0 battles
  • 819
  • Member since:
    09-15-2010
I stopped playing tonight due to lag or, more accurately, packet loss. . . and it seems to be getting worse. When you cannot stop moving or turning while the indicator glows red and your ping bounces between 500 and 900ms, when it is normally 50-90ms, it is very frustrating.

warmonger180 #12 Posted Aug 29 2012 - 07:02

    Captain

  • Beta Testers
  • 0 battles
  • 1,268
  • Member since:
    12-30-2010
been getting them all night

scrappybraden #13 Posted Aug 29 2012 - 07:30

    Corporal

  • Players
  • 0 battles
  • 24
  • Member since:
    04-21-2011
same here all week.

Creampipe #14 Posted Aug 29 2012 - 08:01

    Sergeant

  • Players
  • 0 battles
  • 125
  • Member since:
    04-05-2012
Not sure if this has anything to do with it, but I experience lagspikes often when vehicles are spotted, damaged and coming round corners.

Nostradominus #15 Posted Aug 29 2012 - 22:58

    Sergeant

  • Players
  • 0 battles
  • 107
  • Member since:
    08-30-2011
I agee I usually run around 100ms ping and I'm getting spikes of 900+ ever since 7.5.  I Have been playing this game for quite a while and this JUST started!

Please fix ASAP!

-Jag

HanoverFiste #16 Posted Aug 30 2012 - 01:29

    Corporal

  • Players
  • 0 battles
  • 31
  • Member since:
    09-19-2011

View PostMarryPoppns, on Aug 29 2012 - 04:20, said:

am i the only one who is getting random constant lag spikes while playing? its not my side because no other game but world of tanks is doing it i average 45 to 60 ms but every 5-15 seconds ill get a split 1-2 second spike to 90-150 ms and this started Sunday after i crashed in a game on fisherman's bay


Consider yourself lucky, my 40ms ping spikes to 500-900ms just long enough to get me killed. (lose control fo tank)  It started with 7.5 but figured it was just everyone trying out the new patch and the servers were overloaded, yet it still persists.

_KoTToN #17 Posted Aug 30 2012 - 01:31

    Staff sergeant

  • Players
  • 0 battles
  • 386
  • Member since:
    04-08-2011
just started getting the jump from 80ms-120 right now, random for 2-3 seconds at a time

gman2725 #18 Posted Aug 30 2012 - 01:37

    Staff sergeant

  • Players
  • 0 battles
  • 445
  • Member since:
    04-28-2011
If it was only a matter of high pings, we could all learn to play with them. But these lag "spikes" are actually periods of dropped network traffic by the game's hosting company. You can't adjust for unpredictable periods of not having any input get to the server. Tanks "jumping" due to these spikes are bad enough, but when it gets to the point of shots taking several seconds to fire after the button is pressed, it makes the game unenjoyable and absolute frustration to play.

I wish Wargaming would stop wasting all the money they've been spending on advertising on TV. New players aren't going to stick around if they immediately get frustrated by a game that can't handle peak times without issues. That money would be better spent fixing an issue that's been going on for months and months now.

GunTXJammer #19 Posted Aug 30 2012 - 01:52

    First lieutenant

  • Players
  • 0 battles
  • 829
  • Member since:
    05-03-2011
lag issue just started with me today. Last game was horrible just horrible. Before today all was fine. They have some issues for sure on there end.

airplanegeek #20 Posted Sep 01 2012 - 20:22

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    05-21-2011
Yeah, i usually play at around 120ms ping but since 7.5 it started to spike to sometimes over 999ms...so frustrating