Jump to content


monitor goes to sleep


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

CAPTTACO #1 Posted Sep 08 2012 - 02:52

    Private

  • Players
  • 6633 battles
  • 2
  • Member since:
    08-11-2011
when i am playing wot my monitor goes to sleep/power saver mode and wont come out of it unless i reboot. i have made sure the power saver/sleep option is turned off any suggestions on a solution?

krouton3 #2 Posted Sep 08 2012 - 03:02

    First lieutenant

  • Players
  • 3617 battles
  • 553
  • Member since:
    03-06-2012
could be possible your graphics card is just causing you to blackscreen i get this typically with other games where my montior shuts off but i can still hear ingame and chat on ventrilo. and when this happends i end up having to reboot my entire computer. any suggestions... probably either get a better graphics card or if the one you have now is supposed to be good make sure its clean and not full of dust.

angelxbomber #3 Posted Sep 08 2012 - 03:03

    Staff sergeant

  • Players
  • 9445 battles
  • 387
  • Member since:
    01-13-2012
Well do you leave your computer for long amount of times? If so, then of course it will but if your saying it does this while playing world of tanks or goes to sleep fast then that is strange. If you turned it off it should work usually a click of the button will bring the monitor back to life. As for support maybe contact customer support from the company that producers the computer your using. That is the only solution I have.

vampyro777 #4 Posted Sep 08 2012 - 03:27

    Sergeant

  • Players
  • 6558 battles
  • 144
  • Member since:
    07-13-2011
Video card controls the monitors sleep mode.  Sounds like it may be dieing or overheating.  If it turns off and power cycling the monitor does nothing than Id be 99% sure your video card is the culprit.  Does it do this only when playing a game?

ToothDecay #5 Posted Sep 08 2012 - 04:12

    Major

  • Players
  • 20279 battles
  • 4,126
  • [_NARC] _NARC
  • Member since:
    06-29-2011

View Postvampyro777, on Sep 08 2012 - 03:27, said:

Video card controls the monitors sleep mode.  Sounds like it may be dieing or overheating.  If it turns off and power cycling the monitor does nothing than Id be 99% sure your video card is the culprit.  Does it do this only when playing a game?

Correct.or, I concur.

Also, stop all overclocking.

Also also, MAKE SURE THE INSIDE IS CLEAN / AIR DUSTED.

Many people overlook that.

misscleo #6 Posted Sep 08 2012 - 04:25

    Major

  • Beta Testers
  • 19807 battles
  • 2,130
  • Member since:
    12-02-2010
Are you playing in fullscreen mode? If you go to Control Panel\All Control Panel Items\Power Options, make sure high performance is selected and if you go to the advanced settings make sure sleep mode is turned off. Little different if you have XP but you should be able to figure it out.

Windows controls sleep mode and power settings, nothing to do with the video card. All the video card can do is change its clocks.

Dark_Sight #7 Posted Sep 08 2012 - 04:29

    First lieutenant

  • Beta Testers
  • 43771 battles
  • 633
  • [_SIN_] _SIN_
  • Member since:
    02-26-2011

View Postmisscleo, on Sep 08 2012 - 04:25, said:

Are you playing in fullscreen mode? If you go to Control Panel\All Control Panel Items\Power Options, make sure high performance is selected and if you go to the advanced settings make sure sleep mode is turned off.

Windows controls sleep mode and power settings, nothing to do with the video card. All the video card can do is change its clocks.

View Postmisscleo, on Sep 08 2012 - 04:25, said:

Are you playing in fullscreen mode? If you go to Control Panel\All Control Panel Items\Power Options, make sure high performance is selected and if you go to the advanced settings make sure sleep mode is turned off.

Windows controls sleep mode and power settings, nothing to do with the video card. All the video card can do is change its clocks.

This is the proper procedure for sleep mode. Good call

CAPTTACO #8 Posted Sep 08 2012 - 13:15

    Private

  • Players
  • 6633 battles
  • 2
  • Member since:
    08-11-2011
thanks guys i just adjusted it to high perform and found the only sleep setting that was active was the hybrid sleep option and it was set to turn the hard drive off after 20 min. lets see how this works :)