Jump to content


MY STUPID F1, F2, F3 ETC SHORTCUTS


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

The_Match_Maker #1 Posted Sep 08 2012 - 07:45

    Sergeant

  • Players
  • 0 battles
  • 168
  • Member since:
    04-23-2012
This is a dumb question... but anyway.

With all the new laptops you have these shortcuts on the keyboard buttons...
say F1 is help, F2 is lower brightness ect.
These shortucts do NOT turn off, this disables you from using the buttons in game. Can you some how make it so I can use the F1, F2 ect. commands WITHOUT these buttons.

cheers

_VS_ #2 Posted Sep 08 2012 - 07:48

    Major

  • Players
  • 0 battles
  • 2,772
  • Member since:
    08-25-2011
go to settings while in game and choose controls, there you can change everything that has to do with your keyboard

F1zzzy90908 #3 Posted Sep 08 2012 - 08:02

    First lieutenant

  • Players
  • 0 battles
  • 699
  • Member since:
    03-27-2011

View PostVonStryker, on Sep 08 2012 - 07:48, said:

go to settings while in game and choose controls, there you can change everything that has to do with your keyboard

I don't think you can change the key for giving commands.

_VS_ #4 Posted Sep 08 2012 - 08:29

    Major

  • Players
  • 0 battles
  • 2,772
  • Member since:
    08-25-2011

View PostF1zzzy90908, on Sep 08 2012 - 08:02, said:

I don't think you can change the key for giving commands.

you can just give it a try and you'll see

iyetpaks #5 Posted Sep 08 2012 - 08:40

    Corporal

  • Players
  • 0 battles
  • 52
  • Member since:
    08-25-2011
You have to change it in BIOS.

Restart your laptop and press F2 (or in your case Fn+F2) or Del before the windows screen appears. Then find the option for the Function keys.

Edited by iyetpaks, Sep 08 2012 - 08:44.