Jump to content


Warning Application "World of Tanks" is started.


This topic has been archived. This means that you cannot reply to this topic.
20 replies to this topic

been15 #21 Posted Sep 13 2012 - 05:19

    Corporal

  • Players
  • 3077 battles
  • 44
  • [-9TH-] -9TH-
  • Member since:
    05-21-2012

View Postmisscleo, on Sep 13 2012 - 03:08, said:

Ok right-click on the task-bar and click 'Start Task Manager'. Click the 'Processes' tab. Now look in the 'Image Name' and 'Description' columns for anything that says Installshield, Install, setup, world of tanks, etc. If you find one, right-click on it and click 'End Process'.
Posted Image

Then try to open worldoftanks.exe again. If it doesn't work, restart your computer. Try logging into another Windows User Account that has administrator privileges.


If it still doesn't work something is terribly wrong and I haven't the slightly clue how to fix it. Go to this website, download the free trial and run it. Find World of Tanks in the list and uninstall it. Reboot. Then find the World of Tanks Installer, right-click on it and click 'Run as Admin'. Select "C:\Games\World_Of_Tanks" as the install directory. Also make sure you have the following redistributes installed:
VC++ 2008 SP1 | DirectX9.0

When you open the launcher does a window pop-up like this:
Posted Image

Also does your launcher window look like this? Notably it says "You are running the latest client version"
Posted Image

I would like to thank you for all your help! The first step with the processes thing worked! THANK YOU!!