Jump to content


8.0 et lag


  • This topic is locked This topic is locked
2 replies to this topic

matsoya #1 Posted Sep 30 2012 - 22:47

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    02-23-2012
Salut,

Depuis la 8.0 j'ai des pointes de lag,.que je n'avais pas avec la 7.5

Je ne confonds pas ping et FPS. Coté graphisme ça va, je tourne entre 50 et 80 TPS et je peux monter à +120 en dégradant.

Donc, concrètement, j'ai un ping entre 30 et 50 et environ toutes les 40 secondes, une pointes à 500 qui dure même pas 1 seconde.
Suffisamment pour manquer une cible ou perdre le contrôle de mon char et me planter dans une maison ou un rocher.
Vue que je joue principalement en medium où la rapidité est primordiale, c'est super pénalisant.

Et j'ai l'impression que c'est cyclique, j'ai toujours mon petit lag pendant de compte à rebours...

Une idée d'où ça peut provenir?

_Ruffles_ #2 Posted Sep 30 2012 - 22:50

    Major

  • Players
  • 7208 battles
  • 2,366
  • Member since:
    07-23-2011
C'est peut-être à cause de leurs mauvaises serveurs. Il ya eu un problème pendant un certain temps, et nous ne savons pas quand ils vont le réparer.

sam93931 #3 Posted Oct 01 2012 - 03:21

    First lieutenant

  • Beta Testers
  • 11241 battles
  • 510
  • [TYR] TYR
  • Member since:
    01-17-2011
C'est évidemment eux le problème, par conséquent je ne pense pas que tu puisses y faire à grand chose :/ Plusieurs joueurs subissent la même chose que toi depuis la 8.0, en espérant qu'ils vont vite régler le problème.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users