Jump to content


Cannot Login into World of Tanks


  • This topic is locked This topic is locked
46 replies to this topic

mattscooby #41 Posted Oct 06 2012 - 05:34

    Captain

  • Beta Testers
  • 34372 battles
  • 1,602
  • [KLUB] KLUB
  • Member since:
    12-31-2010
logged in , got in whoo hooo, wish i had not, more server side lag than is needed, hopping about like an elastic band.
total waste of time, 3 games, logged out.
so question is, we pay money , we get gold, but why will they not give us a decent server also?
only game i play that i get lag like this .
i can do other online games no issue.
so please , sort out what you goofed in the patch , and put some money in to a decent server to host on .
is a easy simple option , we pay for gold, you give us a quality game we can use in return .
you fail to do it, we fail to pay , still have the free option so we can care less and give other games that can host with less issues like lag, and the chance to even log in too .
fancy physics is great, new tech trees awesome, great work , but if we can only watch it on you tube as we can not log in , and sit here jumping round the screen with huge server side lag spikes, why should we continue to pay for gold?

veshoon #42 Posted Oct 06 2012 - 05:42

    Private

  • Players
  • 7207 battles
  • 8
  • [BORA] BORA
  • Member since:
    04-21-2011
They are too busy sleeping or drinking vodka to post any useful information for us.

mattscooby #43 Posted Oct 06 2012 - 06:12

    Captain

  • Beta Testers
  • 34372 battles
  • 1,602
  • [KLUB] KLUB
  • Member since:
    12-31-2010
not going to bother starting a new topic for it as its all related to the new patch , any one else having the blue grass glitch ?
you have 5 , 10 games, then at game start , 0 grass all blue, and the spawn area white circle in the sky.
ctrl alt dlte reboot asap and its fixed, but its annoying and only since 8.0 .
i no atleast 2 other people i game with had same issue, so how many others ?
need to screen shot it some time, but when it happens, i rebooting the client so dam fast i forget to screen shot it.

Dands #44 Posted Oct 06 2012 - 06:23

    First lieutenant

  • Beta Testers
  • 11235 battles
  • 903
  • Member since:
    08-03-2010

View PostCalicosJack, on Oct 06 2012 - 05:01, said:


Now the problem is.. is their tech support even working .. its the weekend.


My premium account still costs me money on the weekend. I take your point, but maybe WG have a fairly industry standard practice of "On Call" roster!

Qoth #45 Posted Oct 06 2012 - 06:32

    Corporal

  • Players
  • 11187 battles
  • 76
  • Member since:
    04-23-2011
Well, after an hour and a half of playing, I lag-dced in back-to-back games... and am back to knocking on the door again.

Iron_Rage #46 Posted Oct 06 2012 - 06:40

    Private

  • Players
  • 24346 battles
  • 6
  • Member since:
    08-20-2012
Just got DC'd as well.  Tried to log back in and got a "server error (NOLOGIN_APP) message.  Backed out and tried the flushdns.  No go.  Logged back in and got stuck in the "synchronizing....."

Vraesh #47 Posted Oct 06 2012 - 06:59

    Corporal

  • Players
  • 4303 battles
  • 26
  • Member since:
    09-23-2011
Sure glad I bought a Founder's plan for Mech Warrior Online.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users