Jump to content


Crashing to Desktop Post 8.1


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

JalceJabroney #1 Posted Nov 15 2012 - 17:58

    Corporal

  • Players
  • 12292 battles
  • 18
  • [BOLD] BOLD
  • Member since:
    08-17-2012
Since the install of 8.1, I've been having consistent crashing to desktop due to "World of Tanks has stopped responding" on only two (2) maps: El Halluf and Sand River.  Anyone else experiencing the same issue and/or have a solution as I'm tired of logging back into the game half dead.

Thanks!

Cool_Hammer #2 Posted Nov 15 2012 - 18:01

    Sergeant

  • WGLNA Gold League Player
  • 19354 battles
  • 242
  • Member since:
    10-15-2011
I am having the same problem on the same two maps also: Sand River and El-Halluf.
It may be a problem generated by my PC, but I do not think so because it only appeared after the 8.1 patch.

Caldwin #3 Posted Nov 15 2012 - 18:01

    Corporal

  • Players
  • 23347 battles
  • 98
  • [-EOS-] -EOS-
  • Member since:
    10-15-2011
AMD ?
Running your RAM at 1600?

I've heard some issues with AMD systems lately. Not just in WoTs.

muswp1 #4 Posted Nov 15 2012 - 18:02

    Staff sergeant

  • Players
  • 23662 battles
  • 366
  • [PDL] PDL
  • Member since:
    08-29-2011
I sent in a ticket yesterday for issues on Sand River.  I crash there almost every other battle since 8.0.  That's the only map I have problems on.

McBaconater #5 Posted Nov 15 2012 - 18:17

    First lieutenant

  • Players
  • 9900 battles
  • 781
  • Member since:
    09-06-2011
my pc is pretty crap with only 128mb of video ram and i"ve never had an issue ? Funny how I'm always reading these types of posts on crashes or draw issues yet I've never had a problem . Then again , I always run the game as admin and once its up and running before i start battling i use the windows key and open task manager..set wot to high priority..also I use a 16gb flash for ready boost and have the game installed on that . I average 50-80 fps and about 100 ping with my laptop tethered to a 3g phone .

JalceJabroney #6 Posted Nov 15 2012 - 18:18

    Corporal

  • Players
  • 12292 battles
  • 18
  • [BOLD] BOLD
  • Member since:
    08-17-2012

View PostCaldwin, on Nov 15 2012 - 18:01, said:

AMD ?
Running your RAM at 1600?

I've heard some issues with AMD systems lately. Not just in WoTs.
I'm running an i7 with nVidia graphics.

JalceJabroney #7 Posted Nov 15 2012 - 18:19

    Corporal

  • Players
  • 12292 battles
  • 18
  • [BOLD] BOLD
  • Member since:
    08-17-2012

View Postburmesekush, on Nov 15 2012 - 18:17, said:

my pc is pretty crap with only 128mb of video ram and i"ve never had an issue ? Funny how I'm always reading these types of posts on crashes or draw issues yet I've never had a problem . Then again , I always run the game as admin and once its up and running before i start battling i use the windows key and open task manager..set wot to high priority..also I use a 16gb flash for ready boost and have the game installed on that . I average 50-80 fps and about 100 ping with my laptop tethered to a 3g phone .
The only program I have running when playing WoT is Mumble for communications.  My FPS is fairly steady at 40'ish, however, ping has gone through the roof lately.

X32Wright #8 Posted Nov 15 2012 - 18:33

    Captain

  • VT Coordinator
  • 21977 battles
  • 1,531
  • Member since:
    09-15-2010

View PostJalceJabroney, on Nov 15 2012 - 17:58, said:

Since the install of 8.1, I've been having consistent crashing to desktop due to "World of Tanks has stopped responding" on only two (2) maps: El Halluf and Sand River.  Anyone else experiencing the same issue and/or have a solution as I'm tired of logging back into the game half dead.

Thanks!

Check if your video card is overheating.  I would open the side and put a table top fan and see if it alleviates the crashing.

If your computer does not crash or lets you play longer with fan ventilation then you have a video card overheating problem as well as case ventilation issue.

Edited by X32Wright, Nov 15 2012 - 18:53.