Jump to content


[0.8.1/0.8.2] Christmas Garage and other goodies


  • This topic is locked This topic is locked
62 replies to this topic

anarchyxf36 #21 Posted Nov 26 2012 - 01:15

    First lieutenant

  • Players
  • 21307 battles
  • 938
  • [86TH] 86TH
  • Member since:
    04-22-2011
EPIC garage is EPIC!!!! nice job man :D

FullArmorOfGod #22 Posted Nov 26 2012 - 02:42

    Sergeant

  • Beta Testers
  • 33030 battles
  • 140
  • Member since:
    06-25-2011

View PostNoblePlatoon, on Nov 25 2012 - 23:06, said:

Вы хотите, чтобы я на русском?  :Smile_amazed:

Да, и гараж спасибо

NoblePlatoon #23 Posted Nov 26 2012 - 03:05

    Captain

  • Players
  • 16690 battles
  • 1,944
  • Member since:
    05-24-2011

View PostVuudoo, on Nov 26 2012 - 02:42, said:

Да, и гараж спасибо
Не за что

Kckilroy #24 Posted Nov 26 2012 - 12:32

    Corporal

  • Players
  • 30789 battles
  • 33
  • [F_X] F_X
  • Member since:
    11-07-2011
You sir made my day.
Very nice mod and happy holidays to you and yours

NoblePlatoon #25 Posted Nov 27 2012 - 17:07

    Captain

  • Players
  • 16690 battles
  • 1,944
  • Member since:
    05-24-2011
Video preview added to the Primary Post.

Gnomefather #26 Posted Nov 27 2012 - 23:32

    First lieutenant

  • Players
  • 45 battles
  • 751
  • Member since:
    01-16-2012

View PostNoblePlatoon, on Nov 25 2012 - 23:06, said:

Вы хотите, чтобы я на русском?  :Smile_amazed:


Нуб. Не используйте переводчик! :Smile-tongue:

About the mod, very nice Noble! I really like the music bank that you made! :Smile_great:

...BUT I was also going to make such a music mod! :Smile-angry:

May the rivalry start! :Smile-izmena:














Jk. :Smile_trollface-3:

Tichinde #27 Posted Nov 28 2012 - 22:23

    Captain

  • Players
  • 21932 battles
  • 1,651
  • [DYNO] DYNO
  • Member since:
    06-18-2011
nice one,

another nice touch with it is all your tanks default to winter camo if you have it purchased :-)

akh101 #28 Posted Nov 29 2012 - 01:35

    Major

  • Players
  • 14011 battles
  • 3,470
  • [KURO] KURO
  • Member since:
    12-12-2011
I love it it sooooooo goood with the winter holidays  and epic skin make for the season and Happy Tankness Year!!!!!  :Smile_Default:

Smoke_Is_Black #29 Posted Nov 29 2012 - 03:27

    Corporal

  • Players
  • 1581 battles
  • 13
  • [SLAP] SLAP
  • Member since:
    06-17-2011
+1 to you!

Palehorse1 #30 Posted Nov 29 2012 - 07:01

    Captain

  • Players
  • 24576 battles
  • 1,294
  • [REL_3] REL_3
  • Member since:
    04-18-2011
When you "smarter than myself" people figure out how to run this new garage without the holiday lights I'd really appreciate a walk-through as I'd prefer to keep this garage all the time. Oh and Noble, thanks again mate.

53mils #31 Posted Nov 29 2012 - 10:34

    Corporal

  • Players
  • 48351 battles
  • 62
  • Member since:
    05-06-2012
I love it!! But I cannot get the garage to work. The log-in screens and the music both work. But after I log-in, it hangs on updating modules and goes no further. Any help would be appreciated. Thanks a lot and happy holidays to you all!

NoblePlatoon #32 Posted Nov 29 2012 - 14:42

    Captain

  • Players
  • 16690 battles
  • 1,944
  • Member since:
    05-24-2011

View Post53mils, on Nov 29 2012 - 10:34, said:

I love it!! But I cannot get the garage to work. The log-in screens and the music both work. But after I log-in, it hangs on updating modules and goes no further. Any help would be appreciated. Thanks a lot and happy holidays to you all!
Do you use other mods as well? Perhaps there is a conflict somewhere. Try activating this mod alone, then add the others on on-by-one.

Dark_Sunrise #33 Posted Nov 29 2012 - 15:12

    Staff sergeant

  • Players
  • 12190 battles
  • 426
  • Member since:
    10-26-2011

View Post53mils, on Nov 29 2012 - 10:34, said:

I love it!! But I cannot get the garage to work. The log-in screens and the music both work. But after I log-in, it hangs on updating modules and goes no further. Any help would be appreciated. Thanks a lot and happy holidays to you all!

I have the same problem NobleP but I'll try what you said... see you in a bit with an answer :)

Dark_Sunrise #34 Posted Nov 29 2012 - 20:50

    Staff sergeant

  • Players
  • 12190 battles
  • 426
  • Member since:
    10-26-2011
Ok 53mils I got it to work....

I took out my skybox mod, and EVERYTHING in the particles folder. That fixed it... gl great mod :)

NoblePlatoon #35 Posted Nov 29 2012 - 21:08

    Captain

  • Players
  • 16690 battles
  • 1,944
  • Member since:
    05-24-2011

View PostDark_Sunrise, on Nov 29 2012 - 20:50, said:

Ok 53mils I got it to work....

I took out my skybox mod, and EVERYTHING in the particles folder. That fixed it... gl great mod :)
Glad it worked. Oddly, I use skybox mods, and I have no conflict.  :Smile_mellow:

53mils #36 Posted Nov 29 2012 - 22:21

    Corporal

  • Players
  • 48351 battles
  • 62
  • Member since:
    05-06-2012

View PostNoblePlatoon, on Nov 29 2012 - 14:42, said:

Do you use other mods as well? Perhaps there is a conflict somewhere. Try activating this mod alone, then add the others on on-by-one.
  First, I tried Dark_Sunrise's suggestion going for the hopefully quick fix, but, that didn't work. Sorry. So, I went with Noble's plan and methodically added folders and files one by one after putting in the xmas mods. I now have it all working with exception to 15 xml files which were added to the particles\environment folder during some mod sorry, I know not which one it was yet. Will get back to you when I have narrowed it down more. I just wanted to let you all know that it is working now and thanks you all for your great assistance. there are some great and talented people here and I for one am eternally greatful, UPDATE: I have located the source of the 15 .xml files, it was part of the millbarge mode mod pack, specifically the file named, hungar_snow.xml.which apparently resulted in a conflict, it is 1 kb in size but when I opened it with notepad to look at it, (I was going to copy and paste the code here), it shows as being blank. So, upon looking at the rest of the .xml files I found the same, all blank. So, I deleted them permanently.

Edited by 53mils, Nov 29 2012 - 22:55.


Rick_500 #37 Posted Dec 02 2012 - 22:05

    Major

  • Players
  • 17617 battles
  • 2,361
  • [MNC] MNC
  • Member since:
    04-16-2011
GJ

cRommels #38 Posted Dec 02 2012 - 23:53

    Captain

  • Players
  • 23489 battles
  • 1,546
  • Member since:
    08-23-2011
Wow! simply awesome  :Smile_Default:  many thanks!

Wake_Island #39 Posted Dec 03 2012 - 00:13

    Major

  • Players
  • 3584 battles
  • 3,544
  • Member since:
    01-27-2011
How do I add it?

NoblePlatoon #40 Posted Dec 03 2012 - 02:16

    Captain

  • Players
  • 16690 battles
  • 1,944
  • Member since:
    05-24-2011

View PostWake_Island, on Dec 03 2012 - 00:13, said:

How do I add it?
Just like any other mod you download.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users