Jump to content


please fix the critical error update


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

Smoothupinya #1 Posted Dec 28 2012 - 10:48

    Sergeant

  • Players
  • 0 battles
  • 101
  • Member since:
    09-23-2011
would you please fix the critical error update. I have sent many support tickets with no response. I have been trying for 6 days now to get the patching to finish and same thing kicks me at 60%. No my pc is not going into sleep mode i have been watching it. I played it since the last patch it was working fine now wth. I have also installed a new operating system on a new hard drive and it still does it. Its not on my end every other game plays world of planes even works so i dont understand. I am just really tired of this bs

_ErwinRommel__ #2 Posted Dec 28 2012 - 10:50

    Major

  • Players
  • 0 battles
  • 3,077
  • Member since:
    01-28-2012
I feel you all you can do is try uninstalling and redownloading and keep sending tickets sorry

oldkye #3 Posted Dec 28 2012 - 11:12

    First lieutenant

  • Players
  • 0 battles
  • 971
  • Member since:
    01-31-2011
I had a problem like that when patching Diablo 3 after days of research and trial and error it ended up being both a firewall and anti-virus problem and had to clear it a path with both.

Good Luck and hope it works out. <(^.^)

Stompbox #4 Posted Dec 31 2012 - 12:20

    Private

  • Players
  • 0 battles
  • 2
  • Member since:
    03-23-2012
Yeah No SHIT FIX IT   !!!!!

I have downloaded this 3 times here and Thats alll I get when I try too install.
I have the entire 4 gigs downloaded and when I go to Install it instantly says ....
CRITICAL ERROR.
WHY   Why is there a Critical error? It says consult the LOG file..

31/12/2012 06:10:46  ERROR:    pkg file(id = 1): what="extract file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_82.1990_client.patch" file="res\packages\vehicles_american.pkg" to="C:\DOCUME~1\Ricky\LOCALS~1\Temp\wargaming.net\wot\temp\wot_82.1990_client.patch""
31/12/2012 06:10:46  ERROR:    pkg file(id = 1): FAIL
31/12/2012 06:10:46  ERROR:    Patch installation: FAIL


This is a Fresh Loaded system.

Patton_Slap #5 Posted Dec 31 2012 - 18:23

    Corporal

  • Players
  • 0 battles
  • 13
  • Member since:
    02-10-2012
I have the same error. Sometimes the load goes to 24%, sometimes just 4%. Either way the install crashes.

Rhettman #6 Posted Jan 03 2013 - 17:20

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    09-18-2012
I just loaded the game up for the first time, uploaded fine, then crashes doing the final update, never gotten to play, I will try 1 fresh install, if this doesn't work, I'll forget about it.

Valan #7 Posted Jan 03 2013 - 18:35

    Captain

  • Players
  • 0 battles
  • 1,339
  • Member since:
    07-13-2012

View Postoldkye, on Dec 28 2012 - 11:12, said:

I had a problem like that when patching Diablo 3 after days of research and trial and error it ended up being both a firewall and anti-virus problem and had to clear it a path with both.

Good Luck and hope it works out. <(^.^)

Wonder if Smoothupinya is repeatedly trying to download WoT's recent patch via the Torrent option instead of a Direct Downland from WoT's server?  If so, Smoothupinya's Firewall could be blocking the patch from downloading because the firewall has blocked Torrents.

In this case, turn off the Torrent option. Or alter your Firewall setting to allow WoT's Torrent.  To turn off the Torrent option in WoT, click the "Wrench Icon" on the Launcher's upper right side of the window, thenun-click "Allow torrents".

The wrench icon is on the opposite side of the "X" or Close WoT icon button.

DanTKD #8 Posted Jan 29 2013 - 15:52

    Private

  • Beta Testers
  • 0 battles
  • 3
  • Member since:
    12-06-2010
Ive been having the same problem with no solution in sight. I dont bother sending tickets any more because they are slow to respond and you just go in circles with them never giving you a solution. Please some one have some info on how to fix this. This computer use to play the game just fine. Ive uninstalled and reinstalled several times with no luck. turned off all firewalls and kaspersky, nothing. Also tried reinstalling windows and still nothing.Turned off torrents on the wrench thing, nothing. All drivers are up to date, nothing. i would send them the log file but there is nothing in that file. So some one please help me fix this, its been well over two months and no one can help me.

Edited by DanTKD, Jan 29 2013 - 18:12.