Jump to content


Critical error. Failed to install updates. The application cannot continue.

Error Critical Install application

  • This topic is locked This topic is locked
113 replies to this topic

XiCynx #1 Posted Dec 30 2012 - 20:50

    Corporal

  • Players
  • 6446 battles
  • 20
  • [USAG] USAG
  • Member since:
    05-08-2011
Hello,

I recently was trying to re-install World of Tanks as a few of my buddies started playing it again, but I keep running into an issue when trying to update the game.  I have posted the launcher log down below, I never ran into this issue when I initially installed the game back around version 6.5.  Has anything changed since then that will not allow it to update?  Any help is greatly appreciated.  I downloaded the full game client first and it crashed at 1% when updating, so then I downloaded the installer and it now crashes at 17%.  Very odd if I have to say so myself.

Quote

30/12/2012 14:44:17 Start "WoTLauncher.exe" params=""C:\Program Files\World_of_Tanks\WoTLauncher.exe" "
30/12/2012 14:44:17 Create update folder: path="C:\Program Files\World_of_Tanks\Updates"
30/12/2012 14:44:17 Try access patch folder: path="C:\Program Files\World_of_Tanks\Updates"
30/12/2012 14:44:17 Create temp folder: path="C:\Users\XI6C55~1.CYN\AppData\Local\Temp\wargaming.net\wot emp"
30/12/2012 14:44:17 Try access temp folder: path="C:\Users\XI6C55~1.CYN\AppData\Local\Temp\wargaming.net\wot emp"
30/12/2012 14:44:17 Remove all "*.killme" files
30/12/2012 14:44:17 Save configuration: path="C:\Program Files\World_of_Tanks\WoTLauncher.cfg"
30/12/2012 14:44:17 Start update process
30/12/2012 14:44:17 Obtain patch information: target="launcher"...
30/12/2012 14:44:17 prepare http request(id = 1): url="http://update.worldoftanks.com/", target=launcher, client_ver=unknown, launcher_ver=81.136, protocol_ver=3, lang=en
30/12/2012 14:44:17 http request(id = 1): response info: status=200, error=0, content_len=0
30/12/2012 14:44:17 http request(id = 1): SUCCESS
30/12/2012 14:44:17 version is up to date
30/12/2012 14:44:17 Start post-update process...
30/12/2012 14:44:17 post-update process: no processes
30/12/2012 14:44:17 post-update process: SUCCESS
30/12/2012 14:44:17 Update complete: target=launcher
30/12/2012 14:44:17 Obtain patch information: target="client"...
30/12/2012 14:44:17 prepare http request(id = 1): url="http://update.worldoftanks.com/", target=client, client_ver=unknown, launcher_ver=81.136, protocol_ver=3
30/12/2012 14:44:17 http request(id = 1): response info: status=200, error=0, content_len=0
30/12/2012 14:44:17 http request(id = 1): SUCCESS
30/12/2012 14:44:17 patch is available: version_from=0.unknown, version_to=82.1991
30/12/2012 14:44:17 patch file: name="wot_82.1990_client.patch", size=1462219061
30/12/2012 14:44:17 patch file: name="wot_82.1991_82.1990_client.patch", size=2829971565
30/12/2012 14:44:17 Patch installation...
30/12/2012 14:44:17 pkg file(id = 1): name="wot_82.1990_client.patch", size=1462219061, uncompressed_size=3238224212
30/12/2012 14:44:17 pkg file(id = 2): name="wot_82.1991_82.1990_client.patch", size=2829971565, uncompressed_size=4861327703
30/12/2012 14:44:54  ERROR: pkg file(id = 1): what="extract file error", msg="name="C:\Program Files\World_of_Tanks\Updates\wot_82.1990_client.patch" file="res\packages\vehicles_french.pkg" to="C:\Users\XI6C55~1.CYN\AppData\Local\Temp\wargaming.net\wot emp\wot_82.1990_client.patch""
30/12/2012 14:44:54  ERROR: pkg file(id = 1): FAIL
30/12/2012 14:44:54  ERROR: Patch installation: FAIL

Here is the temp directory as the patch fails out.
Posted Image

Edited by XiCynx, Dec 30 2012 - 20:56.


major_smartass #2 Posted Dec 30 2012 - 21:18

    Sergeant

  • Players
  • 360 battles
  • 163
  • Member since:
    12-12-2012
I had the exact same thing - turned out one of my ram sticks was bad.  have you had other hinky things going on with your computer?

XiCynx #3 Posted Dec 30 2012 - 21:47

    Corporal

  • Players
  • 6446 battles
  • 20
  • [USAG] USAG
  • Member since:
    05-08-2011
Not that I can think of. This is a newer PC though, I have 16GB of samsung ddr3. All of my other games play fine. One thing I did notice is that right before it errors out, the launcher skips 5% in the update process.

major_smartass #4 Posted Dec 30 2012 - 21:52

    Sergeant

  • Players
  • 360 battles
  • 163
  • Member since:
    12-12-2012

View PostXiCynx, on Dec 30 2012 - 21:47, said:

Not that I can think of. This is a newer PC though, I have 16GB of samsung ddr3. All of my other games play fine. One thing I did notice is that right before it errors out, the launcher skips 5% in the update process.

ok it might be something else then.  with me, I started having corrupt file transfers and some general instability, and it felt like a memory issue so I checked and it was.

other people have had this issue who (like you) haven't had my other symptoms.  might be noise on your internet?  see if you can get someone else to download the client for you and see if that works.

oh, and did you send a ticket to support?

XiCynx #5 Posted Dec 30 2012 - 21:57

    Corporal

  • Players
  • 6446 battles
  • 20
  • [USAG] USAG
  • Member since:
    05-08-2011
I will see if one of my buddies can upload the game into their dropbox and I can download it from them. I have not sent in a ticket to support, I thought that publishing it here would do the job. But I can send in a ticket to support just for extra input.

major_smartass #6 Posted Dec 30 2012 - 22:12

    Sergeant

  • Players
  • 360 battles
  • 163
  • Member since:
    12-12-2012

View PostXiCynx, on Dec 30 2012 - 21:57, said:

I will see if one of my buddies can upload the game into their dropbox and I can download it from them. I have not sent in a ticket to support, I thought that publishing it here would do the job. But I can send in a ticket to support just for extra input.

if your internet's the culprit, downloading it from them wouldn't be much different.  I meant have them throw it on a dvd or flash drive for you.

RuGaard_The_Crippled #7 Posted Dec 30 2012 - 22:22

    Captain

  • Players
  • 6715 battles
  • 1,217
  • Member since:
    08-13-2011
Try to open the .pkg file with 7-Zip.

If that also fails, then the file is corrupted and needs to be redownloaded.

The .pkg files are, truly, .7z files

Also, 6.5 is too old for the Patcher to handle. Uninstall and redownload the client setup completely.

Edited by Aendaeron_Bluescale, Dec 30 2012 - 22:49.


Stompbox #8 Posted Dec 31 2012 - 12:25

    Private

  • Players
  • 3522 battles
  • 2
  • Member since:
    03-23-2012
31/12/2012 06:10:46  ERROR:    pkg file(id = 1): what="extract file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_82.1990_client.patch" file="res\packages\vehicles_american.pkg" to="C:\DOCUME~1\Ricky\LOCALS~1\Temp\wargaming.net\wot emp\wot_82.1990_client.patch""
31/12/2012 06:10:46  ERROR:    pkg file(id = 1): FAIL
31/12/2012 06:10:46  ERROR:    Patch installation: FAIL

Same Problem Downloaded it 4 times now.
This is truly a pain in the ass.

trottenhelm #9 Posted Dec 31 2012 - 15:26

    Sergeant

  • Players
  • 7393 battles
  • 220
  • Member since:
    07-21-2012
I had an IRQ share problem that only manifested itself with WoTs.  You can try checking your Device Manager for your Video card. I had to disable my HDMI capabilities (I believe it was advance audio device coupled with the card, I am not on that machine at present) and it cleared up the problem. If this is not your issue I apologize BTW it was your symptoms that caught my eye. They were absolutely the same as mine were..

Patton_Slap #10 Posted Dec 31 2012 - 18:55

    Corporal

  • Players
  • 16568 battles
  • 13
  • Member since:
    02-10-2012
Why have the eight pages of replies to this topic been deleted?

steve2091 #11 Posted Jan 17 2013 - 16:20

    Private

  • Players
  • 5737 battles
  • 2
  • Member since:
    04-28-2012
Check your computer security system. y Norten wouldn't allow me to install 8.3. Unfortunately I didn't figure this out until I un-installed and tried to re-install.

DanTKD #12 Posted Jan 29 2013 - 14:00

    Private

  • Beta Testers
  • 7881 battles
  • 3
  • Member since:
    12-06-2010
I have had the same problem. Uninstalled and reinstalled several times. Turned off firewalls, anti virus, ect, and still nothing. I checked the log files and there are no logs to speak of. Tried turning off torrents and still nothing. Sent in a Ticket but those guys are useless and take several days for them to get back to you just to tell you they dont know. Some one please have an solution for this problem. This computer use to run it just fine. Also so tried reinstalling windows and still no effect. Some one please help, sick of going in circles with tickets.

Edited by DanTKD, Jan 29 2013 - 18:15.


FoookinTanks #13 Posted Mar 17 2013 - 02:36

    Private

  • Players
  • 1 battle
  • 1
  • Member since:
    03-17-2013
I'm sure that this probably wont get seen, but i just decided to install WoT for the first time, the installer kept erroring out at around 35%. Anyways, I'm on windows 7 and i decided to install the Internet Explorer update so its at the latest version, then restarted the computer. it seems to work just fine now. Hope this helps!

RastaJ #14 Posted Mar 17 2013 - 05:05

    Private

  • Players
  • 1815 battles
  • 6
  • Member since:
    06-13-2012
I had this problem then realized my VPN (Virtual Private Network) Hot Spot Shield was running... DERP!

cronostitan #15 Posted Apr 13 2013 - 04:39

    Private

  • Players
  • 12 battles
  • 2
  • Member since:
    04-11-2013

View PostAendaeron_Bluescale, on Dec 30 2012 - 22:22, said:

Try to open the .pkg file with 7-Zip.

If that also fails, then the file is corrupted and needs to be redownloaded.

The .pkg files are, truly, .7z files

Also, 6.5 is too old for the Patcher to handle. Uninstall and redownload the client setup completely.
i can't find the rtd files in 7-zip

cronostitan #16 Posted Apr 13 2013 - 04:40

    Private

  • Players
  • 12 battles
  • 2
  • Member since:
    04-11-2013

View Postcronostitan, on Apr 13 2013 - 04:39, said:

i can't find the rtd files in 7-zip
and i have windows 8

3rdSSTotenkopfDiv #17 Posted Apr 13 2013 - 23:04

    Private

  • Players
  • 213 battles
  • 2
  • Member since:
    02-23-2013
Is it possible for someone to upload the client patch as my launcher does not work and does not download patch for anniversary weekend, thanks.

21Delta #18 Posted Apr 14 2013 - 00:35

    Corporal

  • Players
  • 3314 battles
  • 49
  • [-OAC-] -OAC-
  • Member since:
    03-06-2013
I finally got the installer to work, and then at the 99% of the "update" it Critical's on me.

13/04/2013 19:04:43  ERROR: pkg file(id = 5): what="extract file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_84.2429_84.2368_client.patch" file="res\audio\ambient_hangar_12_april_2013.fsb" to="C:\Users\John\AppData\Local\Temp\wargaming.net\wot emp\wot_84.2429_84.2368_client.patch""
13/04/2013 19:04:43  ERROR: pkg file(id = 5): FAIL
13/04/2013 19:04:43  ERROR: Patch installation: FAIL
13/04/2013 19:04:53    Stop update process

Any suggestions on how to work around this?

3clicks #19 Posted Apr 15 2013 - 04:04

    Private

  • Players
  • 12702 battles
  • 5
  • Member since:
    03-26-2013
Whats the latest fix on this? Anyone know anything new to try?  Very frustrating!

MissAlice #20 Posted Apr 15 2013 - 07:01

    Staff sergeant

  • Players
  • 14121 battles
  • 467
  • Member since:
    06-11-2011
I am having this exact issue after having to reload Windows 7 pro. Either the WOT people need to come clean on this or there are going to be a lot of people leaving the game.





Also tagged with Error, Critical, Install, application

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users