Jump to content


Garage and Game way to dark

Dark ingame garage

  • This topic is locked This topic is locked
16 replies to this topic

lazybum74 #1 Posted Jan 16 2013 - 14:19

    Private

  • Players
  • 10773 battles
  • 7
  • [PZMAF] PZMAF
  • Member since:
    02-25-2011
i dont know what happened but i just opened my game and saw it like this i have tried everything i know how like Reinstaling and adjusted the gamma in game and graphics settings with no luck. help would be great :(  i have also atached a photo of what it likes like if it helps

Attached Files

  • Attached File   shot_001.jpg   78.43K


800Tsubame #2 Posted Jan 16 2013 - 14:34

    Corporal

  • Players
  • 5002 battles
  • 69
  • Member since:
    05-10-2011
Feels kinda scary to be in your garage.

lazybum74 #3 Posted Jan 16 2013 - 14:35

    Private

  • Players
  • 10773 battles
  • 7
  • [PZMAF] PZMAF
  • Member since:
    02-25-2011
lol yea kinda is

Clash_12 #4 Posted Jan 16 2013 - 14:35

    Sergeant

  • Players
  • 10819 battles
  • 125
  • [NZ-T] NZ-T
  • Member since:
    09-24-2012
No it just look epic

lazybum74 #5 Posted Jan 16 2013 - 14:37

    Private

  • Players
  • 10773 battles
  • 7
  • [PZMAF] PZMAF
  • Member since:
    02-25-2011
... thank you but this is no help lol

Felipe002 #6 Posted Jan 16 2013 - 14:39

    Corporal

  • Players
  • 11479 battles
  • 56
  • [ACEBR] ACEBR
  • Member since:
    09-17-2011
ghosts???

Clash_12 #7 Posted Jan 16 2013 - 14:41

    Sergeant

  • Players
  • 10819 battles
  • 125
  • [NZ-T] NZ-T
  • Member since:
    09-24-2012
Maybe tell wg u don't know what thy will do but the game has seemed broken since 8.0

lazybum74 #8 Posted Jan 16 2013 - 14:42

    Private

  • Players
  • 10773 battles
  • 7
  • [PZMAF] PZMAF
  • Member since:
    02-25-2011

View PostClash_12, on Jan 16 2013 - 14:41, said:

Maybe tell wg u don't know what thy will do but the game has seemed broken since 8.0
yea i have also submitted a ticket

REDdude #9 Posted Jan 16 2013 - 14:42

    First lieutenant

  • Players
  • 13144 battles
  • 944
  • Member since:
    06-30-2011
Your garage is haunted

ghost9161 #10 Posted Jan 16 2013 - 14:43

    Corporal

  • Players
  • 4674 battles
  • 40
  • [MSFIT] MSFIT
  • Member since:
    01-22-2012
turn the lights on in the garage

kebab6597 #11 Posted Jan 16 2013 - 14:47

    Major

  • Players
  • 39500 battles
  • 4,700
  • [BE] BE
  • Member since:
    04-16-2011
You didnt pay your electric bill

Clash_12 #12 Posted Jan 16 2013 - 14:48

    Sergeant

  • Players
  • 10819 battles
  • 125
  • [NZ-T] NZ-T
  • Member since:
    09-24-2012
Lol it's funny cause ur name is ghost9161

Oceanlord1 #13 Posted Jan 16 2013 - 15:09

    First lieutenant

  • Players
  • 10844 battles
  • 706
  • Member since:
    05-31-2011
Turn up your "Gamma Brightness" It's in the settings.

Calphayus #14 Posted Jan 16 2013 - 15:20

    Captain

  • Council of Armored Forces
  • 9124 battles
  • 1,312
  • [NGA] NGA
  • Member since:
    10-15-2011
lol Haunted garages.... now thats an interesting one.

Well good luck with that lmao.

Zombi3kill3r #15 Posted Jan 16 2013 - 15:23

    Corporal

  • Players
  • 14279 battles
  • 68
  • Member since:
    06-03-2011
tell your crew to change the lights.

Zombi3kill3r #16 Posted Jan 16 2013 - 15:26

    Corporal

  • Players
  • 14279 battles
  • 68
  • Member since:
    06-03-2011

View PostClash_12, on Jan 16 2013 - 14:41, said:

Maybe tell wg u don't know what thy will do but the game has seemed broken since 8.0

it hasn't just felt broken I've played since... well before 7.0 and a lot of things, good things got broken in 8.0

Ratcheti #17 Posted Jan 17 2013 - 22:50

    Sergeant

  • Players
  • 12554 battles
  • 190
  • Member since:
    07-26-2011
http://imageshack.us...36/shot011b.jpg
http://imageshack.us...8/shot010tc.jpg
http://imageshack.us...9/shot009go.jpg
http://imageshack.us...7/shot008qq.jpg

I have the same problem, in fact I also have another problem with tanks getting 'imprinted' on the camera in a ghost-like image, much like a retina gets imprinted with light. Also my FPS has dropped like a rock. (That doesn't show up in the screenshots)

I'm running an AMD 7770. 12.11 beta drivers, (I'll reinstall with 12.10 and see if that fixes it.) Edit: No it doesn't.

Man this game houses some weird glitches.

I can't play this.

Edited by Ratcheti, Jan 17 2013 - 23:10.






Also tagged with Dark, ingame, garage

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users