Jump to content


Client failing to update


  • This topic is locked This topic is locked
5 replies to this topic

Freemost #1 Posted Jan 17 2013 - 12:45

    Corporal

  • Players
  • 13954 battles
  • 72
  • [FURHQ] FURHQ
  • Member since:
    06-08-2012
I've downloaded the new 8.3 update and attempted to install it. Once it gets to 100%, I get this message.

Posted Image


If I could get any help with this, that would be awesome!

Legiondude #2 Posted Jan 17 2013 - 12:45

    Major

  • Players
  • 13944 battles
  • 17,931
  • [ELVIS] ELVIS
  • Member since:
    08-22-2011
Did you download and install it before it was made available from the launcher?

Freemost #3 Posted Jan 17 2013 - 12:46

    Corporal

  • Players
  • 13954 battles
  • 72
  • [FURHQ] FURHQ
  • Member since:
    06-08-2012
I downloaded it from the launcher.

Freemost #4 Posted Jan 17 2013 - 12:50

    Corporal

  • Players
  • 13954 battles
  • 72
  • [FURHQ] FURHQ
  • Member since:
    06-08-2012
I redownloading it incase something was corrupt.

Freemost #5 Posted Jan 17 2013 - 12:56

    Corporal

  • Players
  • 13954 battles
  • 72
  • [FURHQ] FURHQ
  • Member since:
    06-08-2012
After redownloading the update I'm still seeing the same issue.

X32Wright #6 Posted Jan 17 2013 - 13:00

    Captain

  • VT Coordinator
  • 23476 battles
  • 1,568
  • [HT] HT
  • Member since:
    09-15-2010
use Jdownloader to download the file

http://jdownloader.org/download/index

Edited by X32Wright, Jan 17 2013 - 13:01.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users