Jump to content


White flicker on some objects


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

Prof_Fate #1 Posted Feb 10 2013 - 06:49

    Sergeant

  • Players
  • 26757 battles
  • 170
  • [TSP] TSP
  • Member since:
    04-12-2011
Did a forum search on this but could not find a solution.

I just upgraded to an i5 with an HD7770 card and am noticing that random objects in game will occasionally flicker white off and on.  Its usually not the same object twice.

What setting(s) should I adjust to remove this?

Thanks in advance for the help!

ysoignorant #2 Posted Feb 10 2013 - 06:55

    Major

  • Players
  • 18942 battles
  • 5,888
  • [SIMP] SIMP
  • Member since:
    04-11-2012
Lighting effects on? When I had the 7770, it would explode with lighting effects on.

CptLong #3 Posted Feb 10 2013 - 06:57

    First lieutenant

  • Players
  • 5861 battles
  • 738
  • [PDL] PDL
  • Member since:
    06-09-2011
^What he said. Maybe look in your settings to see any effects turned on or at maximum.

GWalk71 #4 Posted Feb 10 2013 - 07:10

    Staff sergeant

  • Players
  • 13236 battles
  • 483
  • [5D] 5D
  • Member since:
    03-09-2011
your problem is the POS 7770 card, get a GTi 660. No issues :-)

Prof_Fate #5 Posted Feb 10 2013 - 07:15

    Sergeant

  • Players
  • 26757 battles
  • 170
  • [TSP] TSP
  • Member since:
    04-12-2011
I can't seem to find any setting for "Lighting Effects".  I do see in WoT settings a "lighting quality"...is this the same?  The current setting is at High.  No in-game settings are at max...most everything is High except for both 'extra effects' settings.  Also, v-sync and anti-aliasing are both unchecked.

ysoignorant #6 Posted Feb 10 2013 - 07:20

    Major

  • Players
  • 18942 battles
  • 5,888
  • [SIMP] SIMP
  • Member since:
    04-11-2012

View PostGWalk71, on Feb 10 2013 - 07:10, said:

your problem is the POS 7770 card, get a GTi 660. No issues :-)

GTi 660 graphics card doesn't exist.

ZombieFlanders #7 Posted Feb 10 2013 - 07:34

    Major

  • Beta Testers
  • 10898 battles
  • 2,878
  • Member since:
    09-29-2010
its gtx660 G...

try updateing drivers.  if they are recent then go into the catalyst control panel and turn off catAI since this gave me issues when i had ATI.

if this doesnt work, what are your temperatures like?

Prof_Fate #8 Posted Feb 10 2013 - 07:42

    Sergeant

  • Players
  • 26757 battles
  • 170
  • [TSP] TSP
  • Member since:
    04-12-2011
Temp is 33-35c.  I installed the latest Catalyst...can't find the catAI setting though.   Thanks for the help!

Prof_Fate #9 Posted Feb 10 2013 - 08:12

    Sergeant

  • Players
  • 26757 battles
  • 170
  • [TSP] TSP
  • Member since:
    04-12-2011
I may have solved the problem.  I changed the game resolution to match my desktop (1920x), played a few games and did not notice the flicker.

Edited by Prof_Fate, Feb 10 2013 - 08:13.