Jump to content


Is the forum running excruciatingly slowly for anybody else?


This topic has been archived. This means that you cannot reply to this topic.
61 replies to this topic

FlorbFnarb #1 Posted Feb 12 2013 - 16:00

    Major

  • Players
  • 11930 battles
  • 26,861
  • [M--M] M--M
  • Member since:
    08-02-2012
It's been like this for days, but my ping in-game is fine.

Boxhawk #2 Posted Feb 12 2013 - 16:01

    Major

  • Players
  • 12979 battles
  • 2,579
  • Member since:
    04-23-2012
Yes.







p.s.   In before Lert  :)

RynoGunner #3 Posted Feb 12 2013 - 16:01

    Captain

  • Players
  • 4671 battles
  • 1,183
  • Member since:
    10-16-2011
slightly ya, its cuz of the new WG ID system

Blackhorse_Six #4 Posted Feb 12 2013 - 16:02

    Major

  • Players
  • 25309 battles
  • 5,681
  • [2_11] 2_11
  • Member since:
    03-19-2011
Ditto.

I posted similar about 6 topics ahead of you.

NavySnipers #5 Posted Feb 12 2013 - 16:03

    Major

  • Players
  • 20340 battles
  • 11,888
  • [LABS] LABS
  • Member since:
    10-18-2011
Yep.

GT500 #6 Posted Feb 12 2013 - 16:03

    Major

  • Players
  • 12750 battles
  • 2,254
  • [HAVOK] HAVOK
  • Member since:
    04-13-2011
Yeah, the forums are crawling at a snails pace.

Daigensui #7 Posted Feb 12 2013 - 16:03

    Major

  • Wiki Staff
  • 19688 battles
  • 18,964
  • [MUP] MUP
  • Member since:
    11-09-2012
With over a thousand person on at one time, combined with the new WG ID system, I expect this forum to be slow.

COLDOWN #8 Posted Feb 12 2013 - 16:04

    Major

  • Players
  • 37103 battles
  • 3,393
  • [LINCN] LINCN
  • Member since:
    09-02-2011
Yes. Poll Topic lol

Tpaktop2_1 #9 Posted Feb 12 2013 - 16:04

    Major

  • Players
  • 40080 battles
  • 3,006
  • Member since:
    10-09-2011
Talked about here too. Weird

http://forum.worldof...um-connections/

tvanderhart #10 Posted Feb 12 2013 - 16:05

    Major

  • Players
  • 2985 battles
  • 4,114
  • [CMFRT] CMFRT
  • Member since:
    12-04-2011
Yes...

It's not even like there are that many people logged on.

BountyHunter177 #11 Posted Feb 12 2013 - 16:05

    Major

  • Players
  • 12654 battles
  • 5,694
  • Member since:
    01-05-2012
Yes.

Still IB4L

(In before Lert  :Smile_trollface-3: )

Rewdalf #12 Posted Feb 12 2013 - 16:06

    First lieutenant

  • Players
  • 6301 battles
  • 736
  • Member since:
    05-28-2012
Eeeeyup.

Tedster59 #13 Posted Feb 12 2013 - 16:12

    Major

  • Players
  • 29422 battles
  • 3,151
  • [FOXEY] FOXEY
  • Member since:
    09-25-2011
yep.

joka111 #14 Posted Feb 12 2013 - 16:14

    Captain

  • Players
  • 10793 battles
  • 1,432
  • [PUPEH] PUPEH
  • Member since:
    07-20-2011
Yes.

MilesCadre #15 Posted Feb 12 2013 - 16:14

    First lieutenant

  • Players
  • 7972 battles
  • 576
  • [RNSTR] RNSTR
  • Member since:
    02-10-2011
yep, forums are slow. Probably hidden maintenance. Or WG jsut needs new Hardware =P

Greymaus #16 Posted Feb 12 2013 - 16:14

    Sergeant

  • Players
  • 2249 battles
  • 108
  • [KURO] KURO
  • Member since:
    08-31-2011
I doubt its the WZG Id system causing it its just as slow if I dont sign in, but today is extra slow.

Genesis0071 #17 Posted Feb 12 2013 - 16:14

    Captain

  • Players
  • 6711 battles
  • 1,929
  • Member since:
    03-22-2011
Yeah but only today.

Thought it was my internet playing up but only seems to be the forums.

Shortcult #18 Posted Feb 12 2013 - 16:14

    Captain

  • Players
  • 18178 battles
  • 1,881
  • [-AK-] -AK-
  • Member since:
    08-21-2012
Today is worse, was starting to think I just needed more coffee.

sparkibaken #19 Posted Feb 12 2013 - 16:15

    First lieutenant

  • Players
  • 9758 battles
  • 953
  • [-13-] -13-
  • Member since:
    02-15-2011
Same here..  :Smile_sceptic:

REDdude #20 Posted Feb 12 2013 - 16:15

    First lieutenant

  • Players
  • 12913 battles
  • 940
  • [MODZ] MODZ
  • Member since:
    06-30-2011
Ikr? Not that many topics at all