Jump to content


WoT problem?


  • This topic is locked This topic is locked
16 replies to this topic

cheezefur #1 Posted Feb 21 2013 - 21:27

    Corporal

  • Players
  • 15513 battles
  • 16
  • [GEEK] GEEK
  • Member since:
    06-11-2012
WoT is a very fun game which I have been playing for the past 2 months. I wish to keep playing but there seems to be a problem with the game. I log into the game, play a couple of matches or so and then my computer (Windows 7) shuts off completely usually during a match, leaving me to turn it back on again. It happens every 15-30 minutes or so and gets really annoying since I love to play WoT. When i am not playing WoT it does not happen at all which tells me that it can't be the computer. If anyone could help me with this problem I will be very thankful.

A_Defenseless_Kitten #2 Posted Feb 21 2013 - 21:29

    Major

  • Players
  • 23775 battles
  • 6,269
  • [RMADA] RMADA
  • Member since:
    07-12-2011
15-30mins sounds like maybe over heating which takes that long if a computer has some sort of over heating problem.

Aquavolt #3 Posted Feb 21 2013 - 21:29

    Major

  • WGLNA Gold League Player
  • 12650 battles
  • 2,150
  • [BULBA] BULBA
  • Member since:
    08-04-2011
Your computer is probably overheating and shutting itself off.

cheezefur #4 Posted Feb 21 2013 - 21:30

    Corporal

  • Players
  • 15513 battles
  • 16
  • [GEEK] GEEK
  • Member since:
    06-11-2012
I dont think it is a heating problem though, since it does not happen when i am playing something else

KrisL #5 Posted Feb 21 2013 - 21:31

    Corporal

  • Players
  • 1105 battles
  • 95
  • Member since:
    04-26-2012
Sounds like either your video card or CPU is overheating.  Your computer will shut itself in an attempt to prevent damage to its components.  Games will put more strain (and thus more heat) on those components compared to most other computer activities, so that's likely why you see it more when playing WoT than you do while browsing the web or whatever.

Download a temperature monitor (such as HWMonitor) and watch the readings as you're playing.

hotshot75 #6 Posted Feb 21 2013 - 21:32

    Major

  • Players
  • 1517 battles
  • 2,159
  • Member since:
    12-17-2012
try taking off a side panel and running you computer, see if the internal fan is running. if not buy a new one or point an external fan at the computers vent holes.

KrisL #7 Posted Feb 21 2013 - 21:32

    Corporal

  • Players
  • 1105 battles
  • 95
  • Member since:
    04-26-2012
Also, have you bothered to check your system event log after these crashes?

cheezefur #8 Posted Feb 21 2013 - 21:34

    Corporal

  • Players
  • 15513 battles
  • 16
  • [GEEK] GEEK
  • Member since:
    06-11-2012
ok thank you all very much, i will try all of which you have said and hope to keep playing! Thanks

Jarkorsis #9 Posted Feb 21 2013 - 21:34

    Staff sergeant

  • Players
  • 24851 battles
  • 353
  • [ENG] ENG
  • Member since:
    04-13-2012
The fan he is talking about is not your case fans, but the Fan on the CPU.

Also check if your graphics card Fan is running. They can burn out too.

Every game is different. Some will not cause your Graphics Card or CPU to heat up much, others will.

BattlecryGWJ #10 Posted Feb 21 2013 - 21:36

    Major

  • Players
  • 26779 battles
  • 5,287
  • [RSRDD] RSRDD
  • Member since:
    12-20-2011
Are you connected to a UPS?

I had an issue where the UPS wasn't up to the task of providing sufficient wattage (through the battery) to drive my system when I played WoT.  This would cause the battery to drain and then my system would lose power, simple solution there was to pull the UPS (as opposed to getting a more expensive one that would push more wattage) and just toss in a power strip.

ummahe #11 Posted Feb 21 2013 - 21:36

    Corporal

  • Players
  • 9954 battles
  • 53
  • Member since:
    12-26-2011
Put a vacuum cleaner inside your pc and get rid I'd the dust

drgnrdr6 #12 Posted Feb 21 2013 - 21:40

    Corporal

  • Players
  • 27450 battles
  • 75
  • [VIPR] VIPR
  • Member since:
    10-12-2011
I play wot and have been playing for over a year. Right up to the last few updates I have been relatively happy. But in the last few updates there have been major issues with lag and the game crashing. Not my computer
just the game. it happened over 30 times yesterday about the same day before that and further back. Sent in 2 tickets and am being told it is my computer have checked that already it is not the computer. NOTHING  and I repeat NOTHING else crashes. And why does wot tech need to get into my computer and rummage around?????. I am a premium acct player and I do spend some cash on this game BUT it is starting to get very stinking annoying with all the crashes. It was put out several updates back that this was being fixed well it has not been fixed. I am not the only one either have heard from several others with the same issue . and why all the efn lag too.

HeavyT #13 Posted Feb 21 2013 - 21:41

    Corporal

  • Players
  • 11922 battles
  • 48
  • Member since:
    02-24-2012
I had a similar problem when my graphics card fan stopped running all the time. I just replaced the card with one without a fan and lot's of heat sinks.

BattlecryGWJ #14 Posted Feb 21 2013 - 21:44

    Major

  • Players
  • 26779 battles
  • 5,287
  • [RSRDD] RSRDD
  • Member since:
    12-20-2011

View Postdrgnrdr6, on Feb 21 2013 - 21:40, said:

I play wot and have been playing for over a year. Right up to the last few updates I have been relatively happy. But in the last few updates there have been major issues with lag and the game crashing. Not my computer
just the game. it happened over 30 times yesterday about the same day before that and further back. Sent in 2 tickets and am being told it is my computer have checked that already it is not the computer. NOTHING  and I repeat NOTHING else crashes. And why does wot tech need to get into my computer and rummage around?????. I am a premium acct player and I do spend some cash on this game BUT it is starting to get very stinking annoying with all the crashes. It was put out several updates back that this was being fixed well it has not been fixed. I am not the only one either have heard from several others with the same issue . and why all the efn lag too.

If you're looking for assistance troubleshooting I'd recommend starting a separate thread.  If you're not looking for troubleshooting, I'm not sure what the point of your post was, at least beyond simply making a complaint.

NacMacFeegle #15 Posted Feb 21 2013 - 21:57

    Captain

  • Players
  • 11639 battles
  • 1,470
  • [LAGG] LAGG
  • Member since:
    08-22-2012
I have always had a problem with overheating while playing WOT on my laptop, if I am playing longer than 30 minutes I need a cooling pad.

drgnrdr6 #16 Posted Feb 21 2013 - 22:10

    Corporal

  • Players
  • 27450 battles
  • 75
  • [VIPR] VIPR
  • Member since:
    10-12-2011
boy i guess you cant say anything in the forums now without someone trashing your post

cheezefur #17 Posted Feb 21 2013 - 22:29

    Corporal

  • Players
  • 15513 battles
  • 16
  • [GEEK] GEEK
  • Member since:
    06-11-2012
it was an overheating problem for me, thank you for your advice peeps




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users