Jump to content

Corrupt files killing install


  • This topic is locked This topic is locked
2 replies to this topic

21Delta #1 Posted Apr 13 2013 - 17:27


  • Players
  • 3314 battles
  • 49
  • [-OAC-] -OAC-
  • Member since:
As of 10 minutes ago, the NA Installer download and the NA complete 8.4 download are both corrupted.

The installer had three CRC errors which can not be worked around.

The complete download has a corrupt RES file, "vehicles_american" in the first patch routine. There may be other problems but since it kills the process there is no way to determine if this is the only corrupt file.This has been the source of the "Critical Error" message when trying to install the game. Since WoT is a "All or nothing" download, there is no obvious way to work around the problem.

I am added this to my personal ticket.

Maybe 8.5 will work.

Darth_Tator #2 Posted Apr 13 2013 - 17:34

    First lieutenant

  • Beta Testers
  • 16924 battles
  • 657
  • Member since:
Corrupt downloads are usually a sign of something being wrong on your computer rather than the downloaded file itself. If your motherboard has two ethernet ports try plugging your cable into the other port. I had the same issue and it turned out the port I was using was causing all kinds of corrupt downloads and issues.

X32Wright #3 Posted Apr 13 2013 - 17:36


  • VT Coordinator
  • 26441 battles
  • 1,653
  • Member since:
Also if your HD is old, and you get frequent python log errors that is related to missing files and error reading files, it is an HD issue and you need a new one.  This was my old problem and disappeared after getting a new HD.

Edited by X32Wright, Apr 13 2013 - 18:19.

Also tagged with DL/Install

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users