Jump to content


How should I complain this? Did you have the same problem?

NAServer Lockout

This topic has been archived. This means that you cannot reply to this topic.
27 replies to this topic

RommelErwin168 #1 Posted May 07 2013 - 06:51

    Sergeant

  • Players
  • 0 battles
  • 131
  • Member since:
    03-13-2013
I was logged out by server three times tonight.  I don't know if anyone else had the same problem.  They all happened at the very beginning of each battle.

When the first time it happened, I re-logged in and found half of the team was killed.  So I ended up winning two medals and became the only one survived the battle.  I didn't feel good at all because it wasn't what I wanted.  I saw someone mentioning BOT and I hoped it wasn't about me.  But I didn't waste any time to chat.

        


When the second time it happened, it was a complete disaster.  It took so long to get back in.  And when I finally got in, I saw myself sitting on a pile of burning rubble.  I just felt the server was so unfair to me and my team.

        


When the third time it happened, I was so very lucky.  When I re-logged in, my team was already dominating half of the field with a 6-0 kill/loss.  So I picked up my tank and joined the battle.  But after we won, I decided to exit the game for the night.


I had been logged off by server occasionally in the past, but never so many times in one night.  I am convinced it is a server problem.  But I need to know how many other players had experienced the same problem tonight.  Otherwise, they might just blame it on my ISP.

Looking forward to your replies.

Attached Files



Daigensui #2 Posted May 07 2013 - 06:55

    Major

  • Wiki Staff
  • 0 battles
  • 15,477
  • Member since:
    11-09-2012
I wouldn't blame your ISP, but the intermediate connectors. Telia has been causing a lot of problems.

Tuchanka #3 Posted May 07 2013 - 07:01

    Staff sergeant

  • Players
  • 0 battles
  • 391
  • Member since:
    10-29-2011
has happened to me twice today.

Scumbag_nopants #4 Posted May 07 2013 - 07:02

    Captain

  • Players
  • 0 battles
  • 1,692
  • Member since:
    02-07-2013
Yep, WG servers were obviously in trouble. Lag spikes, disconnects and a server recticle that was at times 15 degrees behind the client.(You think you are aiming one place and the shot goes completely somewhere else!)

Eventually decided to halt playing and wait for the storm to pass.

studless #5 Posted May 07 2013 - 07:09

    Sergeant

  • Players
  • 0 battles
  • 114
  • Member since:
    10-03-2012
I play on a mac, so this is very old news. It would sometimes happen 3-5 times an hour, my comp also hates some maps ( lakeville mostly ) and force quits the game on me. I have just learned to live with it, because it will be nice to play on a pc when I get to college. Hard earned.

PG908 #6 Posted May 07 2013 - 12:05

    Captain

  • Players
  • 0 battles
  • 1,083
  • Member since:
    10-27-2012
It's one of the network servers between you & WG. WGNA's servers are pretty good I must say.

Ober999 #7 Posted May 07 2013 - 16:27

    Sergeant

  • Players
  • 0 battles
  • 204
  • Member since:
    11-14-2012
I battled lag spikes months ago and got them completely straightened out only to have them mysteriously reappear about 4 days ago along with 3-4 disconnects a day.  I checked for packet loss and it was negligable lately. My feeling is thats its likely on the WoT side.

Prosqtor #8 Posted May 07 2013 - 16:40

    First lieutenant

  • Players
  • 0 battles
  • 786
  • Member since:
    12-16-2011

View PostOber999, on May 07 2013 - 16:27, said:

I battled lag spikes months ago and got them completely straightened out only to have them mysteriously reappear about 4 days ago along with 3-4 disconnects a day.  I checked for packet loss and it was negligable lately. My feeling is thats its likely on the WoT side.

I had a problem with disconnects that made no sense.  It turned out to be due to power fluctuations at my house, which is a known problem with dsl modems.  The dishwasher was the biggest problem.  (It can be from the draw of the power OR due to electromagnetic pulses from a big electromagnet, such as a washer or dryer or dishwasher motor)   I was able to smooth the power to the dsl modem and solve the problem.

steamtex #9 Posted May 07 2013 - 16:48

    First lieutenant

  • Players
  • 0 battles
  • 907
  • Member since:
    09-17-2011
Funny, haven't had any of these problems.... The worst I had was an occasional crash while loading.

Ober999 #10 Posted May 07 2013 - 20:01

    Sergeant

  • Players
  • 0 battles
  • 204
  • Member since:
    11-14-2012

View PostProsqtor, on May 07 2013 - 16:40, said:

I had a problem with disconnects that made no sense.  It turned out to be due to power fluctuations at my house, which is a known problem with dsl modems.  The dishwasher was the biggest problem.  (It can be from the draw of the power OR due to electromagnetic pulses from a big electromagnet, such as a washer or dryer or dishwasher motor)   I was able to smooth the power to the dsl modem and solve the problem.
Thats interesting and mabie something I should look into. How did you figure it out? Perhap something has changed at home to cause the change.

Fiend_73 #11 Posted May 07 2013 - 20:38

    Sergeant

  • Players
  • 0 battles
  • 154
  • Member since:
    08-05-2012

View PostOber999, on May 07 2013 - 20:01, said:

Thats interesting and mabie something I should look into. How did you figure it out? Perhap something has changed at home to cause the change.

x2

guttermessiah #12 Posted May 07 2013 - 20:55

    Sergeant

  • Players
  • 0 battles
  • 249
  • Member since:
    04-24-2013
Just happened to me. Battle on, started rolling, game crashed. Tier V vs Tier VII so no loss.

Prosqtor #13 Posted May 07 2013 - 21:27

    First lieutenant

  • Players
  • 0 battles
  • 786
  • Member since:
    12-16-2011

View PostOber999, on May 07 2013 - 20:01, said:

Thats interesting and mabie something I should look into. How did you figure it out? Perhap something has changed at home to cause the change.

I googled the problem and found it was a well-known but little discussed problem with dsl modems.   I had noticed by chance that the disconnects seemed to happen far more often if the dishwasher was running, then I tried to figure out why that would be.

Big electric motors and variable light controls are big RFI producers.  Honest to goodness, you detect the problem by tuning a portable AM radio down to the low end at a quiet spot and then taking the radio close to the potential source.

Edited by Prosqtor, May 07 2013 - 21:28.


RommelErwin168 #14 Posted May 07 2013 - 22:03

    Sergeant

  • Players
  • 0 battles
  • 131
  • Member since:
    03-13-2013
Thank you all for the replies.  It certainly helps a lot.  I just saw a WG announcement that they will reboot the server tomorrow morning.  Hope this will solve the problem for a while.   :smile:

MexicanPanda #15 Posted May 07 2013 - 22:04

    Major

  • Players
  • 0 battles
  • 4,913
  • Member since:
    03-22-2013

View PostDaigensui, on May 07 2013 - 06:55, said:

I wouldn't blame your ISP, but the intermediate connectors. Telia has been causing a lot of problems.
So where's Kankou today?

I haven't been disconnected  in battle for a couple days now, so I'm feeling kinda lucky, but yeah I know what you mean about feeling guilty about not being able to contribute to the team. I don't really know of any ways to fix it other than keep a lucky penny handy and hope for the best. :)

RommelErwin168 #16 Posted May 07 2013 - 22:04

    Sergeant

  • Players
  • 0 battles
  • 131
  • Member since:
    03-13-2013

View PostDaigensui, on May 07 2013 - 06:55, said:

I wouldn't blame your ISP, but the intermediate connectors. Telia has been causing a lot of problems.

What is Telia?  Can you explain more of it?   :hiding:

MexicanPanda #17 Posted May 07 2013 - 22:06

    Major

  • Players
  • 0 battles
  • 4,913
  • Member since:
    03-22-2013

View PostRommelErwin168, on May 07 2013 - 22:04, said:

What is Telia?  Can you explain more of it?   :hiding:
I think it's the company/place/service that hosts the servers.

Crysiiz #18 Posted May 07 2013 - 22:11

    Staff sergeant

  • Players
  • 0 battles
  • 425
  • Member since:
    04-25-2011
Too many Rommels on the server.

RommelErwin168 #19 Posted May 07 2013 - 22:11

    Sergeant

  • Players
  • 0 battles
  • 131
  • Member since:
    03-13-2013

View PostMexicanPanda, on May 07 2013 - 22:04, said:

So where's Kankou today?

I haven't been disconnected  in battle for a couple days now, so I'm feeling kinda lucky, but yeah I know what you mean about feeling guilty about not being able to contribute to the team. I don't really know of any ways to fix it other than keep a lucky penny handy and hope for the best. :)

Thank you for your understanding.  My immediate response when I saw that burning crap was kinda like almost crying.  :arta:  So I decided to take a screenshot and prepare to file complaint.

Thanks for the tip.   :smile:

RommelErwin168 #20 Posted May 07 2013 - 22:12

    Sergeant

  • Players
  • 0 battles
  • 131
  • Member since:
    03-13-2013

View PostMexicanPanda, on May 07 2013 - 22:06, said:

I think it's the company/place/service that hosts the servers.

Oh, but isn't that still WG's responsibility?   :confused: