Jump to content


scopeshadow 8.6


  • This topic is locked This topic is locked
21 replies to this topic

High_Caliber #1 Posted Jun 03 2013 - 21:19

    First lieutenant

  • Players
  • 29239 battles
  • 597
  • [GAZOO] GAZOO
  • Member since:
    06-05-2011
the no scopeshadow mod for the game does not work in 8.6 it there an update comming

SourKraut13 #2 Posted Jun 03 2013 - 21:30

    Major

  • Players
  • 24199 battles
  • 9,271
  • Member since:
    12-14-2011
No mods work for 8.6. Wargaming is making the playing grounds even, only mods like xvm are allowed, since they don't change the look of the game.

treadalus #3 Posted Jun 03 2013 - 21:46

    Sergeant

  • Players
  • 17107 battles
  • 190
  • Member since:
    12-12-2011

View PostSourKraut13, on Jun 03 2013 - 21:30, said:

No mods work for 8.6. Wargaming is making the playing grounds even, only mods like xvm are allowed, since they don't change the look of the game.

If that's true, then they've lost this player...

vmaq2 #4 Posted Jun 03 2013 - 21:47

    Private

  • Players
  • 14933 battles
  • 4
  • Member since:
    03-28-2013
What about Jimbos gunsight mod??? Love that one and would hate to see it gone.

RumRunner151 #5 Posted Jun 03 2013 - 21:49

    First lieutenant

  • Players
  • 30150 battles
  • 962
  • Member since:
    03-11-2013

View PostSourKraut13, on Jun 03 2013 - 21:30, said:

No mods work for 8.6. Wargaming is making the playing grounds even, only mods like xvm are allowed, since they don't change the look of the game.

Right...  Source please.

Snoozer #6 Posted Jun 03 2013 - 21:52

    First lieutenant

  • Beta Testers
  • 35579 battles
  • 540
  • Member since:
    11-30-2010
Most o the time mods for the last patch have to be upgrade for the new patch. That being said, I've already seen videos of 8.6 with working mods.

angry_gunner #7 Posted Jun 03 2013 - 21:53

    Sergeant

  • Players
  • 13945 battles
  • 159
  • Member since:
    06-16-2012
most mods do not currently work for 8.6 on the test server. there is a vanilla rectical with reload timer that does work though on the curse website, but havent found any that have been updated for the test server like jumbos yet

SRQFlyer #8 Posted Jun 03 2013 - 22:56

    Corporal

  • Players
  • 68865 battles
  • 64
  • Member since:
    10-13-2011
All my mods from 8.5 are working.  No Scope, Jimbo, DAR, XVM, and others.

TheRepoMan #9 Posted Jun 04 2013 - 01:27

    First lieutenant

  • Players
  • 12686 battles
  • 812
  • [-LEG-] -LEG-
  • Member since:
    05-27-2011
My scope shadow mod works just fine..

Dane_Kweed #10 Posted Jun 04 2013 - 03:32

    Sergeant

  • Players
  • 34489 battles
  • 195
  • [RIB] RIB
  • Member since:
    06-14-2012
All my mods working just fine too. Until someone verifies a 'mod-check' script running in 8.6, link a source or your full of it!

iCommunist_BLYAT #11 Posted Jun 04 2013 - 15:10

    Staff sergeant

  • Players
  • 24581 battles
  • 499
  • [RCST] RCST
  • Member since:
    07-30-2011
just to be clear - what you get for fps  also makes a player better than someone with very bad fps( ping at 300 can be a problem as well). so if they want to level playing field ,it would need to start here. meaning they need to give everyone same pc with same internet connection. this is impossible so saying you are gonna take away mods to level field makes 0 sense .Besides this fact ,wargaming might wanna cease, and desist on getting rid of mods or they might as well consider this gold spending player GONE,and im pretty sure there will be many more players out there that feel same way.At this stage of the game it would be online mmo suicide -lol js  Of course this is my own humble opinion .

RoninMcGinnis #12 Posted Jun 04 2013 - 16:08

    First lieutenant

  • Players
  • 22244 battles
  • 720
  • [HHOUR] HHOUR
  • Member since:
    04-26-2011
From what I understand the level field is WG moving away from pay to win not mods.

http://www.gamasutra...to_the_curb.php

H8M3 #13 Posted Jun 04 2013 - 20:30

    Major

  • Players
  • 20132 battles
  • 2,319
  • Member since:
    04-27-2012
my aio does not work in 8.6 either. id be happy to know what mods are broken so i can adjust it without removing mod by mod till i find the trouble. Ill start with DP as usual, but i hope thats not it

RoninMcGinnis #14 Posted Jun 06 2013 - 20:03

    First lieutenant

  • Players
  • 22244 battles
  • 720
  • [HHOUR] HHOUR
  • Member since:
    04-26-2011

View PostH8M3, on Jun 04 2013 - 20:30, said:

my aio does not work in 8.6 either. id be happy to know what mods are broken so i can adjust it without removing mod by mod till i find the trouble. Ill start with DP as usual, but i hope thats not it
Many times mods are broken on every update.  Usually the mod's authors though get the updates out as soon as the updates are out.

locastan #15 Posted Jun 12 2013 - 07:04

    Corporal

  • Players
  • 0 battles
  • 92
  • Member since:
    09-15-2011
Don't worry mates...I got this covered.

In 8.6 WG removed the ScopeShadow.swf completely from the game. The mask and background image for this come from python commands now. I think they did this in order to get it working with the new dynamic camera option.

I already made a working ScopeShadow remover mod for 8.6, that is compatible with all other mods (i.e. old serverside crosshair). I will release once 8.6 hits EU, as usual. :)

Edited by locastan, Jun 12 2013 - 07:04.


Atragon #16 Posted Jun 12 2013 - 14:20

    Major

  • Players
  • 43791 battles
  • 4,616
  • Member since:
    04-22-2012
Locstan, once again good job.

You can't perform every miracle requested , but you do some good work.

Edited by Atragon, Jun 12 2013 - 14:20.


EliotXII #17 Posted Jun 19 2013 - 08:37

    First lieutenant

  • Players
  • 11766 battles
  • 509
  • [TRIB] TRIB
  • Member since:
    07-28-2012
http://vwot.ru/modes...om-rezhime.html

Sesshu #18 Posted Jun 25 2013 - 21:41

    First lieutenant

  • Players
  • 16220 battles
  • 791
  • [TBF] TBF
  • Member since:
    10-21-2011
Still waiting? I don't read Russian, try harder please. Waiting for Scope Shadow removal for 8.6?

TheRepoMan #19 Posted Jun 26 2013 - 00:10

    First lieutenant

  • Players
  • 12686 battles
  • 812
  • [-LEG-] -LEG-
  • Member since:
    05-27-2011

View PostSesshu, on Jun 25 2013 - 21:41, said:

Still waiting? I don't read Russian, try harder please. Waiting for Scope Shadow removal for 8.6?

Try being more lazy, the link given above works just fine. Switch to a browser (like Chrome) that auto-translates for you..

Unified_theory #20 Posted Jun 26 2013 - 00:41

    First lieutenant

  • Beta Testers
  • 22671 battles
  • 847
  • Member since:
    11-28-2010
Mods work fine. Scope shadow remover works, but you need a new one old one does not work. Same with zoom out mod. Old jimbos still worked no changed needed, others as well. People vomit misinformation for whatever reason they get off on idk..




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users