Jump to content


Problem with opening World Of Tanks

crashing

This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

Blood_Red #1 Posted Jun 11 2013 - 02:39

    Private

  • Players
  • 0 battles
  • 9
  • Member since:
    06-09-2013
Well i downloaded world of tanks a few days ago and played like 3 or 4 battles and then decided to play again the next day. When I pressed play in the launcher, a window opened up and immediately closed. This has happened for the last 2 days. I tried everything. I reinstalled the game, I opened the file world of tanks file and opened the .exe directly, I updated graphics drivers, I reinstalled java, I reinstalled directx, checked firewall to make sure it wasn't blocked, I checked McAfee to see if it was blocked, I checked to see if other programs worked, I checked to see if other games work, I scanned for viruses, I checked my internet connection and my modem, and I looked on forums but nobody seemed to have this problem. I don't know what else to do. Does anyone know how to fix this? Btw there aren't any errors or anything a black window just opens up and crashes almost instantly.

Captain_Rex33 #2 Posted Jun 11 2013 - 02:41

    Captain

  • Players
  • 0 battles
  • 1,358
  • Member since:
    12-06-2011
delete everything in the WoT folder, delete the shortcuts, reinstall, worked for my little bro's account.

Edit: is this by any chance on a mac, cause if so that'd be your problem right there.

Edited by Captain_Rex33, Jun 11 2013 - 02:41.


ysoignorant #3 Posted Jun 11 2013 - 02:41

    Major

  • Players
  • 0 battles
  • 5,534
  • Member since:
    04-11-2012
Pretty sure your username isn't allowed.

Captain_Rex33 #4 Posted Jun 11 2013 - 02:42

    Captain

  • Players
  • 0 battles
  • 1,358
  • Member since:
    12-06-2011

View Postysoignorant, on Jun 11 2013 - 02:41, said:

Pretty sure your username isn't allowed.
that too.

Blood_Red #5 Posted Jun 11 2013 - 02:43

    Private

  • Players
  • 0 battles
  • 9
  • Member since:
    06-09-2013

View PostCaptain_Rex33, on Jun 11 2013 - 02:41, said:

delete everything in the WoT folder, delete the shortcuts, reinstall, worked for my little bro's account.

Edit: is this by any chance on a mac, cause if so that'd be your problem right there.

Nope I'm on a pc with windows 7 64 bit

Captain_Rex33 #6 Posted Jun 11 2013 - 02:44

    Captain

  • Players
  • 0 battles
  • 1,358
  • Member since:
    12-06-2011

View PostHoLeeFukk, on Jun 11 2013 - 02:43, said:

Nope I'm on a pc with windows 7 64 bit
then try the pre-edit suggestion, and pay some gold to change ur name, you might have gotten a ban for it.

SdKfz252 #7 Posted Jun 11 2013 - 02:44

    Major

  • Players
  • 0 battles
  • 18,688
  • Member since:
    12-14-2011
Nothing here :/

Blood_Red #8 Posted Jun 11 2013 - 02:45

    Private

  • Players
  • 0 battles
  • 9
  • Member since:
    06-09-2013

View PostCaptain_Rex33, on Jun 11 2013 - 02:44, said:

then try the pre-edit suggestion, and pay some gold to change ur name, you might have gotten a ban for it.

:/ Don't exactly know how. Is a name change even possible?

Blood_Red #9 Posted Jun 11 2013 - 02:45

    Private

  • Players
  • 0 battles
  • 9
  • Member since:
    06-09-2013

View PostHoLeeFukk, on Jun 11 2013 - 02:45, said:

:/ Don't exactly know how. Is a name change even possible?

Lol my friends name is FukMyAss or something and he played for a pretty long time and he didn't get banned so idk

Ow_Damnit #10 Posted Jun 11 2013 - 02:56

    Sergeant

  • Players
  • 0 battles
  • 104
  • Member since:
    03-29-2012
Running a Nvidia graphics card?

I had the same problem, not every game but every 2 - 3 games. Try rolling your driver back to version 306.97 that fixed 90% of my game crashes, I still get about 1 or 2 per day but that is manageable.

USSR_Conscript #11 Posted Jun 11 2013 - 02:58

    First lieutenant

  • Players
  • 0 battles
  • 877
  • Member since:
    09-20-2012
you think your problems are bad...i lost 32 games today and won 2...my game Crashed 6 times and "Not Responding" happens When a Match is in the loading screen...how is your day :D?

fffred #12 Posted Jun 11 2013 - 03:01

    Captain

  • Players
  • 0 battles
  • 1,538
  • Member since:
    11-27-2012
I had this problem a while back & I had to uninstall everything & start new.  After I did that everything worked fine.  I would guess that name thing maybe a problem also.

MajorMax #13 Posted Jun 11 2013 - 03:08

    Staff sergeant

  • Players
  • 0 battles
  • 338
  • Member since:
    10-02-2011

View PostHoLeeFukk, on Jun 11 2013 - 02:39, said:

Well i downloaded world of tanks a few days ago and played like 3 or 4 battles and then decided to play again the next day. When I pressed play in the launcher, a window opened up and immediately closed. This has happened for the last 2 days. I tried everything. I reinstalled the game, I opened the file world of tanks file and opened the .exe directly, I updated graphics drivers, I reinstalled java, I reinstalled directx, checked firewall to make sure it wasn't blocked, I checked McAfee to see if it was blocked, I checked to see if other programs worked, I checked to see if other games work, I scanned for viruses, I checked my internet connection and my modem, and I looked on forums but nobody seemed to have this problem. I don't know what else to do. Does anyone know how to fix this? Btw there aren't any errors or anything a black window just opens up and crashes almost instantly.
support.worldoftanks.com
They will address the issue
Sincerely, MajorMax