Jump to content


Time Warner Cable


  • This topic is locked This topic is locked
46 replies to this topic

Poll: Time Warner Cable Users (91 members have cast votes)

Do you have Time Warner Cable and can you access WoT

  1. Yes I have TWC, and no I cannot access Wot. (59 votes [64.13%])

    Percentage of vote: 64.13%

  2. Yes I have TWC, and I can still access WoT (7 votes [7.61%])

    Percentage of vote: 7.61%

  3. No I have another internet provider but still cannot access WoT (11 votes [11.96%])

    Percentage of vote: 11.96%

  4. I have another provider and have no issues at all with WoT. (15 votes [16.30%])

    Percentage of vote: 16.30%

Vote Hide poll

Adam_Mitchell #41 Posted Jul 10 2013 - 02:58

    Private

  • Players
  • 64 battles
  • 2
  • Member since:
    05-07-2013
Cannot update either and have TWC.....

Eustace #42 Posted Jul 10 2013 - 04:07

    Sergeant

  • Players
  • 32265 battles
  • 102
  • [WOOT] WOOT
  • Member since:
    04-13-2011
I also have Time Warner Cable and I when I start the launcher, I get the error message:
__________________________________

Connecting to update service...

Warning.
Failed to connect to update service.
For details, see log file.
__________________________________

I can play WoT on the NA East Coast server. I can log in (obviously) on these forums. I cannot view the North American World of Tanks website, but I can view the European WoT website.

HOWIED #43 Posted Jul 10 2013 - 12:45

    Corporal

  • Players
  • 34635 battles
  • 81
  • Member since:
    07-21-2012
I have some good news. The updater was running for me this morning. I am hopeful that I will be playing WoT when I get home this today.

Edited by HOWIED, Jul 10 2013 - 12:46.


joedoc973 #44 Posted Jul 10 2013 - 14:23

    Sergeant

  • Beta Testers
  • 10116 battles
  • 176
  • Member since:
    08-08-2010
TWC,Eastern North Carolina...Yesterday unable to connect to anything...Ingame launcher seems to work but lag and wierd bugs made the game unplayable...Today seems like everything is back to normal...Working as intended Comrade!

zeke3 #45 Posted Jul 10 2013 - 14:31

    Sergeant

  • Players
  • 19567 battles
  • 234
  • Member since:
    11-04-2011
Whatever the problem was, it's now fixed this morning.   Everything running normally on my TWC connect.

jsh0602 #46 Posted Jul 10 2013 - 15:00

    Captain

  • Players
  • 15624 battles
  • 1,414
  • [-RM-] -RM-
  • Member since:
    02-13-2013
Anyone know if we will be refunded a day or two of premium?  Just a question since most of us were unplayable for the last two days.

Sesshu #47 Posted Jul 10 2013 - 15:02

    First lieutenant

  • Players
  • 16234 battles
  • 791
  • [TBF] TBF
  • Member since:
    10-21-2011
* Refund/Compensation for 3 day loss of service. *




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users