Jump to content


Lag avec explosions de chars.


  • This topic is locked This topic is locked
11 replies to this topic

TheSentinel #1 Posted Jul 30 2013 - 17:16

    Captain

  • Players
  • 7639 battles
  • 1,666
  • Member since:
    04-29-2011
Lag avec explosions de chars.
Depuis la patche 8.7, quand je détruis un char et qu'il explose en mille miettes, j'ai un gros lag qui gèle le jeu pendant 1 seconde. Ça ne me le jamais fait auparavant. J'ai mis la qualité des effets additionnels à basse au lieu de élevé mais ça ne règle pas le problème et ça n'aide pas à gagner quelques fps durant ce lag.
Est-ce un problème lié à ma carte vidéo ati qui ne gère pas bien les nouveaux effets de destructions de chars, s'il en a des nouveaux, ou est-ce un bug du jeu ou avez-vous des pistes qui pourrait m'aider ? Mis à part d'envoyer un ticket au support.

xTheButcherPete #2 Posted Jul 30 2013 - 17:21

    Major

  • Players
  • 15261 battles
  • 4,373
  • Member since:
    08-23-2012
While I can read Francais pretty well, I don't know the correct verbs to respond in it :)

But, from what I can see, you are suffering from Telia packet loss. Telia is the server's ISP, and they have been having issues off and on for years, with the most recent months being the absolute worst.

TheSentinel #3 Posted Jul 30 2013 - 17:25

    Captain

  • Players
  • 7639 battles
  • 1,666
  • Member since:
    04-29-2011
Traduction google :
"Alors que je peux lire Francais assez bien, je ne connais pas les verbes corrects pour répondre à cela :)
Mais, d'après ce que je peux voir, vous souffrez de perte de paquets Telia. Telia est le FAI du serveur, et ils ont eu des problèmes de temps à autre pendant des années, avec les mois les plus récents étant le pire absolu."
Je vois, j'ai un ping du double de l'habituel depuis la patche 8.7, ça pourrait être très bien une coïncidence avec telia et des pertes de paquets, puisqu'il y a un transfert d'informations clients-serveur au moment de la destruction d'un char. Merci beaucoup pour cette piste/Thanks you very much.  :smiles:

xTheButcherPete #4 Posted Jul 30 2013 - 17:32

    Major

  • Players
  • 15261 battles
  • 4,373
  • Member since:
    08-23-2012
Vous êtes les bienvenus :)

The only known solution to this issue is to use a VPN

TheSentinel #5 Posted Jul 30 2013 - 17:36

    Captain

  • Players
  • 7639 battles
  • 1,666
  • Member since:
    04-29-2011
Traduction google :
"La seule solution connue à ce problème est d'utiliser un VPN"
Compris, merci.

xTheButcherPete #6 Posted Jul 30 2013 - 17:39

    Major

  • Players
  • 15261 battles
  • 4,373
  • Member since:
    08-23-2012


Apocalyptos #7 Posted Jul 31 2013 - 05:40

    First lieutenant

  • Players
  • 16405 battles
  • 640
  • Member since:
    08-04-2012
Ton problème probablement ton disque dur qui a des bugs sur certains secteur ou tout simplement la patch que ta carte graphique aime pas.

TheSentinel #8 Posted Jul 31 2013 - 15:53

    Captain

  • Players
  • 7639 battles
  • 1,666
  • Member since:
    04-29-2011
J'ai fais une vérification et une défragmentation de mes disques durs il y a quelques jours, il n'y a pas de soucis de ce côté là en tout cas. Si le problème dure sur un relativement long laps de temps, ça ne serait pas telia ou des pertes de paquets le problème, mais plutôt ma carte vidéo.
Édition : Problème réglé et ça venait vraiment de telia et/ou de pertes de paquets.

Edited by TheSentinel, Jul 31 2013 - 23:12.


ShadowKey #9 Posted Aug 31 2013 - 03:08

    Private

  • Players
  • 16831 battles
  • 1
  • [QC_A] QC_A
  • Member since:
    07-09-2011
aller vous faire foutre wargaming ,je vous fille de $ pour jouer a votre jeux et vous me bloquer mon conte ,*** you wargaming :angry::angry::angry::angry:
General insults (minor). Warning issued.
~GM/Mod Teams
Brien Bruxhiee


Ulfar #10 Posted Aug 31 2013 - 04:09

    First lieutenant

  • Beta Testers
  • 11441 battles
  • 987
  • Member since:
    07-12-2010
Je te conseille fortement de créer ton propre sujet pour envoyer promener WG / WOT, même si de base je te dirais que tu arrangeras absolument pas ton cas en les envoyer promener anyway.

Si tu as été banni, c'est que tu n'as pas respecté une ou plusieurs règles.

TheSentinel #11 Posted Aug 31 2013 - 04:26

    Captain

  • Players
  • 7639 battles
  • 1,666
  • Member since:
    04-29-2011
Merci Ulfar et tu as tout à fait raison.
Il serait sage de lire les règlements ShadowKey.

sam93931 #12 Posted Aug 31 2013 - 15:16

    First lieutenant

  • Beta Testers
  • 11241 battles
  • 510
  • [TYR] TYR
  • Member since:
    01-17-2011
Qu'est-ce t'as fait? Trop de TK?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users