Jump to content


Mods in 8.8


This topic has been archived. This means that you cannot reply to this topic.
49 replies to this topic

BlasFemy #1 Posted Aug 20 2013 - 19:16

    First lieutenant

  • Players
  • 36463 battles
  • 898
  • Member since:
    06-09-2012
I was reading about version 8.8, and found in the notes that they are saying most mods wont work in 8.8 due to Wg moving to a new version of Actionscript.
Here is the quote "a lot (most) mods will not work in 8.8, as WoT is moving on new version of ActionScript". I sure hope the people who make these wonderful mods can adapt quickly.
:confused: Site url is http://ftr.wot-news.com

Edited by BlasFemy, Aug 20 2013 - 19:39.


SparkyGT #2 Posted Aug 20 2013 - 19:18

    Major

  • Players
  • 24067 battles
  • 2,289
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012
oh great, i hate every new patch cause of the mod scramble.

Orannis #3 Posted Aug 20 2013 - 19:20

    Captain

  • Players
  • 8410 battles
  • 1,442
  • [PUPEH] PUPEH
  • Member since:
    12-08-2012
NNNOOOOOOOOO NOT MY CAMERA ZOOM! NOT MY J1MBO! NOT MY XVM.....

mcalvi52 #4 Posted Aug 20 2013 - 19:23

    First lieutenant

  • Players
  • 7770 battles
  • 919
  • [DICER] DICER
  • Member since:
    12-17-2011
the only mods i play with is zoomout will that be affected?

TheSilentAvenger #5 Posted Aug 20 2013 - 19:25

    Corporal

  • Players
  • 5343 battles
  • 45
  • Member since:
    10-09-2012
well modders start modding as soon as 8.8 test is out so they will probly have most mods out by 8.8 going live or a week or two after

Radom #6 Posted Aug 20 2013 - 19:26

    Staff sergeant

  • Players
  • 2211 battles
  • 343
  • Member since:
    10-31-2012
Link to the 8.8 patch notes please.

Dont use mods so not a loss for me

Audie_L_Murphy #7 Posted Aug 20 2013 - 19:27

    Major

  • Players
  • 28092 battles
  • 3,157
  • [M--M] M--M
  • Member since:
    11-27-2012
I think the mod makers do a very good job at getting the updates to us.  Of course, I only use J1MBOs sight so, it's not that big of a deal for me.

BlasFemy #8 Posted Aug 20 2013 - 19:38

    First lieutenant

  • Players
  • 36463 battles
  • 898
  • Member since:
    06-09-2012
http://ftr.wot-new.com I hope this works for you. I'm not good at posting links.

DEZLOK #9 Posted Aug 20 2013 - 19:42

    First lieutenant

  • Players
  • 10550 battles
  • 989
  • Member since:
    12-04-2011

View PostSparkyGT, on Aug 20 2013 - 19:18, said:

oh great, i hate every new patch cause of the mod scramble.
i hear you there. every patch 3-4 hours wasted downtime trying to find what mods work and what don't. if the stock stuff didn't suck so bad i wouldn't need mods.

things that are needed to be added to the game. better gun sights (Reload Timer). tank carousal with tier filter. Damage dealt and received indicator, better mini map.

Spanktankk #10 Posted Aug 20 2013 - 19:45

    Major

  • Players
  • 21835 battles
  • 7,919
  • [KFB] KFB
  • Member since:
    04-19-2011
J1mBos

White Death

Fix plox.

Cris738 #11 Posted Aug 20 2013 - 19:52

    Sergeant

  • Players
  • 4170 battles
  • 231
  • Member since:
    08-26-2012
Not my XVM! WG ain't touching my XVM EVER! :angry:

Hawk819 #12 Posted Aug 20 2013 - 21:18

    Captain

  • Beta Testers
  • 28690 battles
  • 1,188
  • [TEXAS] TEXAS
  • Member since:
    01-17-2011
well, there goes my whole kit. if they mean flash files, then I am totally screwed blue with the eight ball.

monarchco1980 #13 Posted Aug 20 2013 - 23:17

    Sergeant

  • Players
  • 6281 battles
  • 121
  • [-DZG-] -DZG-
  • Member since:
    05-24-2011
XVM should work fine.
Zoom mods should work fine.
ANYTHING, that deals with shockwave flash files(.swf) will most likely have issues.

This means: hanger clocks, reticules, scoreboards, colored messages, battle reports, 2 layer garages, everything.

SRQFlyer #14 Posted Aug 21 2013 - 01:20

    Corporal

  • Players
  • 34580 battles
  • 38
  • [BOSS] BOSS
  • Member since:
    10-13-2011
This will only impact flash files (stuff that ends in swf) and goes in  the flash folder.  This will impact XVM as it uses flash files.

Gyarados #15 Posted Aug 21 2013 - 01:27

    Major

  • Council of Armored Forces
  • 12566 battles
  • 10,228
  • [PBKAC] PBKAC
  • Member since:
    07-09-2010
Eh, to be honest, so long as XVM is up and running by the time 8.8 is released, I couldn't care less.
.
ITT: Mad. Also Jimbo's works, so that's already taken care of since they scrapped the reload timer.

Edited by Gyarados, Aug 27 2013 - 06:54.


H8M3 #16 Posted Aug 21 2013 - 04:37

    Major

  • Players
  • 9082 battles
  • 2,079
  • [H8] H8
  • Member since:
    04-27-2012
they update too much, im going on aiomod strike. i still havent fixed my minimap showing td's as artys.. and they gonna mess it up again.. great

Pringworm #17 Posted Aug 21 2013 - 16:09

    Captain

  • Players
  • 17792 battles
  • 1,905
  • [SIG] SIG
  • Member since:
    07-31-2011
Damn not again. First time was bad enough.

Silentstalker said:

I reported this before (a day or two ago), but just to make sure everyone’s ready: World of Tanks are transferring to the new ActionScript 3 system. That means the great majority of mods (if not all of them) will cease to function in 8.8 and it will probably take time to rewrite them for the new system (more time than usual, that is).
WTF is ActionScript 3? Why am I surprised, and why is my coke flat?

Edited by Pringworm, Aug 21 2013 - 16:11.


H8M3 #18 Posted Aug 21 2013 - 17:21

    Major

  • Players
  • 9082 battles
  • 2,079
  • [H8] H8
  • Member since:
    04-27-2012

View PostHawk819, on Aug 20 2013 - 21:18, said:

well, there goes my whole kit. if they mean flash files, then I am totally screwed blue with the eight ball.
yep same here man. might have to find a new obsession

SRQFlyer #19 Posted Aug 22 2013 - 17:21

    Corporal

  • Players
  • 34580 battles
  • 38
  • [BOSS] BOSS
  • Member since:
    10-13-2011

View PostPringworm, on Aug 21 2013 - 16:09, said:

Damn not again. First time was bad enough.

WTF is ActionScript 3? Why am I surprised, and why is my coke flat?

ActionScript 3 is the Flash programming language.  In the latest version of Flash Builder, Action Script 1 was fully  deprecated, so  everyone  must upgrade.

Maggz #20 Posted Aug 22 2013 - 20:46

    First lieutenant

  • Players
  • 25310 battles
  • 858
  • [-TRN-] -TRN-
  • Member since:
    12-02-2011
this really shouldnt affect all that many mods to be honest, xvm will have its updates done and as for things like dmg panels and crosshair mods, it isnt a whole big issue to update them, This should really only be a slight hiccup for about a week after patch drops.