Jump to content


Critical Error via Update after Downloading from browser.


  • This topic is locked This topic is locked
44 replies to this topic

Azreal21 #1 Posted Oct 07 2013 - 20:29

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    10-02-2013
I keep getting a critical error when it goes to update, it says per word "Critical Error. Failed to download updates via HTTP. This application cannot continue. For details, see log file." Now I would love some help with this..

OttoVonPrien #2 Posted Oct 07 2013 - 20:38

    First lieutenant

  • Players
  • 16647 battles
  • 517
  • Member since:
    06-22-2011
same problem from direct or from downloaded client which hangs up on final part of install

Alpha_Wolf3 #3 Posted Oct 07 2013 - 20:42

    First lieutenant

  • Players
  • 18663 battles
  • 591
  • Member since:
    04-01-2011
ya well looks like im not playing tanks tonight, been waiting all day to reinstall because I formatted last night and put a fresh new install of 7 on here. any help WG? would like to play tanks again sometime soon

Vaneimort #4 Posted Oct 07 2013 - 20:45

    Staff sergeant

  • Players
  • 11964 battles
  • 300
  • Member since:
    06-26-2011
Same problem - Hope its fixed soon.

DOOM_TURTLE #5 Posted Oct 07 2013 - 20:47

    Private

  • Players
  • 10468 battles
  • 6
  • [-TNW-] -TNW-
  • Member since:
    07-05-2013
having the same issue, it's now 15:44PM EST

I had to re-install also and now getting the following message:

Critical Error.
Failed to download updates via HTTP.
The application cannot continue.
For details, see log file.

RicoFGM #6 Posted Oct 07 2013 - 20:54

    Private

  • Players
  • 3 battles
  • 1
  • Member since:
    10-07-2013
Just downloaded and installed the game an hour ago and also can't get past that same message:

Critical Error.
Failed to download updates via HTTP.
The application cannot continue. For details, see log file.

Very disappointing start for a new player ... guess will give this a miss for now.

Tobie7 #7 Posted Oct 07 2013 - 20:55

    Private

  • Players
  • 29980 battles
  • 2
  • Member since:
    10-06-2013
I too am having the same problem.  It this error only occurring with new installations or does this problem occur with installations prior to today? (is the update server down for everyone?).

Vaneimort #8 Posted Oct 07 2013 - 20:58

    Staff sergeant

  • Players
  • 11964 battles
  • 300
  • Member since:
    06-26-2011
Me wonders if  http://worldoftanks....ntenance-oct-7/ has something to do with this.
Going to try the direct client download -- will post here if works.
(8hour 39 min download -- WOH) <-- will take a few to post lmao.
SEE MY NEXT POST

Edited by Vaneimort, Oct 07 2013 - 21:18.


Alexcovish #9 Posted Oct 07 2013 - 21:08

    Private

  • Players
  • 13813 battles
  • 9
  • Member since:
    02-28-2011
I've got the issue since this morning and using a bit of my brain for once, did go around it nicely for now (I'm still updating my game right now)

So look in your WOT directory for "WOTLauncher.log" and open it.  In the end there were some line saying:

07/10/2013 16:00:40    Get patch files via HTTP...
07/10/2013 16:00:40    prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40    prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40  ERROR: http request(id = 2): what="create file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_88.189_launcher.patch" sys_error="32""
07/10/2013 16:00:40  ERROR: http request(id = 2): FAIL

So I've put in my internet browser "http://cds.n6y5c6k9...._launcher.patch" and I downloaded manually the file, put it in Worl_of_Tanks\updates directory, restarted the launcher and it seem to work well for now.

Vaneimort #10 Posted Oct 07 2013 - 21:14

    Staff sergeant

  • Players
  • 11964 battles
  • 300
  • Member since:
    06-26-2011
Thanks for the temp fix Alex -- trying it also.
Worked like a charm-- game downloading as  intended! :great:
It had the file already in it -- just tell it to overwrite.

Edited by Vaneimort, Oct 07 2013 - 21:19.


Tobie7 #11 Posted Oct 07 2013 - 21:23

    Private

  • Players
  • 29980 battles
  • 2
  • Member since:
    10-06-2013
Alex's temp fix seems to work.  Updates are now downloading.  Thanks.

crucibleofhate #12 Posted Oct 07 2013 - 21:42

    Staff sergeant

  • Players
  • 31455 battles
  • 348
  • Member since:
    12-23-2011
Dude you really unrustled my jimmies. Why couldn't WG tell us this? Why do the players always have to figure this crap out on their own?
"Hey WG, tanks busted again."
"Did you try unplugging it and plugging it in again?"
*No more dialog, just the noise of uninstalling

SteelRAT2017 #13 Posted Oct 07 2013 - 21:58

    Private

  • Players
  • 1236 battles
  • 1
  • Member since:
    08-06-2013
Alexcovish
thanks for idea, I downloaded http://cds.n6y5c6k9...._launcher.patch and earned)))

joeythejoey #14 Posted Oct 07 2013 - 22:13

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    10-07-2013
How do you get to the WOT directory?

tbgiarreta #15 Posted Oct 07 2013 - 23:21

    Private

  • Players
  • 117 battles
  • 1
  • Member since:
    10-07-2013
Ty
@Alexcovish
@SteelRAT2017

Solved for me.

3rdslow411 #16 Posted Oct 08 2013 - 00:00

    Sergeant

  • Players
  • 10385 battles
  • 232
  • Member since:
    06-08-2013
ya gotta replace the file in the 'updates' folder.  It is the one that is "0.0 k" in size that is bad.  Copy new file into replace the older.
C:\Games\World_of_Tanks\Updates

Edited by 3rdslow411, Oct 08 2013 - 00:08.


DOOM_TURTLE #17 Posted Oct 08 2013 - 00:02

    Private

  • Players
  • 10468 battles
  • 6
  • [-TNW-] -TNW-
  • Member since:
    07-05-2013
definitely solved the problem...thanks :)

RedBaronK #18 Posted Oct 08 2013 - 01:45

    Major

  • Players
  • 41363 battles
  • 2,997
  • [MAIDS] MAIDS
  • Member since:
    11-26-2012

View PostAlexcovish, on Oct 07 2013 - 21:08, said:

I've got the issue since this morning and using a bit of my brain for once, did go around it nicely for now (I'm still updating my game right now)

So look in your WOT directory for "WOTLauncher.log" and open it.  In the end there were some line saying:

07/10/2013 16:00:40 Get patch files via HTTP...
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40  ERROR: http request(id = 2): what="create file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_88.189_launcher.patch" sys_error="32""
07/10/2013 16:00:40  ERROR: http request(id = 2): FAIL

So I've put in my internet browser "http://cds.n6y5c6k9...._launcher.patch" and I downloaded manually the file, put it in Worl_of_Tanks\updates directory, restarted the launcher and it seem to work well for now.



YO..... I spent 3 hours trying to fix this crappy game.... your trick worked wonders. YOU ROCK MAN. PROPS!!!!!

dommo #19 Posted Oct 08 2013 - 04:54

    Sergeant

  • Beta Testers
  • 8286 battles
  • 223
  • Member since:
    10-31-2010
Worked for me!

Thanks Alexcovish !


View PostAlexcovish, on Oct 07 2013 - 21:08, said:

I've got the issue since this morning and using a bit of my brain for once, did go around it nicely for now (I'm still updating my game right now)

So look in your WOT directory for "WOTLauncher.log" and open it.  In the end there were some line saying:

07/10/2013 16:00:40 Get patch files via HTTP...
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40  ERROR: http request(id = 2): what="create file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_88.189_launcher.patch" sys_error="32""
07/10/2013 16:00:40  ERROR: http request(id = 2): FAIL

So I've put in my internet browser "http://cds.n6y5c6k9...._launcher.patch" and I downloaded manually the file, put it in Worl_of_Tanks\updates directory, restarted the launcher and it seem to work well for now.


Mrlayhe #20 Posted Oct 08 2013 - 05:04

    Private

  • Players
  • 4535 battles
  • 7
  • Member since:
    07-19-2011
OH MY GOD THAT MAN IS A GENIOUS !!!!!!!!!!!!!!!!!!!!!!!!
NOW I CAN STOP PMSING- --- -- - -----
HIGH FIVE---

Edited by Mrlayhe, Oct 08 2013 - 05:14.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users