Jump to content


Critical Error via Update after Downloading from browser.


  • This topic is locked This topic is locked
44 replies to this topic

flat_5th #21 Posted Oct 08 2013 - 05:05

    Private

  • Players
  • 11920 battles
  • 2
  • Member since:
    07-19-2013
it seems to be working for me thanks so much to the dude that figured this out

flat_5th #22 Posted Oct 08 2013 - 05:08

    Private

  • Players
  • 11920 battles
  • 2
  • Member since:
    07-19-2013
thanks so much this fixed my problem seems to be patching thanks so much to the bad mf er that figured this out

mcfritz #23 Posted Oct 08 2013 - 05:41

    Corporal

  • Beta Testers
  • 28525 battles
  • 14
  • Member since:
    09-17-2010
oh for....$%^@ sake...why don't the replace the file already. it has been what a day or more?

_faceboom_ #24 Posted Oct 08 2013 - 05:59

    Private

  • Players
  • 28256 battles
  • 3
  • [MMIMM] MMIMM
  • Member since:
    02-25-2012
doesnt seem to work for me  :(

ingrao #25 Posted Oct 08 2013 - 06:21

    Corporal

  • Players
  • 21857 battles
  • 15
  • Member since:
    12-25-2012
Proving once again that computer geeks rule the world

alphaceti #26 Posted Oct 08 2013 - 07:08

    Corporal

  • Players
  • 28568 battles
  • 63
  • Member since:
    10-24-2012
I was having the same problem and replacing the patch file worked perfectly.

brown_chicken_brown_cow #27 Posted Oct 08 2013 - 08:17

    Private

  • Players
  • 3158 battles
  • 1
  • [151AI] 151AI
  • Member since:
    05-18-2011
This worked for me as well.  Alex is my new hero.

Thanks,

Genesisroyal #28 Posted Oct 08 2013 - 08:35

    Private

  • Players
  • 781 battles
  • 3
  • Member since:
    06-06-2013
yep it does work. thanks bro!

LostandAlone #29 Posted Oct 08 2013 - 09:07

    Private

  • Players
  • 3666 battles
  • 1
  • [BLZEL] BLZEL
  • Member since:
    07-16-2012
I am also getting the same thing after having to uninstall and then re-install .Yet WoWarplanes is re-installing ok

Omnific #30 Posted Oct 08 2013 - 11:06

    Private

  • Players
  • 5905 battles
  • 1
  • Member since:
    10-21-2011
Thank you everyone! It's sad that Wargaming hasn't done this themselves though...

Grevillea #31 Posted Oct 08 2013 - 13:03

    Private

  • Players
  • 42936 battles
  • 4
  • [FTFO] FTFO
  • Member since:
    03-24-2012
I try it and not work :(

Seabee_USN #32 Posted Oct 08 2013 - 14:28

    Corporal

  • Players
  • 16015 battles
  • 23
  • Member since:
    02-08-2012
Ok you guys that still cant get this to work, listen to me. These guys are speaking star trek but Ill speak to you in normal terms...

Start by putting this in your browser http://cds.n6y5c6k9...._launcher.patch
Then save that patch to your deskstop (make sure that this file has the default set to open with enternet explorer... its really doesnt matter what u use to access the enternet I use fire fox.)
right clicking your Tanks Icon and then clic on OPEN FILE LOCATION
You now will see the UPDATES Folder and next is to open that folder
in that folder you will see that same file in there but it has 0KB when you move your mouse over that
Now delete that POS and take that file you sent to your desktop and drag that file here
Clic on your Tank Icon and presto!

_faceboom_ #33 Posted Oct 08 2013 - 16:38

    Private

  • Players
  • 28256 battles
  • 3
  • [MMIMM] MMIMM
  • Member since:
    02-25-2012
thanks Seabee, i finally got it to work!

Chugga_chugga #34 Posted Oct 08 2013 - 17:01

    Private

  • Players
  • 24608 battles
  • 1
  • Member since:
    04-19-2013
Wowsers. I would have never figured that out on my own. Thank you fellow tanker, Alexcovish. Huzzah!!!

GoneJazz #35 Posted Oct 08 2013 - 17:18

    Corporal

  • Players
  • 11715 battles
  • 65
  • [CRIT] CRIT
  • Member since:
    09-13-2011
Thanks, Alex & Seabee!

Darkner #36 Posted Oct 10 2013 - 23:33

    Private

  • Players
  • 8994 battles
  • 2
  • [AAAAA] AAAAA
  • Member since:
    06-02-2012

View PostAlexcovish, on Oct 07 2013 - 21:08, said:

I've got the issue since this morning and using a bit of my brain for once, did go around it nicely for now (I'm still updating my game right now)

So look in your WOT directory for "WOTLauncher.log" and open it.  In the end there were some line saying:

07/10/2013 16:00:40 Get patch files via HTTP...
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40 prepare http request: file="wot_88.189_launcher.patch", size=1623383, url="http://cds.n6y5c6k9...._launcher.patch"
07/10/2013 16:00:40  ERROR: http request(id = 2): what="create file error", msg="name="C:\Games\World_of_Tanks\Updates\wot_88.189_launcher.patch" sys_error="32""
07/10/2013 16:00:40  ERROR: http request(id = 2): FAIL

So I've put in my internet browser "http://cds.n6y5c6k9...._launcher.patch" and I downloaded manually the file, put it in Worl_of_Tanks\updates directory, restarted the launcher and it seem to work well for now.
I copy this into my url and then it ask me to find something to open with. what do i need to open it with???

RedBaronK #37 Posted Oct 11 2013 - 02:25

    Major

  • Players
  • 41347 battles
  • 2,997
  • [MAIDS] MAIDS
  • Member since:
    11-26-2012
i think we should ALL give this guy some gold..... he deserves it. Alex PM me your in game name.

Darkner #38 Posted Oct 11 2013 - 04:36

    Private

  • Players
  • 8994 battles
  • 2
  • [AAAAA] AAAAA
  • Member since:
    06-02-2012
10/10/2013 23:26:33    Start "WOTLauncher.exe" params=""C:\Games\World_of_Tanks\WOTLauncher.exe" "
10/10/2013 23:26:33    Create update folder: path="C:\Games\World_of_Tanks\Updates"
10/10/2013 23:26:33    Try access patch folder: path="C:\Games\World_of_Tanks\Updates"
10/10/2013 23:26:33    Create temp folder: path="C:\Users\Family\AppData\Local\Temp\wargaming.net\wot emp"
10/10/2013 23:26:33    Try access temp folder: path="C:\Users\Family\AppData\Local\Temp\wargaming.net\wot emp"
10/10/2013 23:26:33    Remove all "*.killme" files
10/10/2013 23:26:33    Save configuration: path="C:\Games\World_of_Tanks\WOTLauncher.cfg"
10/10/2013 23:26:34    Start update process
10/10/2013 23:26:34    Obtain patch information. target: "launcher"...
10/10/2013 23:26:34    send http request. url: "http://update.worldo...l_ver=3&lang=en"
10/10/2013 23:26:34    http request complete.
10/10/2013 23:26:34    target is up to date
10/10/2013 23:26:34    Update complete: target=launcher
10/10/2013 23:26:34    Obtain patch information. target: "client"...
10/10/2013 23:26:34    send http request. url: "http://update.worldo...&protocol_ver=3"
10/10/2013 23:26:34    http request complete.
10/10/2013 23:26:34    patch is available. version_from: 0.unknown, version_to: 88.3118
10/10/2013 23:26:34    patch file. name: "wot_88.3117_client.patch", size: 1945828285
10/10/2013 23:26:34    patch file. name: "wot_88.3118_88.3117_client.patch", size: 4057529194
10/10/2013 23:26:34    Getting patch files via http...
10/10/2013 23:26:34    Installing patches...
10/10/2013 23:26:34    open patch file. name="wot_88.3117_client.patch", size=1945828285, uncompressed_size=4287808003
10/10/2013 23:26:34    open patch file. name="wot_88.3118_88.3117_client.patch", size=4057529194, uncompressed_size=6567750576
10/10/2013 23:26:58  ERROR: patch installation. name: "wot_88.3117_client.patch", what: extract file error, msg: name="C:\Games\World_of_Tanks\Updates\wot_88.3117_client.patch" file="res\packages\vehicles_american.pkg" to="C:\Users\Family\AppData\Local\Temp\wargaming.net\wot emp\wot_88.3117_client.patch"
10/10/2013 23:26:58  WARNING: Deletion of invalid patch: "wot_88.3117_client.patch".

This is what i get. i tried downloading the it maunally and it still is having a problem. any suggestions?

Daemonn #39 Posted Oct 11 2013 - 06:25

    Private

  • Beta Testers
  • 2425 battles
  • 3
  • Member since:
    11-09-2010
Im getting the same error and nothing anyone has posted works to fix it.

udel_bodong #40 Posted Oct 23 2013 - 15:01

    Private

  • Players
  • 1654 battles
  • 1
  • Member since:
    10-23-2013

View Post3rdslow411, on Oct 08 2013 - 00:00, said:

ya gotta replace the file in the 'updates' folder.  It is the one that is "0.0 k" in size that is bad.  Copy new file into replace the older.
C:\Games\World_of_Tanks\Updates

its work :D thanks if any one donwload corectly the patch and still error donwload via http, just find Folder : Games\World_of_Tanks\Updates and delete launcher patch file with "0,0k" size, then open again your client and update, it work for me :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users