Jump to content


Voices wont go back to Standard


  • This topic is locked This topic is locked
3 replies to this topic

RattlerSnake #1 Posted Oct 18 2013 - 21:19

    Corporal

  • Players
  • 15 battles
  • 14
  • Member since:
    09-24-2012
I changed my crew voices to National to listen to them...  I decided I wanted to go back to standard but every time I click standard, and OK or APPLY, it immediately switches back to National.  Whats really strange now is that even though it's on National, my German and SU tanks speak English, but France is still french.

Help?  WTF is going on??

heavymetal1967 #2 Posted Oct 18 2013 - 21:21

    Major

  • Players
  • 84421 battles
  • 30,386
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012
They don't understand "standard" as it's an English term.  :trollface:  :blinky:
-
Are you running any mods, particurlarly voice or sound mods?  If so that may be the issue.
-
If not try setting them again then logging off and back on and again try to reset them.  If that doesn't work submit a ticket.
-
Good luck.

tufftraxx #3 Posted Oct 18 2013 - 21:23

    Sergeant

  • Players
  • 67116 battles
  • 239
  • [HACKD] HACKD
  • Member since:
    12-25-2012
Your tanker crews have a mind of their own... :amazed:  Artificial Intelligence

WinterIess #4 Posted Oct 18 2013 - 21:29

    Major

  • Players
  • 9439 battles
  • 11,074
  • [ANZIO] ANZIO
  • Member since:
    03-16-2011

View Posttufftraxx, on Oct 18 2013 - 21:23, said:

Your tanker crews have a mind of their own... :amazed:  Artificial Intelligence

It's alive... IT'S ALIVEEEE

MUHAUAAUHAUHAUHAUHAUUHAHAAAAAAAAAAAA~

(To OP: It's most likely problems with voice packs. Try to see if you have any modifications loaded.)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users