Jump to content

Strange 8.8 launcher bug: The launcher update check isn't functioning properly.

  • This topic is locked This topic is locked
43 replies to this topic

facedown12 #41 Posted Oct 31 2013 - 15:21


  • Players
  • 7373 battles
  • 2
  • Member since:
Here we are on update day and now I am completely dead in the water due to this issue. I haven't been able to connect to the update server for about a week now but it hasn't been an issue due to no update. However, we have the new patch and my client still won't connect. Therefore, I can't update and play the game.
Any fix? It seems like shutting down power to the house and buying a new computer might be a little extreme. What's the real solution?
Edit: I'm in Colorado and my error log looks identical to those shared here.

Edited by facedown12, Oct 31 2013 - 15:23.

TheDESTROYER921 #42 Posted Nov 01 2013 - 04:41


  • Players
  • 22402 battles
  • 96
  • [F-3] F-3
  • Member since:
No buying a new computer/system is NOT necessary.... Reset your modem to factory defaults. Then input the correct port forwarding for world of tanks. Then make the rules in your firewall to accept the rules/port numbers. Then fully un-install WoT. Then type %temp% delete all you can. Then go to %appdata% delete the wargaming.net folder and NOTHING else. Then delete all previous launchers/downloads of WoT. Then restart computer. Use CC Cleaner to fix registry and use a anti virus scan just to be safe. Then go to WoT website and re-download WoT and install. Once there. RIght click icon and "run with administrator" There... Message me or reply back to me if u need more help.

RynoGunner #43 Posted Nov 02 2013 - 19:21


  • Players
  • 4870 battles
  • 1,183
  • Member since:
Sweet 8.9 is out..... c if it works today.....

Edited by RynoGunner, Nov 02 2013 - 19:23.

Pacificmaelstrom #44 Posted Dec 04 2013 - 22:14


  • Players
  • 15951 battles
  • 14
  • Member since:
I spent a few hours grappling with this issue, tried many fixes, only to realize that my internet cable had come unplugged at some point during the process. Plugged it in, and now it works.

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users