Jump to content


Install won't start


  • Please log in to reply
6 replies to this topic

sniper012497 #1 Posted Aug 13 2012 - 14:39

    Private

  • Players
  • 389 battles
  • 1
  • Member since:
    08-11-2012
mine says updating game client, installing updates. and whenever it gets to 34% it just stops and says there is an error. what do i do?

Zakume #2 Posted Aug 13 2012 - 15:02

    Major

  • WGLNA Gold League Player
  • 25366 battles
  • 3,015
  • [RELIC] RELIC
  • Member since:
    09-19-2010
Jeezus, they just won't let this thread die x3.

View Postsniper012497, on Aug 13 2012 - 14:39, said:

mine says updating game client, installing updates. and whenever it gets to 34% it just stops and says there is an error. what do i do?

Try manually patching it.

Inconceivably #3 Posted Sep 17 2012 - 11:42

    Private

  • Players
  • 2899 battles
  • 3
  • Member since:
    12-30-2011
I run Windows XP pro and I had this problem trying to install the 7.4 ver of the SEA install ( I already have NA WOT installed and never had problems with that)

Bumping the exe priority up after running it fixed it, and all good

thanks for the tip!

PuddleSplasher #4 Posted Sep 17 2012 - 12:09

    Major

  • Players
  • 24045 battles
  • 2,340
  • [RNGC] RNGC
  • Member since:
    07-11-2011
Go to the home page. Click on the top right icon that says "Technical Support Service". When it opens double click on downloads. Then click "Full Client". There are now 2 options and the torrent downloads and the torrent downloads quicker.

How do I know? Because I did a full uninstall/reinstall 3 days ago and I was back in the game within 15 minutes of re-installing the game.

mastertanker2013 #5 Posted Nov 06 2012 - 03:53

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    11-04-2012
I have a compaq laptop and i got the world of tanks icon on my desktop but everytime i click play it wont work it just comes up with a white blank screen and then closes please send me a email at mcorr99@gmail.com thanks.  :Smile_Default:

Zakume #6 Posted Nov 06 2012 - 09:17

    Major

  • WGLNA Gold League Player
  • 25366 battles
  • 3,015
  • [RELIC] RELIC
  • Member since:
    09-19-2010
Lol thread res.

View Postmastertanker2013, on Nov 06 2012 - 03:53, said:

I have a compaq laptop and i got the world of tanks icon on my desktop but everytime i click play it wont work it just comes up with a white blank screen and then closes please send me a email at mcorr99@gmail.com thanks.  :Smile_Default:

What is your gpu?

CMHN #7 Posted Dec 25 2012 - 00:18

    Private

  • Players
  • 2493 battles
  • 1
  • Member since:
    03-24-2012
I know this is an older post but I had the same problem,   I  went to the wrench at the top of the window and turned off turrents.    After I did that it worked faster and downloaded completely.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users