Jump to content


OMC ModPack

Mods

  • This topic is locked This topic is locked
11 replies to this topic

Honeybadger91 #1 Posted Nov 03 2013 - 11:08

    Corporal

  • Players
  • 8939 battles
  • 73
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
Ok I couldn't find anything specific on where to post about mods so I figured gameplay discussion is the next best place.

Anywho, during 8.8 I used OMC modpack for the first time and absolutely loved it. 8.9 I'm trying to use it again. I waited a couple days to make sure they had the full update out and working. Today I tried for the first time to download this pack. My buddy downloaded everything he wanted and it is all working fine for him. When I select the mods I want I can see them being downloaded through the installer. However, when I start the game I am missing about half of them. I have deegie's sight mod that works, the 3d tank icons and all the sound mods. The mods I downloaded that don't even appear to be there are ones such as the BIG damage indicator, the tank information (without holding ALT), the after battle statistics (the one in your notification menu telling you your current session stats) and a problem with xvm and the subsequent mods that come with the XVM. XVM doesn't seem to load at all until the round actually starts.

If anyone is familiar with this modpack and knows something I don't know, sharing it would be greatly appreciated Thank you!

E_flat #2 Posted Nov 03 2013 - 12:58

    Sergeant

  • Players
  • 9191 battles
  • 207
  • [321ST] 321ST
  • Member since:
    03-24-2012
I don't know anything about the OMC modpack, but the file that allows XVM to load stats before the battle was causing some crashes, so the makers of the modpack probably pulled it out until it was fixed.

DreadZig #3 Posted Nov 03 2013 - 22:54

    Corporal

  • Players
  • 18533 battles
  • 12
  • [DRA] DRA
  • Member since:
    10-10-2011
OMC has it fixed now, just re-installed myself . U don't get stats during loading or the ping status in the garage but that's a small price to pay in my books .
I haven't had time to do a new video to show ppl what it looks like yet but it hasn't changed visually much . the mod pack link in the description leads to the 8.9 version for anyone curious about OMC's work.
I'm not a member just a supporter : http://www.youtube.c...h?v=ilTYGEgddS0

Honeybadger91 #4 Posted Nov 03 2013 - 23:55

    Corporal

  • Players
  • 8939 battles
  • 73
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
They changed it quite a bit if it has been fixed. The tank info bars (the ones above their tank) are completely different than the last patch. And the the way the damage is displayed along with those info bars looks exactly like vanilla. 8.8 version was perfect for me...oh well.

Edited by Honeybadger91, Nov 04 2013 - 00:16.


DreadZig #5 Posted Nov 04 2013 - 01:10

    Corporal

  • Players
  • 18533 battles
  • 12
  • [DRA] DRA
  • Member since:
    10-10-2011
just go into menu/settings and turn off vehicle icon , in the markers section. it will look as u want i think , still playing around with it myself

Edited by DreadZig, Nov 04 2013 - 01:12.


Honeybadger91 #6 Posted Nov 04 2013 - 01:38

    Corporal

  • Players
  • 8939 battles
  • 73
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
No that didn't change anything. I wish I had a screenshot of what I was talking about. I think OMC just doesn't have it anymore.

Honeybadger91 #7 Posted Nov 04 2013 - 02:00

    Corporal

  • Players
  • 8939 battles
  • 73
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
It's the OMC XVM Config that is affecting what I want with what I am trying to say. For some reason it's different this patch.

Honeybadger91 #8 Posted Nov 04 2013 - 06:07

    Corporal

  • Players
  • 8939 battles
  • 73
  • [ANVIL] ANVIL
  • Member since:
    06-20-2013
Figured it out. It was the tank info add on thing...I forget what it is called and don't feel like opening the launcher again lol. But it is preselected for you and I kept deselecting it because I didn't know exactly what it was.

goff #9 Posted Nov 04 2013 - 06:08

    Major

  • Players
  • 6069 battles
  • 9,596
  • [_UP_] _UP_
  • Member since:
    09-05-2012
They already fixed the problem and it is now working fine.

Kildar41041 #10 Posted Nov 07 2013 - 06:39

    Corporal

  • Players
  • 7264 battles
  • 21
  • Member since:
    08-03-2011
Hats off to the guys who have made the mod pack. I love the mod pack but there is only 1 issue that I am having with it. I have installed the block scroll to sniper mode but when I get into the game the scroll to sniper mode is still enabled. I have done 3 clean installs of the mod pack and it happens every time. Is this a issue with the mod pack or is there something else I have missed when I do the install of the mod pack, or is there something in the native game settings I have forgot to uncheck. Could someone please let me know some way to fix this

rabiwatt #11 Posted Dec 31 2013 - 19:39

    Private

  • Players
  • 5973 battles
  • 7
  • [JAV] JAV
  • Member since:
    04-10-2011
works great

jbrowning #12 Posted Dec 31 2013 - 19:43

    Major

  • Players
  • 20843 battles
  • 2,353
  • Member since:
    03-25-2012
Omc mod pack is a must have easy to install and tons of perks .





Also tagged with Mods

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users