Jump to content


Setup Error


  • This topic is locked This topic is locked
5 replies to this topic

Nvric #1 Posted Mar 06 2011 - 15:13

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    03-06-2011
Hello,

So I've been attempting to install the game for awhile now, at first it wouldn't open the setup launcher, i used the 'run as administrator' option and after an hour wait i finally was prompted with the 'allow installation' window to actually begin downloading the game.  After a painfully long wait i was given the Error 'ShellExecuteEx; Code 2. The System cannot find the file specified'.  I'm running a laptop with sufficient memory and should definitely meet the minimum requirements for installation.

I have downloaded the full client installation along with the torrent file both in attempts to get the game up and running.  I've looked around and cannot seem to find anything that i can relate in the other setup topics.

I would greatly appreciate any help or an arrow to a similar resolved issue.



-Nvric

Nvric #2 Posted Mar 06 2011 - 15:24

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    03-06-2011
Im going to try downloading the 6.2.7 setup.exe and see if i can work from there.  I'll report any progress if i do not receive any additional information here.

Asaiko #3 Posted Mar 06 2011 - 15:41

    Sergeant

  • Beta Testers
  • 834 battles
  • 138
  • Member since:
    09-09-2010
Have you checked your Firewall, or tried installing with FW off?

Nvric #4 Posted Mar 06 2011 - 15:46

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    03-06-2011
Yes i have and my firewall hasn't been a problem with games in the past.

Nvric #5 Posted Mar 06 2011 - 16:02

    Private

  • Players
  • 0 battles
  • 4
  • Member since:
    03-06-2011
Topic Resolved;

It seemed i posted this issue as a problem a little early, i've found success with the 6.2.7 client and would recommend it to anyone with similar issues.

https://support.worl...wnloaditemid=32

hibob64 #6 Posted Mar 20 2011 - 18:59

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    03-20-2011
when i click play, it wont start the game. so id also love any help




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users