Jump to content


WoTReplays.com login broken?

login fail replays

  • This topic is locked This topic is locked
4 replies to this topic

Dalroi #1 Posted Nov 15 2013 - 16:52

    First lieutenant

  • Players
  • 34117 battles
  • 774
  • Member since:
    06-20-2011
I'm seeing other people upload replays, but when I try logging into wotreplays.com to post a 15:0 fight I just got ( first one of mine in 8.9 ) it says my login is wrong. Supposed to be a unified WG account.

Any ideas?

Nimrodor #2 Posted Nov 15 2013 - 16:55

    Major

  • Players
  • 12818 battles
  • 2,928
  • Member since:
    08-03-2011
you need an EU account.

ilmor #3 Posted Nov 15 2013 - 16:57

    Major

  • Players
  • 15032 battles
  • 3,049
  • [SIEG] SIEG
  • Member since:
    05-20-2013
I don't know if its related, but I was unable to log in to noobmeter.com this morning to upload a replay.

IcedBroom #4 Posted Nov 15 2013 - 17:40

    Major

  • Players
  • 41473 battles
  • 5,590
  • [GO4T] GO4T
  • Member since:
    04-02-2013
use the site i use. It's better then the WG replay site so it's better. It's wotreplays.ORG not .COM .ORG. Here's the link. Don't even have to create a new account :D! You just use the one you have here on the NA server :D!

http://www.wotreplays.org/

Dalroi #5 Posted Nov 15 2013 - 21:49

    First lieutenant

  • Players
  • 34117 battles
  • 774
  • Member since:
    06-20-2011
Thanks guys, uploaded:

http://forum.worldof...y-89-centurion/




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users