Jump to content


Default sniper button (left shift) not working


  • This topic is locked This topic is locked
2 replies to this topic

YuenSan #1 Posted Mar 16 2011 - 04:27

    Private

  • Beta Testers
  • 443 battles
  • 4
  • Member since:
    07-14-2010
I've e-mailed support and stated this to them, but none of their solutions have worked, (drivers, reinstalling, etc..) so I'm posting this as a bug to look over. As a matter a fact, not even the right shift button registers as a key anymore. I'm using the middle mouse button at the moment, which seems to be the most useful alternative at the moment.

Blizzard36 #2 Posted Mar 16 2011 - 06:07

    Major

  • Beta Testers
  • 11504 battles
  • 2,783
  • [RABIT] RABIT
  • Member since:
    12-03-2010
There's tons of topics on this already, try looking around.  The most common cause of this problem is due to a conflict with X-Fire In-game.  If you're using X-Fire, disable the X-Fire In-game optoins.  Note, since X-Fire In-game is kinda the point of X-Fire it defaults to them being on every time your computer starts or wakes up, even if it shows as disabled.  You have to enable and disable it each time if you don't want to just close X-Fire while playing WoT.

USMarine #3 Posted Mar 16 2011 - 07:06

    Major

  • Beta Testers
  • 18310 battles
  • 3,801
  • [W-G] W-G
  • Member since:
    07-19-2010
I just made the default key my middle mouse.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users