Jump to content


Graphic Issues


  • This topic is locked This topic is locked
2 replies to this topic

AngryFrog #1 Posted Mar 21 2011 - 04:15

    Private

  • Players
  • 116 battles
  • 1
  • Member since:
    03-20-2011
First of all, Hi I'm new to forum =D
And now to my problem...
Here is my problem

http://img842.images...20110320225.png

http://img215.images...20110320225.png

   For some reason all the objects that are far from me, looks funny... is it a glitch, bug or is it my video cards?
I have GeForce 8600 GT (2SLI),
AMD Athlon 64 X2 Dual Core Processor 6000 (2CPU's)
4GB Memory Dual Channel (btw  ;D)

Can some one help me? It is not only in one map, it's on all the maps.

1N54N3 #2 Posted Mar 21 2011 - 04:23

    Captain

  • Beta Testers
  • 10676 battles
  • 1,005
  • Member since:
    07-29-2010
Theres a mention of a video fix in next patch for people with 4gb ram or more. Not sure if its related. Worst case is you get a fix april 12th.

Until then, try running the game as an administrator and lower your graphics settings in game to low. See if that fixes anything.

You can then try using compatibility mode XP or vista or something. Maybe it helps.

Otherwise, go to support.worldoftanks.com and open a ticket. Fill out the form they take like 48 hours to reply. Don't forget the screenshots.

merig00 #3 Posted Mar 21 2011 - 05:13

    Major

  • Special Beta Testers
  • 416 battles
  • 2,976
  • [TB-H] TB-H
  • Member since:
    06-14-2010
Could you post your dxdiag here? Also make sure you have the latest video and audio drivers.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users