Jump to content


Anfield's 8.10 Mod Pack

Anfield 8.10 Mod Pack Pay Me

  • Please log in to reply
645 replies to this topic

ChaosWulff #561 Posted Jan 23 2014 - 22:50

    Private

  • Players
  • 0 battles
  • 6
  • Member since:
    01-23-2014

@RatbusMaximusNA

 

For some reason I cannot send private messages... but the flag was awesome and what I wanted thank you so very much, though I kinda edited the previous post with a reworked image

 

If possible can you use the new logo?

 

Sorry for the inconvenience

 

 


Edited by ChaosWulff, Jan 25 2014 - 14:05.


RatbusMaximusNA #562 Posted Jan 24 2014 - 06:19

    Corporal

  • Players
  • 4 battles
  • 46
  • Member since:
    09-22-2013

{lang:macro__view_post}ChaosWulff, on Jan 24 2014 - 05:50, said:

For some reason I cannot send private messages... but the flag was awesome and what I wanted thank you so very much, though I kinda edited the previous post with a reworked image

 

If possible can you use the new logo?

 

Whichever size is better :)

 

Sorry for the inconvenience

 

 

 

Here it is ... 

 

link http://www.mediafire.com/download/y31qf2tqbmgzlg5/%5BCLAN-NONAME%5DenvIN_12_Hangar_IGR_details.dds

 

Rename the file to "envIN_12_Hangar_IGR_details.dds", and copy to res_mods\0.8.10\content\Environment\Hangar_IGR\model\, confirm overwriting the existing file. You're done. :smile:

 

 



Vandrel #563 Posted Jan 24 2014 - 06:31

    Staff sergeant

  • Beta Testers
  • 11308 battles
  • 430
  • [RELIC] RELIC
  • Member since:
    10-27-2010

{lang:macro__view_post}Anfield, on Jan 23 2014 - 13:49, said:

I've added v1.5, check the original post. 

 

XVM seems more broken than the 1.4 pack.



Anfield #564 Posted Jan 24 2014 - 06:52

    Major

  • Players
  • 21172 battles
  • 3,210
  • [-G-] -G-
  • Member since:
    08-28-2011

{lang:macro__view_post}Vandrel, on Jan 23 2014 - 21:31, said:

 

XVM seems more broken than the 1.4 pack.

It's exactly the same, WN8 will be broken until they can fix it, all I did is make the color scheme correct. Which is why you don't see people's name's colored while not seeing a rating anymore. As I keep saying, switch it to WN7 if you don't like it.



ChaosWulff #565 Posted Jan 24 2014 - 06:54

    Private

  • Players
  • 0 battles
  • 6
  • Member since:
    01-23-2014

Thankyou so very much RatbusMaximusNA :)

 

Kompani Linge are forever in your debt :)



RatbusMaximusNA #566 Posted Jan 24 2014 - 07:01

    Corporal

  • Players
  • 4 battles
  • 46
  • Member since:
    09-22-2013

{lang:macro__view_post}ChaosWulff, on Jan 24 2014 - 13:54, said:

Thankyou so very much RatbusMaximusNA :)

 

Kompani Linge are forever in your debt :)

You're welcome anytime :smile: and glad to be of service.



chris9000 #567 Posted Jan 24 2014 - 09:05

    Major

  • Players
  • 9651 battles
  • 5,174
  • [BURDY] BURDY
  • Member since:
    11-20-2012
Chance to win is back? I've enjoyed its absence. Guess I'll have to reconfigure it out!

Vandrel #568 Posted Jan 24 2014 - 10:39

    Staff sergeant

  • Beta Testers
  • 11308 battles
  • 430
  • [RELIC] RELIC
  • Member since:
    10-27-2010

{lang:macro__view_post}Anfield, on Jan 23 2014 - 23:52, said:

It's exactly the same, WN8 will be broken until they can fix it, all I did is make the color scheme correct. Which is why you don't see people's name's colored while not seeing a rating anymore. As I keep saying, switch it to WN7 if you don't like it.

 

I should have explained further. With the 1.5 pack most people's ratings don't load and the ones that do are random. With the 1.4 pack only a few people's don't and its consistently the same people. I'll get some screenshots tomorrow of how drasticit is.



TheSilverSky #569 Posted Jan 25 2014 - 06:02

    Corporal

  • Beta Testers
  • 6239 battles
  • 84
  • [RDDT] RDDT
  • Member since:
    07-12-2010

Vandrel: That's XVM's services being broken themselves since they've just started WN8 support and the fact that the current XVM client is still a "test" client. For a while one guy in our clan had a WN7 of 1 before it finally updated a couple of days ago.

 

Anfield: Ever consider putting the white dead tank mod or old style server side crosshair? The lack of white dead tanks is probably the only reason I use Sela's modpack over yours.



appetite4destruction #570 Posted Jan 25 2014 - 22:36

    Staff sergeant

  • Players
  • 22638 battles
  • 412
  • Member since:
    11-27-2011

{lang:macro__view_post}TheSilverSky, on Jan 25 2014 - 15:02, said:

Vandrel: That's XVM's services being broken themselves since they've just started WN8 support and the fact that the current XVM client is still a "test" client. For a while one guy in our clan had a WN7 of 1 before it finally updated a couple of days ago.

 

Anfield: Ever consider putting the white dead tank mod or old style server side crosshair? The lack of white dead tanks is probably the only reason I use Sela's modpack over yours.

Just download and add the dead white tanks mod?



Drostcol #571 Posted Jan 26 2014 - 00:37

    Corporal

  • Players
  • 6945 battles
  • 36
  • [RED-S] RED-S
  • Member since:
    03-29-2013

Thanks!

 

With much gratitude I load World of Tanks and see WN8 displayed. :D (XVM needs to update their crappy servers though.)

Not to mention I finally found an excuse to delete my 1GB res_mods folder; maybe I won't lag as much...

I probably will. :mellow:

 

 

I do miss my intro skip. D:

 

Regardless, thanks for all your hard work to make this.


Edited by Drostcol, Jan 26 2014 - 21:12.


gunpowder_n_lead #572 Posted Jan 27 2014 - 00:00

    Private

  • Players
  • 18275 battles
  • 2
  • Member since:
    05-05-2011
Thanks just what I was looking for. Great job

Anfield #573 Posted Jan 29 2014 - 14:08

    Major

  • Players
  • 21172 battles
  • 3,210
  • [-G-] -G-
  • Member since:
    08-28-2011
Assuming the rumors over WG's mod rape in 8.11 aren't true (and testing i've done thus far has been successful), then I will make the default rating WN7 with alternate configs (a simple copy and replace job) with WN8 (which is still buggy)

linuvwen #574 Posted Jan 29 2014 - 17:57

    Private

  • Players
  • 17845 battles
  • 7
  • [VIKNG] VIKNG
  • Member since:
    09-06-2012

absolutely love your mod and cant really play without it.

one thing i have noticed is when you go into service record under vehicle tab, it auto highlights a tank.

 

when i try to see how many wins i or anyone else needs to get to the next % it only shows per tank not overall.

Thanks.

Apparently this is just in the 1.5 as it worked in 1.4

 


Edited by linuvwen, Jan 29 2014 - 19:29.


Anfield #575 Posted Jan 29 2014 - 20:43

    Major

  • Players
  • 21172 battles
  • 3,210
  • [-G-] -G-
  • Member since:
    08-28-2011

In case anyone was wondering the XVM problems with WN8 are a general problem, as some people have asked me if it's just mine, here's Aslain's

 



GlasFish #576 Posted Jan 31 2014 - 19:13

    Private

  • Players
  • 0 battles
  • 2
  • Member since:
    01-31-2014

How can I delete the Techgarage without damaging anything else?

 

Regards, Glasfish.



degenerate #577 Posted Feb 01 2014 - 00:27

    Private

  • Players
  • 4545 battles
  • 2
  • [TASHO] TASHO
  • Member since:
    02-24-2011
anfield is there a way to get kodo's hitlog to work with your mod pack and xvm settings instead of running the default xvms hitlog i want it to look something like this 



numone #578 Posted Feb 01 2014 - 05:33

    Private

  • Players
  • 3550 battles
  • 2
  • [-BAR-] -BAR-
  • Member since:
    06-16-2013

Ok I looked back several pages and didn't see it so sorry if it has been posted a million times. What's the easiest way to switch from wn8 to wn7?

 

Thanks



Anfield #579 Posted Feb 01 2014 - 15:10

    Major

  • Players
  • 21172 battles
  • 3,210
  • [-G-] -G-
  • Member since:
    08-28-2011

{lang:macro__view_post}GlasFish, on Jan 31 2014 - 10:13, said:

How can I delete the Techgarage without damaging anything else?

 

Regards, Glasfish.

Inside 8.10 delete the folders - Content, System, Particles. Then go inside the Spaces folder and at the bottom delete both the "hanger" files.

{lang:macro__view_post}degenerate, on Jan 31 2014 - 15:27, said:

anfield is there a way to get kodo's hitlog to work with your mod pack and xvm settings instead of running the default xvms hitlog i want it to look something like this 

Probably, link?

{lang:macro__view_post}numone, on Jan 31 2014 - 20:33, said:

Ok I looked back several pages and didn't see it so sorry if it has been posted a million times. What's the easiest way to switch from wn8 to wn7?

 

Thanks

Edit the XVM.xc config with notepad ++ and replace all instances of wn8 with wn



degenerate #580 Posted Feb 01 2014 - 21:06

    Private

  • Players
  • 4545 battles
  • 2
  • [TASHO] TASHO
  • Member since:
    02-24-2011

{lang:macro__view_post}Anfield, on Feb 01 2014 - 15:10, said:

Probably, link?

http://forum.worldof...e-panel-hitlog/






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users