Jump to content


Nvidia graphics crashing game


  • This topic is locked This topic is locked
3 replies to this topic

oneitchyeye #1 Posted Mar 29 2011 - 21:00

    Private

  • Players
  • 13808 battles
  • 4
  • Member since:
    02-21-2011
I had been getting random crashing and pausing in the game running latest Nvidia drivers with 285GTX cards in SLI. Running at 1920x1200 and high settings. I went into the Nvidia control panel and added WOT to the games list and then set the POWER MANAGEMENT MODE to "Prefer Maximum Performance". Two days of playing and not one crash, hiccup, or graphic glitch.

As an FYI this was the same fix I used on Fallout 3 and New Vegas.

bangash #2 Posted Mar 29 2011 - 22:18

    Sergeant

  • Beta Testers
  • 0 battles
  • 165
  • Member since:
    09-20-2010
disable advance post pro . make anti aliasing to 2x etc also try disable SLi mode, update your graphic driver from nvidia site or guru3d.com

Freelancer852 #3 Posted Jun 08 2011 - 00:58

    Private

  • Players
  • 2149 battles
  • 8
  • Member since:
    05-24-2011
Having the same problem here, its ONLY World of Tanks causing the problem.

I also have a GTX 285 so I'll try your solution.

EDIT: Display drivers just crashed while using the "Prefer Maximum Performance" mode.

Belchen #4 Posted Jul 26 2011 - 16:09

    Private

  • Beta Testers
  • 11822 battles
  • 3
  • Member since:
    12-04-2010
GeForce GT 240 . Cold Crashes. Refers to the Nivida drivers sometimes. Need to cold boot. I didn't know Windows 7 had a blue screen of death before WOT. Tried for about two weeks with ingame tech. No luck. Its not my computer anymore. I've no problems with other High graphic intensive games. I even tried Large Address Aware.

Its to bad. I gave up. I still have a shread of hope and play sometimes with low graphics but I still get the crashes. :( Love the game though. I hope World of Planes doesn't do the same thing.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users