Jump to content


★★★★★[0.9.18.0] |Update 2| 3 Years ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and S...

modpack world of tanks solos soloviyko xvm wot modpack mods damage panel crosshair fair play policy

  • Please log in to reply
4067 replies to this topic

Poll: Expectations for Future Updates [2/21] (412 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (155 votes [37.62%] - View)

    Percentage of vote: 37.62%

  2. Additional Customization for Current Mods (94 votes [22.82%] - View)

    Percentage of vote: 22.82%

  3. Stability of Mods (163 votes [39.56%] - View)

    Percentage of vote: 39.56%

What are the things you like about this ModPack

  1. Ease of Use (333 votes [33.40%] - View)

    Percentage of vote: 33.40%

  2. Mods Selection (271 votes [27.18%] - View)

    Percentage of vote: 27.18%

  3. Stability (193 votes [19.36%] - View)

    Percentage of vote: 19.36%

  4. Design (88 votes [8.83%] - View)

    Percentage of vote: 8.83%

  5. SOLO! :) (112 votes [11.23%] - View)

    Percentage of vote: 11.23%

Vote Guests cannot vote Hide poll

Ivanna_bigggatank #4061 Posted May 07 2017 - 23:44

    Sergeant

  • Players
  • 17355 battles
  • 151
  • [EGR] EGR
  • Member since:
    10-10-2013
Where's the damage panel?  The mod that shows who hit and for how many points.  It's in the menu, I check it and it never shows up.

Sinister_57 #4062 Posted May 10 2017 - 06:43

    Sergeant

  • Players
  • 20558 battles
  • 161
  • [KEGAR] KEGAR
  • Member since:
    07-08-2011

View PostZevrak, on May 06 2017 - 19:06, said:

Ever since installing the latest update, if I don't move the mouse for, say, 30 seconds in the garage, I get this sort of "zooming out" effect. It's driving me CRAZY as it's really laggy and jumpy, and annoying. 

 

How can I disable this??

 

Yep drive's me crazy to. It's supposed to be some kind of screensaver. Wish I could figure out how to shut it off though.

wilwoods #4063 Posted May 15 2017 - 21:38

    Sergeant

  • Players
  • 28777 battles
  • 187
  • Member since:
    08-22-2013

Hey all

1) is there a definitive chart or grid such as in a spread sheet which translates 4 digit wn8 to 2 - for example 1299 = 47 or 1183 = 43 etc ?

2) any idea how to show in standard xvm markers the name of the tank user above the "over tank markers" ? I used to see it now I don't

 

Thanks



EnglishBob_ #4064 Posted May 17 2017 - 10:54

    Sergeant

  • -Players-
  • 4659 battles
  • 231
  • [JDGS] JDGS
  • Member since:
    08-25-2015

Hiya Solo I a little request ... The MoEs on tank barrels are very bland .... Aslains pack has a mod that makes them stand out .. any chance to get it in your pack ..... I tried Aslains .. but Solo mate yours seems cleaner and clear.   :honoring:  Hawg's makes 1 ....  https://mods.curse.c...doftanks?page=3

 

Plus a in Battle Clock ( Local Time ) ... err ummm  plus make the garage date / time standout a bit more


Edited by EnglishBob_, May 17 2017 - 20:14.


wilwoods #4065 Posted May 18 2017 - 15:24

    Sergeant

  • Players
  • 28777 battles
  • 187
  • Member since:
    08-22-2013

Has any one noticed a HUGE drop in frame rate the last few days? Normally I would have ping of 22 ms and a frame rate of over 70 (sometimes 90) fps but now when I launch the game it starts at 550 plus and then settles down to about 55. The frame rate and jitters are incredible. What was 60 plus drops to 12 and then settles at 20'ish

 

I have not updated my system and no malware or firewall is running. Fast i7 with 32 GB of RAM, SSD etc. I don't think there has been a new game patch and I know the mod pack has not been updated. Could it be XVM?



Sinister_57 #4066 Posted May 19 2017 - 02:05

    Sergeant

  • Players
  • 20558 battles
  • 161
  • [KEGAR] KEGAR
  • Member since:
    07-08-2011

View Postwilwoods, on May 18 2017 - 06:24, said:

Has any one noticed a HUGE drop in frame rate the last few days? Normally I would have ping of 22 ms and a frame rate of over 70 (sometimes 90) fps but now when I launch the game it starts at 550 plus and then settles down to about 55. The frame rate and jitters are incredible. What was 60 plus drops to 12 and then settles at 20'ish

 

I have not updated my system and no malware or firewall is running. Fast i7 with 32 GB of RAM, SSD etc. I don't think there has been a new game patch and I know the mod pack has not been updated. Could it be XVM?

 

Usually that kind of stuff is from your ISP. Or maybe even neighbors with the new Wi-Fi setup. But I haven't seen anything like that.
Whenever I had bad lag it's usually because of something happening on my end.

Sinister_57 #4067 Posted May 19 2017 - 02:07

    Sergeant

  • Players
  • 20558 battles
  • 161
  • [KEGAR] KEGAR
  • Member since:
    07-08-2011

View PostZevrak, on May 06 2017 - 19:06, said:

Ever since installing the latest update, if I don't move the mouse for, say, 30 seconds in the garage, I get this sort of "zooming out" effect. It's driving me CRAZY as it's really laggy and jumpy, and annoying. 

 

How can I disable this??

 

You have to reinstalling solo's mod and get rid of the hanger mod. I haven't been able to figure out any other way to do it. Good luck.

EnglishBob_ #4068 Posted May 19 2017 - 05:42

    Sergeant

  • -Players-
  • 4659 battles
  • 231
  • [JDGS] JDGS
  • Member since:
    08-25-2015
Hiya Solo .. another request ..... AutoAim Plus the legal version  .. I know I keep saying this but it's in Aslains Pack ... but yours is much cleaner and clearer  ...    MOAR MODS ..... RAWR !   :honoring:




7 user(s) are reading this topic

0 members, 7 guests, 0 anonymous users