Jump to content


★★★★★[0.9.20.1.3] |Update 16| ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and Sound ...

modpack world of tanks solos soloviyko xvm wot modpack mods damage panel crosshair fair play policy

  • Please log in to reply
4218 replies to this topic

Poll: Expectations for Future Updates [2/21] (473 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (175 votes [37.00%] - View)

    Percentage of vote: 37.00%

  2. Additional Customization for Current Mods (111 votes [23.47%] - View)

    Percentage of vote: 23.47%

  3. Stability of Mods (187 votes [39.53%] - View)

    Percentage of vote: 39.53%

What are the things you like about this ModPack

  1. Ease of Use (379 votes [33.51%] - View)

    Percentage of vote: 33.51%

  2. Mods Selection (305 votes [26.97%] - View)

    Percentage of vote: 26.97%

  3. Stability (221 votes [19.54%] - View)

    Percentage of vote: 19.54%

  4. Design (100 votes [8.84%] - View)

    Percentage of vote: 8.84%

  5. SOLO! :) (126 votes [11.14%] - View)

    Percentage of vote: 11.14%

Vote Guests cannot vote Hide poll

Ivanna_bigggatank #4061 Posted May 07 2017 - 23:44

    Sergeant

  • Players
  • 17589 battles
  • 151
  • [EGR] EGR
  • Member since:
    10-10-2013
Where's the damage panel?  The mod that shows who hit and for how many points.  It's in the menu, I check it and it never shows up.

Sinister_57 #4062 Posted May 10 2017 - 06:43

    Sergeant

  • Players
  • 21338 battles
  • 170
  • Member since:
    07-08-2011

View PostZevrak, on May 06 2017 - 19:06, said:

Ever since installing the latest update, if I don't move the mouse for, say, 30 seconds in the garage, I get this sort of "zooming out" effect. It's driving me CRAZY as it's really laggy and jumpy, and annoying. 

 

How can I disable this??

 

Yep drive's me crazy to. It's supposed to be some kind of screensaver. Wish I could figure out how to shut it off though.

wilwoods #4063 Posted May 15 2017 - 21:38

    Sergeant

  • Players
  • 30451 battles
  • 207
  • Member since:
    08-22-2013

Hey all

1) is there a definitive chart or grid such as in a spread sheet which translates 4 digit wn8 to 2 - for example 1299 = 47 or 1183 = 43 etc ?

2) any idea how to show in standard xvm markers the name of the tank user above the "over tank markers" ? I used to see it now I don't

 

Thanks



EnglishBob_ #4064 Posted May 17 2017 - 10:54

    Staff sergeant

  • -Players-
  • 5636 battles
  • 319
  • Member since:
    08-25-2015

Hiya Solo I a little request ... The MoEs on tank barrels are very bland .... Aslains pack has a mod that makes them stand out .. any chance to get it in your pack ..... I tried Aslains .. but Solo mate yours seems cleaner and clear.   :honoring:  Hawg's makes 1 ....  https://mods.curse.c...doftanks?page=3

 

Plus a in Battle Clock ( Local Time ) ... err ummm  plus make the garage date / time standout a bit more


Edited by EnglishBob_, May 17 2017 - 20:14.


wilwoods #4065 Posted May 18 2017 - 15:24

    Sergeant

  • Players
  • 30451 battles
  • 207
  • Member since:
    08-22-2013

Has any one noticed a HUGE drop in frame rate the last few days? Normally I would have ping of 22 ms and a frame rate of over 70 (sometimes 90) fps but now when I launch the game it starts at 550 plus and then settles down to about 55. The frame rate and jitters are incredible. What was 60 plus drops to 12 and then settles at 20'ish

 

I have not updated my system and no malware or firewall is running. Fast i7 with 32 GB of RAM, SSD etc. I don't think there has been a new game patch and I know the mod pack has not been updated. Could it be XVM?



Sinister_57 #4066 Posted May 19 2017 - 02:05

    Sergeant

  • Players
  • 21338 battles
  • 170
  • Member since:
    07-08-2011

View Postwilwoods, on May 18 2017 - 06:24, said:

Has any one noticed a HUGE drop in frame rate the last few days? Normally I would have ping of 22 ms and a frame rate of over 70 (sometimes 90) fps but now when I launch the game it starts at 550 plus and then settles down to about 55. The frame rate and jitters are incredible. What was 60 plus drops to 12 and then settles at 20'ish

 

I have not updated my system and no malware or firewall is running. Fast i7 with 32 GB of RAM, SSD etc. I don't think there has been a new game patch and I know the mod pack has not been updated. Could it be XVM?

 

Usually that kind of stuff is from your ISP. Or maybe even neighbors with the new Wi-Fi setup. But I haven't seen anything like that.
Whenever I had bad lag it's usually because of something happening on my end.

Sinister_57 #4067 Posted May 19 2017 - 02:07

    Sergeant

  • Players
  • 21338 battles
  • 170
  • Member since:
    07-08-2011

View PostZevrak, on May 06 2017 - 19:06, said:

Ever since installing the latest update, if I don't move the mouse for, say, 30 seconds in the garage, I get this sort of "zooming out" effect. It's driving me CRAZY as it's really laggy and jumpy, and annoying. 

 

How can I disable this??

 

You have to reinstalling solo's mod and get rid of the hanger mod. I haven't been able to figure out any other way to do it. Good luck.

EnglishBob_ #4068 Posted May 19 2017 - 05:42

    Staff sergeant

  • -Players-
  • 5636 battles
  • 319
  • Member since:
    08-25-2015
Hiya Solo .. another request ..... AutoAim Plus the legal version  .. I know I keep saying this but it's in Aslains Pack ... but yours is much cleaner and clearer  ...    MOAR MODS ..... RAWR !   :honoring:

soloviyko #4069 Posted May 28 2017 - 19:04

    First lieutenant

  • Players
  • 13164 battles
  • 553
  • Member since:
    07-12-2012


Wizard159 #4070 Posted May 29 2017 - 00:18

    Corporal

  • Players
  • 32056 battles
  • 99
  • Member since:
    03-21-2011

Hey Solo, I have a question. Its regarding a certain mod that I discovered. I was in some battles, and while I was aiming down on some enemy tanks, I got a '4 quad grid' showed up on my screen and it had some instructions like a 2 step process. Do you know what mod was that from? If so, Is there a way to get rid of it?

 



soloviyko #4071 Posted May 31 2017 - 06:51

    First lieutenant

  • Players
  • 13164 battles
  • 553
  • Member since:
    07-12-2012

View PostWizard159, on May 29 2017 - 00:18, said:

Hey Solo, I have a question. Its regarding a certain mod that I discovered. I was in some battles, and while I was aiming down on some enemy tanks, I got a '4 quad grid' showed up on my screen and it had some instructions like a 2 step process. Do you know what mod was that from? If so, Is there a way to get rid of it?

 

 

That is not a mod, It's a screenshot software. Has nothing to do with game or mods. check your programs 

soloviyko #4072 Posted May 31 2017 - 08:11

    First lieutenant

  • Players
  • 13164 battles
  • 553
  • Member since:
    07-12-2012
0.9.19.0 Is LIVE

M3cH_44_ #4073 Posted May 31 2017 - 16:37

    Sergeant

  • Players
  • 18735 battles
  • 137
  • [I_H] I_H
  • Member since:
    04-16-2013

Quick as usual....thanks Solo.

 



wilwoods #4074 Posted May 31 2017 - 16:44

    Sergeant

  • Players
  • 30451 battles
  • 207
  • Member since:
    08-22-2013
Thanks Solo.. I checked the forum and OMG and there was the latest and greatest. TY

soloviyko #4075 Posted May 31 2017 - 19:36

    First lieutenant

  • Players
  • 13164 battles
  • 553
  • Member since:
    07-12-2012

View PostM3cH_44_, on May 31 2017 - 16:37, said:

Quick as usual....thanks Solo.

 

 

View Postwilwoods, on May 31 2017 - 16:44, said:

Thanks Solo.. I checked the forum and OMG and there was the latest and greatest. TY

 

Always Welcome

 



ARGENTVS #4076 Posted Jun 01 2017 - 01:04

    First lieutenant

  • Players
  • 27529 battles
  • 776
  • [ACA] ACA
  • Member since:
    04-17-2011
Where is the Tank Carousel. ... Wargaming you should've already included it as an option on ingame menu.

Sinister_57 #4077 Posted Jun 01 2017 - 02:45

    Sergeant

  • Players
  • 21338 battles
  • 170
  • Member since:
    07-08-2011
Wow solo, two updates Within 24 hours. Definitely all your hard work is greatly appreciated.

Edited by Sinister_57, Jun 01 2017 - 02:47.


G_0_D #4078 Posted Jun 01 2017 - 03:43

    Corporal

  • -Players-
  • 101 battles
  • 15
  • Member since:
    03-01-2015

IT'S INSTALLING HITLOG - DETAILED WHICH I DON'T WANT AND NOT INSTALLING MULTIHITLOG - WN8 WHICH I WANT.

 

HOW DO I GET RID OF HITLOG - DETAILED?



Biker1bob #4079 Posted Jun 01 2017 - 22:18

    Corporal

  • Players
  • 13532 battles
  • 19
  • [SOGG] SOGG
  • Member since:
    03-16-2014

.19 has messed up my WOT install completely.

 

Used to have an uninstall function, no more I see.. what can I do to get back .. without re-installing the whole thing??

 

James



_ManBearPig_ #4080 Posted Jun 01 2017 - 23:05

    Corporal

  • Players
  • 23179 battles
  • 10
  • [TWIG] TWIG
  • Member since:
    12-02-2013

Solo, Great work as always, Thank you!!!  I have one huge request. If it is legal, i would really love to have the Zayaz style damaged module panel / repair circle that pops up when you hold the ctrl button. I have always used it and without it i am finding myself very frustrated and mashing buttons when a module is destroyed :deer:. If it is already in the mod pack i havnt been able to get it activated. I dug fairly extensively in the mod files and could get it to show. See you in game soon, thanks for all the help. Ill be donating as soon as i get paid.

 

 

 

View PostBiker1bob, on Jun 01 2017 - 16:18, said:

.19 has messed up my WOT install completely.

 

Used to have an uninstall function, no more I see.. what can I do to get back .. without re-installing the whole thing??

 

James

 

I assume you are talking about the game itself and not the mod. In the game launcher (where you press play). there is a settings button in the upper right corner. Go there click the support tab and click "check and repair game integrity." That typically works

 

Hopefully that works.

 






380 user(s) are reading this topic

0 members, 380 guests, 0 anonymous users