Jump to content


★★★★★[0.9.21.0.1] |Update 3| ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and Sound P...

modpack world of tanks solos soloviyko xvm wot modpack mods damage panel crosshair fair play policy

  • Please log in to reply
4255 replies to this topic

Poll: Expectations for Future Updates [2/21] (482 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (179 votes [37.14%] - View)

    Percentage of vote: 37.14%

  2. Additional Customization for Current Mods (112 votes [23.24%] - View)

    Percentage of vote: 23.24%

  3. Stability of Mods (191 votes [39.63%] - View)

    Percentage of vote: 39.63%

What are the things you like about this ModPack

  1. Ease of Use (386 votes [33.54%] - View)

    Percentage of vote: 33.54%

  2. Mods Selection (311 votes [27.02%] - View)

    Percentage of vote: 27.02%

  3. Stability (224 votes [19.46%] - View)

    Percentage of vote: 19.46%

  4. Design (101 votes [8.77%] - View)

    Percentage of vote: 8.77%

  5. SOLO! :) (129 votes [11.21%] - View)

    Percentage of vote: 11.21%

Vote Guests cannot vote Hide poll

inn0vate #4241 Posted Dec 04 2017 - 18:18

    Corporal

  • -Players-
  • 3760 battles
  • 28
  • Member since:
    09-07-2015

I tried everything... it seemed like one file was linked somewhere and nothing could delete it. I think the world of warships was simply a tired tech support person. using wot worked except for the file

any ideas on a file sharing website? I don't know any

 

The WGcheck has all of the log files in it as expected. By deleting the WoT folder I nuked all logs



soloviyko #4242 Posted Dec 04 2017 - 18:30

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View Postinn0vate, on Dec 04 2017 - 18:18, said:

I tried everything... it seemed like one file was linked somewhere and nothing could delete it. I think the world of warships was simply a tired tech support person. using wot worked except for the file

any ideas on a file sharing website? I don't know any

 

The WGcheck has all of the log files in it as expected. By deleting the WoT folder I nuked all logs

 

Join Discord, Upload there, and I'll try helping you. I'm mostly 24/7 there

https://discord.gg/zz6FeH

inn0vate #4243 Posted Dec 04 2017 - 18:36

    Corporal

  • -Players-
  • 3760 battles
  • 28
  • Member since:
    09-07-2015
should be there.. user name of wilwoods

ASA_ELINT #4244 Posted Dec 13 2017 - 03:15

    Private

  • Players
  • 23367 battles
  • 1
  • Member since:
    06-23-2012

Maybe off subject, but any one know how to increase screen time for hints that are being displayed when new game starts.  Presently it last on a second and I can't read it that fast.

 



inn0vate #4245 Posted Dec 13 2017 - 19:12

    Corporal

  • -Players-
  • 3760 battles
  • 28
  • Member since:
    09-07-2015
Thanks Solo for the new update. I am downloading it as the game client updates..

soloviyko #4246 Posted Dec 13 2017 - 21:35

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View PostASA_ELINT, on Dec 13 2017 - 03:15, said:

Maybe off subject, but any one know how to increase screen time for hints that are being displayed when new game starts.  Presently it last on a second and I can't read it that fast.

 

 

Get a slower PC, SSD's are fast, loading goes in sec.

 

View Postinn0vate, on Dec 13 2017 - 19:12, said:

Thanks Solo for the new update. I am downloading it as the game client updates..

 

NIce. Let me know of any bugs



SwedishBob_ #4247 Posted Dec 14 2017 - 08:00

    Corporal

  • -Players-
  • 830 battles
  • 75
  • [MOVE] MOVE
  • Member since:
    05-20-2017
Hiya Solo ... Windows 10 just updated now WoT will not run ..... will run in safe mode .... this is for Asia client ..... any ideas  people running Aslains have the same problem  :great:

soloviyko #4248 Posted Dec 14 2017 - 08:29

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View PostSwedishBob_, on Dec 14 2017 - 08:00, said:

Hiya Solo ... Windows 10 just updated now WoT will not run ..... will run in safe mode .... this is for Asia client ..... any ideas  people running Aslains have the same problem  :great:

 

https://soloviyko.com/bug-report/

submit logs, I'll take a look.



soloviyko #4249 Posted Dec 14 2017 - 08:30

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View PostSwedishBob_, on Dec 14 2017 - 08:00, said:

Hiya Solo ... Windows 10 just updated now WoT will not run ..... will run in safe mode .... this is for Asia client ..... any ideas  people running Aslains have the same problem  :great:

 

https://soloviyko.com/bug-report/

submit logs, I'll take a look.



SwedishBob_ #4250 Posted Dec 14 2017 - 09:36

    Corporal

  • -Players-
  • 830 battles
  • 75
  • [MOVE] MOVE
  • Member since:
    05-20-2017
Cheers Solo done ( EnglishBob_ )    glad I donate   :honoring:

SwedishBob_ #4251 Posted Dec 15 2017 - 07:07

    Corporal

  • -Players-
  • 830 battles
  • 75
  • [MOVE] MOVE
  • Member since:
    05-20-2017
Just an update Solo unchecked the PMod Collection and it works fine .. I haven't gone thru and checked which 1 is causing the problem .. might try later  :honoring:

soloviyko #4252 Posted Dec 15 2017 - 07:48

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View PostSwedishBob_, on Dec 15 2017 - 07:07, said:

Just an update Solo unchecked the PMod Collection and it works fine .. I haven't gone thru and checked which 1 is causing the problem .. might try later  :honoring:

 

Yep, If you in discord, I mentioned it to disable PMoD, It's one mod, with modules. So you did right thing disabling the whole. 

Hold on there tight ASIA, you guys still on 9.20.1.4 while we already getting 9.21.0.1



Mule_in_a_Hole #4253 Posted Dec 15 2017 - 22:11

    Private

  • -Players-
  • 6878 battles
  • 9
  • Member since:
    01-29-2017
o7 Solo

CasketFiller #4254 Posted Yesterday, 02:25 AM

    Private

  • Players
  • 13141 battles
  • 1
  • [ANVIL] ANVIL
  • Member since:
    05-25-2012
I use WOTLAbs color scheme and have for sometime with your mod pack and it has always worked great....until now. I have tried replacing the colors config with the one from WOTLabs to no avail, colors are still wrong. Any help would be greatly appreciated. Keep up the good work!

xilyflob #4255 Posted Yesterday, 11:31 PM

    Private

  • -Players-
  • 8974 battles
  • 1
  • [MEMED] MEMED
  • Member since:
    08-02-2014

Hi there Solo

Every single page I go to on your website tries to download a crypto miner. I hope that this isn't intended and the modpack itself doesn't have any of that stuff in there. I really like your pack because there are a couple things I cant find anywhere else.



soloviyko #4256 Posted Today, 12:10 AM

    First lieutenant

  • Players
  • 13277 battles
  • 569
  • Member since:
    07-12-2012

View PostMule_in_a_Hole, on Dec 15 2017 - 22:11, said:

o7 Solo

:B

View PostCasketFiller, on Dec 16 2017 - 02:25, said:

I use WOTLAbs color scheme and have for sometime with your mod pack and it has always worked great....until now. I have tried replacing the colors config with the one from WOTLabs to no avail, colors are still wrong. Any help would be greatly appreciated. Keep up the good work!

XVM updated their config, Wotlabs didn't, so there's that. Go to Wotlabs forums and ask them to update it. 

 

View Postxilyflob, on Dec 16 2017 - 23:31, said:

Hi there Solo

Every single page I go to on your website tries to download a crypto miner. I hope that this isn't intended and the modpack itself doesn't have any of that stuff in there. I really like your pack because there are a couple things I cant find anywhere else.

It doesn't ask you to download a miner, miner runs in the browser and only while browsing my website. Miner and ModPack have nothing in common. Miner runs only on the website and that's it(way for me to cover the website expenses without the ads), ModPack is it's own thing and will be






47 user(s) are reading this topic

0 members, 47 guests, 0 anonymous users