Jump to content


★★★★★[1.0.2.1] |Update 3| ★Fair Play Policy★ Solo's Easy ModPack Installer w/ Mod and Sound Prev...

modpack world of tanks solos soloviyko xvm wot modpack mods damage panel crosshair fair play policy

  • Please log in to reply
4324 replies to this topic

Poll: Expectations for Future Updates [2/21] (513 members have cast votes)

What would you like to see in future Updates

  1. More!!!!! Mods!!!! (185 votes [36.06%] - View)

    Percentage of vote: 36.06%

  2. Additional Customization for Current Mods (117 votes [22.81%] - View)

    Percentage of vote: 22.81%

  3. Voted Stability of Mods (211 votes [41.13%] - View)

    Percentage of vote: 41.13%

What are the things you like about this ModPack

  1. Ease of Use (404 votes [33.22%] - View)

    Percentage of vote: 33.22%

  2. Voted Mods Selection (330 votes [27.14%] - View)

    Percentage of vote: 27.14%

  3. Stability (236 votes [19.41%] - View)

    Percentage of vote: 19.41%

  4. Design (107 votes [8.80%] - View)

    Percentage of vote: 8.80%

  5. SOLO! :) (139 votes [11.43%] - View)

    Percentage of vote: 11.43%

Vote Guests cannot vote Hide poll

inn0vate #4261 Posted Dec 25 2017 - 17:30

    Corporal

  • -Players-
  • 6657 battles
  • 46
  • Member since:
    09-07-2015
Hey Solo, Merry Christmas and thanks for all your hard work !!

rrrifffrrrafff #4262 Posted Dec 31 2017 - 18:14

    Corporal

  • Players
  • 19195 battles
  • 35
  • [-CDN-] -CDN-
  • Member since:
    02-09-2013

Merry Christmas and Happy New Year.

 

I just noticed that after my last Solo's mod install I have this little banner at the start/end screen saying "Eks point-mod.tk" or something like that. If I click it, my virus software blocks the site. Does anyone know what it is.

 

Thanks

 


Edited by rrrifffrrrafff, Jan 01 2018 - 00:25.


inn0vate #4263 Posted Jan 12 2018 - 21:21

    Corporal

  • -Players-
  • 6657 battles
  • 46
  • Member since:
    09-07-2015
Thanks  Solo

TheGipper22 #4264 Posted Jan 23 2018 - 05:11

    Captain

  • Beta Testers
  • 25963 battles
  • 1,011
  • Member since:
    10-21-2010
Appreciate the work.. I try to donate a couple times a year

Locutis22 #4265 Posted Jan 24 2018 - 14:56

    Private

  • Players
  • 38266 battles
  • 2
  • Member since:
    03-05-2014

Is it possible to add a map ping spam blocker?

 

Thanks for all the effort you put into this mod.



soloviyko #4266 Posted Feb 07 2018 - 07:03

    First lieutenant

  • Players
  • 13677 battles
  • 586
  • Member since:
    07-12-2012

 

        U1 [9.22.1] 2/7/18

        -Initial Update for 9.22 Release



inn0vate #4267 Posted Feb 07 2018 - 19:37

    Corporal

  • -Players-
  • 6657 battles
  • 46
  • Member since:
    09-07-2015

I couldn't get the game to boot or update so deleting and re-installing from scratch. Cumbersome but probably worthwhile doing every two months or so

Thanks Solo!!



TheGipper22 #4268 Posted Feb 08 2018 - 04:15

    Captain

  • Beta Testers
  • 25963 battles
  • 1,011
  • Member since:
    10-21-2010
Cheers again!

soloviyko #4269 Posted Feb 14 2018 - 07:26

    First lieutenant

  • Players
  • 13677 battles
  • 586
  • Member since:
    07-12-2012

        U3 [9.22.3] 2/14/18

        -Micro-patch Update

        -Added Gnomefather’s Sounds

        -Added Echo of War Sounds

        -Added WWII Historical War Sounds

        -Added Julie Crew Voice

        -Added Steel Foxes Crew Voice

        -Added Minions Crew Voice

        -Added Duke Nukem Crew Voice

        -Added My Little Pony Crew Voice

        -Added Monty Python Crew Voice

        -Moved Sounds Ex from Solo’s Extra to Sounds category  



SwedishBob_ #4270 Posted Feb 14 2018 - 22:42

    Sergeant

  • -Players-
  • 1734 battles
  • 164
  • [MOVE] MOVE
  • Member since:
    05-20-2017
Hiya Solo .. After installing the latest update 9.22.01 U3  Starting WoT it drops to desktop .. PMOD problem ?  ....... cheers  :honoring:

SideshowBob_ #4271 Posted Feb 14 2018 - 22:55

    Sergeant

  • -Players-
  • 1826 battles
  • 224
  • [JDGS] JDGS
  • Member since:
    08-13-2017
Hiya Solo I fixed it I updated to Update 4 .. runs ok now ... cheers  :honoring:    9.22.0.1 U4   fine  :great:

Edited by SideshowBob_, Feb 14 2018 - 22:56.


Finlennium #4272 Posted Feb 18 2018 - 19:20

    Private

  • Players
  • 29880 battles
  • 4
  • [BOND] BOND
  • Member since:
    05-04-2013

Still massive sound issues with update 4.  Starts normal and within 5 minutes all computer sound too garbled to understand.  Rebooted and the next time volume cranked by itself to 10x and same garbled audio. Deleted mod folders and no issues since.

 

Thanks for all your work on this pack.  Huge fan.  



inn0vate #4273 Posted Mar 07 2018 - 14:53

    Corporal

  • -Players-
  • 6657 battles
  • 46
  • Member since:
    09-07-2015

Hey guys I have an xvm question.

In the game summary General stats I show as 1525 (yellow) and 52. In the notification center I show after the game as 1514, green and wn8 of 57.

I like wn8 as a way to figure out who is who but the numbers are all over the place. All of the data must be coming from somewhere but who is right ?



Im_In_A_Tank_Y_All #4274 Posted Mar 14 2018 - 11:32

    Corporal

  • -Players-
  • 7603 battles
  • 19
  • [D-M-V] D-M-V
  • Member since:
    08-16-2017

2 bug reports & 1 question:

 

1.) The Monty Python voice pack has a weird issue with headphones on my machine. When entering the battle, there's a "click", the left channel is disabled, and the right channel is about 30% quieter.

This affects all the sounds throughout the battle.

As soon as I go back into the garage, there's another "click" and the audio returns to normal.

This happens with the 2.0/2.1 sound setup, speaker sound setup, etc - no matter what I tried, the Monty Python voice screws up the audio in battle only (not in the garage).

This doesn't happen with the normal crew voices, or the My Little Pony crew voices (which is hilarious as **** by the way, thanks for including that!).

 

2.) During install, I recall seeing previews for the different reticle and XVM displays, in previous versions.

Now, there are previews for some, but not others - either they don't load, or they take forever to load.

 

As a backup, it would be nice to have a visual reference so all the different options can be seen "on one page" and we can just pick one and go back to the installer & select it.

 

Question: can I change the crew voice without having to reinstall the whole thing over again?

 

Great mod pack BTW, I can't play without it, plain vanilla WOT isn't doing it for me anymore :D:D:D

 

 



SideshowBob_ #4275 Posted Mar 14 2018 - 23:01

    Sergeant

  • -Players-
  • 1826 battles
  • 224
  • [JDGS] JDGS
  • Member since:
    08-13-2017

Hiya Solo .. Problem .. Huston we have a Problem .. Yesterday I let WG update the client with 6Gb of files for the up and coming 1.0 Patch all went well .. Problem is that after installing your update 7 It re-updated the files again, another 6Gb download and time wasted.

 

I don't know who's end it is to blame but annoying     :confused:  ......   GREAT work Solo keep it up  :honoring:     Will donate again soon TM       :great:


Edited by SideshowBob_, Mar 14 2018 - 23:02.


soloviyko #4276 Posted Mar 14 2018 - 23:29

    First lieutenant

  • Players
  • 13677 battles
  • 586
  • Member since:
    07-12-2012

View PostFinlennium, on Feb 18 2018 - 19:20, said:

Still massive sound issues with update 4.  Starts normal and within 5 minutes all computer sound too garbled to understand.  Rebooted and the next time volume cranked by itself to 10x and same garbled audio. Deleted mod folders and no issues since.

 

Thanks for all your work on this pack.  Huge fan.  

 

Were issues fixed with U7

 

View Postinn0vate, on Mar 07 2018 - 14:53, said:

Hey guys I have an xvm question.

In the game summary General stats I show as 1525 (yellow) and 52. In the notification center I show after the game as 1514, green and wn8 of 57.

I like wn8 as a way to figure out who is who but the numbers are all over the place. All of the data must be coming from somewhere but who is right ?

 

XVM would have the latest data, but you also need to log in to XVM and hit that  update stats from time to time as you see they aren't always latest.

 

View PostIm_In_A_Tank_Y_All, on Mar 14 2018 - 11:32, said:

2 bug reports & 1 question:

 

1.) The Monty Python voice pack has a weird issue with headphones on my machine. When entering the battle, there's a "click", the left channel is disabled, and the right channel is about 30% quieter.

This affects all the sounds throughout the battle.

As soon as I go back into the garage, there's another "click" and the audio returns to normal.

This happens with the 2.0/2.1 sound setup, speaker sound setup, etc - no matter what I tried, the Monty Python voice screws up the audio in battle only (not in the garage).

This doesn't happen with the normal crew voices, or the My Little Pony crew voices (which is hilarious as **** by the way, thanks for including that!).

 

2.) During install, I recall seeing previews for the different reticle and XVM displays, in previous versions.

Now, there are previews for some, but not others - either they don't load, or they take forever to load.

 

As a backup, it would be nice to have a visual reference so all the different options can be seen "on one page" and we can just pick one and go back to the installer & select it.

 

Question: can I change the crew voice without having to reinstall the whole thing over again?

 

Great mod pack BTW, I can't play without it, plain vanilla WOT isn't doing it for me anymore :D:D:D

 

 

 

1. Interesting, I'll check it out. Sounds like it should be fixable. 

2.Some previews were outdated, but there is also a bug where sometimes not all of them load fast enough on some machines. I'm still working on optimization.

backup sounds like a plan, maybe I'll update "Mod List page" with images on the website.

A: no you'd need to change sounds mods using the installer, I currently don't have an option to do it otherwise 

 

View PostSideshowBob_, on Mar 14 2018 - 23:01, said:

Hiya Solo .. Problem .. Huston we have a Problem .. Yesterday I let WG update the client with 6Gb of files for the up and coming 1.0 Patch all went well .. Problem is that after installing your update 7 It re-updated the files again, another 6Gb download and time wasted.

 

I don't know who's end it is to blame but annoying     :confused:  ......   GREAT work Solo keep it up  :honoring:     Will donate again soon TM       :great:

 

Ohhh, I know exactly what happened. You had "Clear World of Tanks Cache" checked when you ran the mudpack installer, and If you read it says "Update files" thus the result.  



SideshowBob_ #4277 Posted Mar 15 2018 - 03:50

    Sergeant

  • -Players-
  • 1826 battles
  • 224
  • [JDGS] JDGS
  • Member since:
    08-13-2017
Oh poo .. my end again ..... haha cheers bud    :great:

SideshowBob_ #4278 Posted Mar 17 2018 - 05:55

    Sergeant

  • -Players-
  • 1826 battles
  • 224
  • [JDGS] JDGS
  • Member since:
    08-13-2017
Hiya Solo .. I have question about my in game Player Lists .. Some Players have Red Stripe next to their names any idea what's it for ?  Will get a screen shot  :honoring:

HighCharity_AkemiHomura #4279 Posted Mar 17 2018 - 17:36

    Captain

  • -Players-
  • 10165 battles
  • 1,519
  • [OHARU] OHARU
  • Member since:
    12-21-2016

A mod pack without anime mods GG !! 

INDEED



inn0vate #4280 Posted Mar 19 2018 - 21:57

    Corporal

  • -Players-
  • 6657 battles
  • 46
  • Member since:
    09-07-2015
Any one know when they nerfed the JagD engine from tier 9 to 8 and if there is any plans to put the tier 9 engine back? It uses the same power as the JP2 and damn is it now slow




17 user(s) are reading this topic

0 members, 17 guests, 0 anonymous users